Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/12/2009 #1


Ampli de Bajo Laney RB3 con Ruido
Hola a todos:

Tengo un amplificador de Bajo Laney modelo Richter RB3, con un ruido constante que persiste mientras está encendido. Me estoy concentrando en la fuente de poder, pero no logro identificar cuál o cuéales son los componentes que producen el problema.
¿Alguien tiene una idea?

Gracias.
José Luis.
06/01/2010 #2

Avatar de ibdali

Respuesta: Ampli de Bajo Laney RB3 con Ruido
que tipo de ruido es??, ya que puede ser desde el conector, el potenciometro, problema de filtros, la fuente, el mismo ampli, etc.
07/01/2010 #3


Respuesta: Ampli de Bajo Laney RB3 con Ruido
ibdali dijo: Ver Mensaje
que tipo de ruido es??, ya que puede ser desde el conector, el potenciometro, problema de filtros, la fuente, el mismo ampli, etc.

hola
el zumbido es al encender el ampli y es constante incluso con el instrumento conectado y sin volumen este ruido tambien esta presente en la salida de audifonos.
esta falla es atribuible a la fuente pero no le puedo sacar la pana
el primario del trafo es 220 y el secundario 55v testeandolo marca 47v
se cambio el puente rectificador y algunos condensadores de mediano valor ya que no cuento con tester analogo y el digital solo mide el rango de 20uf
gracias por contestar
josè luis
07/01/2010 #4

Avatar de ibdali

Respuesta: Ampli de Bajo Laney RB3 con Ruido
mira, parace ser algo de la fuente,pero tambien podria ser algo del preamplificador, podes subir una foto para darme una mejor idea??
08/01/2010 #5


Respuesta: Ampli de Bajo Laney RB3 con Ruido
ok
se la saco hoy en la tarde
gracias.
jose luis






ibdali dijo: Ver Mensaje
mira, parace ser algo de la fuente,pero tambien podria ser algo del preamplificador, podes subir una foto para darme una mejor idea??
08/01/2010 #6

Avatar de arrivaellobo

Respuesta: Ampli de Bajo Laney RB3 con Ruido
Yo tenía un amplificador estropeado que cuando lo encendías hacía un zumbido fuerte y constante, independientemente del volumen, entrada... El problema estaba en la etapa amplificadora, consistente en un TDA. Se lo cambié y listo. Revisa esta etapa
Saludos
26/03/2010 #7


Respuesta: Ampli de Bajo Laney RB3 con Ruido
si tiene zumbido con el volumen bajo el problema esta en la salida de potencia
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.