Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/06/2014 #1


Ampli Sony LBT-D705 Ruido Canal izquierdo
Aclarar de primeras que solo soy un aficionado a la electrónica pero tengo nociones.

Este amplificador tiene ya sus añetes, es de mi hermano mayor que lo adquirió allá por el año '92.


El problema, tiene un ruido en el canal izquierdo, que viene y va, puede esta 1 hora o mas sonando perfectamente (sin tocar ningún control de Volumen, agudos, bajos,etc) que de buenas a primeras aparecen chasquidos, Pops,...(no se muy bien como describirlo).O bien nada mas encenderlo tiene esos ruidos. He comprobado cableado de altavoces, e intercambiado estos de un lado al otro, y se trata claramente de la salida del canal izquierdo.Con auriculares sucede igualmente. Cuando aparecen esos sonidos y toco los controles agudos y graves parece que modifican también a esos "ruidos" , igual esto ya es una pista.

Adjunto manual de servicio

Fuente: Le he cambiado condensadores que han bajado un poco su valor de capacitancia.
Circuito de regulacion
: cambiado el condensador C911 y C912 uno de ellos con valor ESR alto el otro baja capacidad.
Limpiado los Potes de Volumen,Balance,graves y agudos con CRC Contact Cleaner.

PowerAMP :Revisado los 2 grandes filtros de 4700uF 50V, uno de ellos anda un pelin bajo ~4600uF.


También he resoldado aquellos puntos sospechosos que yo he encontrado de hacer mal contacto.

¿Puede ser algun filtro al STK 4182II del pin 1-12 (canal izquierdo) ?¿o el propio STK?
¿Alguien me puede echar un cable y decirme que podría estar dando la lata?
Como poder se podria poner todos los capacitores nuevos, pero son marca ELNA (mas bien caros) y son cerca de 70.

Estoy perdido.

Gracias por adelantado
10/06/2014 #2
Moderador general

Avatar de DOSMETROS

Revisá soldaduras flojas (opacas)
10/06/2014 #3


revisaré mas a fondo las soldaduras
24/06/2014 #4


El problema del ruido persiste aun repasando soldaduras y relé, hasta he probado a la desesperada con otro ic STK4182ii por descartar que fuera el problema.

Leí por ahí de medir si en la salida de los altavoces existe componente DC. Apagué en amplificador , baje el volumen al mínimo , puse la pinzas de prueba con polímetro en modo DC y al encender o obtuve los siguientes resultados:

-Salida canal izquierdo 28.6mV aprox.
-Salida canal derecho 7mV aprox.


Una ayuda plis
24/06/2014 #5
Moderador general

Avatar de DOSMETROS

Bastinazo dijo: Ver Mensaje
Cuando aparecen esos sonidos y toco los controles agudos y graves parece que modifican también a esos "ruidos" , igual esto ya es una pista.
Entonces el problema estaría antes de ellos
24/06/2014 #6
Visitante


Bastinazo dijo: Ver Mensaje
El problema del ruido persiste aun repasando soldaduras y relé, hasta he probado a la desesperada con otro ic STK4182ii por descartar que fuera el problema.

Leí por ahí de medir si en la salida de los altavoces existe componente DC. Apagué en amplificador , baje el volumen al mínimo , puse la pinzas de prueba con polímetro en modo DC y al encender o obtuve los siguientes resultados:

-Salida canal izquierdo 28.6mV aprox.
-Salida canal derecho 7mV aprox.


Una ayuda plis
Bastinazo A pesar que el offset esta en un buen rango en el canal izquierdo demuestra que algo no va bien que es mucho mas alto que el canal derecho, a mi parecer alguna resistencia esta trabajando al 50% o otro componente que suele ser los condensadores dan esos problemas, también un Potenciómetro defectuoso puede ser indicio a tener esos chasquidos o ruidos, lo que indica una clara elevación de un Offfet desequilibrado.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.