Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/05/2014 #1


Amplifcador Audinac AT-400 falta diodo y transformador
Hola a todos! Estoy restaurando este amplficador Audinac AT-400 que tenía muchos faltantes que fuí cambiando.
Me falta saber el diodo D405 o D404 de la placa de salida de audio y la tension de fuente (Fuente simetrica) para hacerle un transformador.
Ya que no hay diagrama de este ampli, alguien tendrá uno de estos para pasarme los datos que me faltan?
Muchas gracias
07/05/2014 #2
Moderador general

Avatar de DOSMETROS

Poné fotos de la placa !
07/05/2014 #3


Gracias por responder DOSMETROS! La placa es como esta (la bajé de la web para reconstruir la otra), marqué en rojo los diodos que faltan y como trafo no tiene, con la tension de fuente me arreglo.
Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg Amplificador At-400.jpg (105,8 KB (Kilobytes), 98 visitas)
07/05/2014 #4
Moderador general

Avatar de DOSMETROS

Se lee 1N75 en ambas fotos

http://audio.yoreparo.com/reparacion...s-t182563.html
07/05/2014 #5


Es cierto, yo leí lo mismo, pero lo busque en el manual VRT y dice que es un diodo de germanio el 1N75... no me parece... es de silicio. sabes la tensión de fuente? visite muchas páginas googleando y no hay datos. El AT-300 funciona con +17v y -17v, este, no se.
Gracias
07/05/2014 #6
Moderador general

Avatar de DOSMETROS

Los capacitores de la fuente no están ?

Para mi debería andar en 24 + 24 V , ya que ese es un amplificador de 20 + 20 Watts.
07/05/2014 #7


Yo estimé entre 22 y 25v, pero no tengo para probar, si tenia el dato justo hacia un trafo.
Ademas, sin el diodo no lo quiero conectar ya que está en la unión de los emisores del par diferencial de entrada, y el offset puede dispararse quemando los Transist. de Salida, no te parece?
07/05/2014 #8
Moderador general

Avatar de DOSMETROS

Porqué mejor no levantás el circuito , así lo sacamos mejor
07/05/2014 #9


Ok. Levanto el circuito y lo subo ni bien lo tenga.
Gracias
07/05/2014 #10
Moderador general

Avatar de DOSMETROS

Si , porque incluso le podemos aumentar un poco la potencia

Saludos !
07/05/2014 #11

Avatar de edh59

Hola:
Tal vez sea 1N750,zener de 4,7v. 500mw.
De todas formas hay que ver el circuito.
Saludos.
07/05/2014 #12


Bueno, acá está el circuito del Audinac AT-400. Fijate que podemos hacer con ese diodo zenner y la tensión de fuente, lástima que no se usar simuladores de circuito, si no, no andaba molestando.
Lo bueno, que ahora el que precise el circuito ya lo tiene



Ya arregle la omisión de la resistencia de realimentación. Me pueden ayudar a saber el valor del zenner y la tensión de alimentación?
Tal vez, uds que son hábiles simulando circuitos me pueden ayudar.
Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg Audinac AT400.jpg (44,9 KB (Kilobytes), 195 visitas)
07/05/2014 #13
Moderador general

Avatar de DOSMETROS

Bueno , lo acabo de simular , con la R de 2k2 de emisores del par diferencial , en el Multisim no anda la parte negativa . . . le ponga el zener que le ponga




Ahora si aumento esa R a 6k8



La tensión sobre la resistencia de 330 Ohms solo varía 1 V y algo aunque el zener varíe de 2,7 a 20 V o sin zener

Los transistores del par diferencial creo que están correctos como reemplazos BD239 o MPSA18


.
Imágenes Adjuntas
Tipo de Archivo: gif Audi300.gif (105,1 KB (Kilobytes), 181 visitas)
Tipo de Archivo: gif Audi300-1.gif (96,7 KB (Kilobytes), 179 visitas)
Archivos Adjuntos
Tipo de Archivo: zip Audinac-AT300.zip (271,0 KB (Kilobytes), 34 visitas)
08/05/2014 #14


Muy bueno lo tuyo DOSMETROS! Entonces cambio la R 2k2 por R6k8 y le saco el zenner? Ademas, con que tension lo probaste? No la veo en la imagen.
Gracias
08/05/2014 #15
Moderador general

Avatar de DOSMETROS

Seeeeeeee , esa resistencia debería funcionar como fuente de corriente , ya la he modificado en un par de amplificadores y han mejorado.

Sin zener y con 6k8 :

Con +-24 da 20 W con 0,026 de THD y 636 mV pico de entrada.

Con +-34 (trafo de 24-0-24 ) funciona idéntico . . . (y daría unos 50 Watts 0,056 THD aumentando a 1 Vpico de entrada)


Imágenes Adjuntas
Tipo de Archivo: gif Audi300-2.gif (63,5 KB (Kilobytes), 175 visitas)
08/05/2014 #16


Que conste en actas... Sos un genio DOSMETROS!
Lo pruebo y comento. Mil gracias
08/05/2014 #17
Moderador general

Avatar de DOSMETROS

(Lámpara serie )
08/05/2014 #18


Bueno, le pedi prestado un trafo a un ampli Continental para probar, lámpara serie de 40w mediante y luego de que lo probé 20minutos la cambié por 100w.
Anda bien clarito de graves y agudos y con bastante polenta con +- 21v. Le noté que el bias dá 37mA y el offset 74mV (Seguro que apareando los transistores lo mejoro). Usé en el diferencial BC549 y ya que es para el uso de taller, estoy conforme. Las cifras de bias y offset te dieron parecidas en Multisim? Gracias
08/05/2014 #19
Moderador general

Avatar de DOSMETROS

Bién ahí que lo tengas funcionando ! ! !

Tengo un amplificador y AM-FM Continental , yo lo recibí después que estuvieron tirados en un patio debajo de un alero .

El Biass me daba 28,6 mA , pero 37 mA me gustan más , si se calienta mucho le ponés 10k en paralelo a la de 180 y listo.

En cuanto al offset me daba más ; soluciones :

1º - Intercambiar los transistores del par diferencial , ver si mejora o empeora.

2º - Poner un preset de 100 Ohms entre los emisores del par diferencial y el cursor a la de 6k8 (corrige bien pero personalmente no guta )

3º - Luego de hecho el paso 1º (y no hecho el paso 2º) , poner una resistencia de 100 Ohms en serie con uno de los emisores del par y verificar , si mejora buscar el mejor valor , si empeora , hacerlo en el otro emisor
08/05/2014 #20


Ok. Voy a comenzar apareando los transistores con el medidor de Beta del tester. Me diste una cátedra de ajuste offset! Jaaa
Muchas gracias por el tiempo que invertiste en este tema.
Por mi parte doy el tema por solucionado.
Abrazo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.