Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
21/10/2007 #1


ayuda amplificador
hola me llamo Luis, tengo un equipo de musica que tiene un pequeño problema, cuando lo enciendo y pongo musica tarda mucho tiempo en sonar , no es culpa del CD por que se ve como gira, de amplificación en el equipo tengo un previo MARANTZ SC-80 que reparte a dos etapas de potencia MARANTZ (uno para cada altavoz L´ADAGIO Prestige VIETA) y un ecualizador SONY SEQ-333, el caso es que cuando suena todo perfecto pero hasta que suena., Cada vez se ha ido alargando más el tiempo de respuesta, creo que el problema viene de las etapas de potencia, el caso es que se lo comente a un electronico y me dijo "sin mirar nada" que seria culpa de los transistores y que seria peor el remedio que la enfermedad, que mejor me comprar otras etapas y antes de hacer uso del bolsillo consumista (muy remendado y vacio) intentaremos arreglarlo de forma autodidactica, sin más un saludo y agradecer a quien me responda
chao!
31/10/2007 #2

Avatar de palomo

Hola amigo caleta.azul este mismo problema se me presento hace tiempo con un amplificador y nosotros pensamos lo mismo, que el problema provenia del sistema de salida, asi que despues de muchas horas de desvelo y unas cuantas cajetillas de cigarro asi como de desoldar y cambiar transistores se nos prendio el foco (es decir alguien tubo la idea) de revisar la fuente de alimentacion, encontramos que los capacitores de la fuente no tenian la rapidez de carga que requeria el aparto (estaban casi secos), una vez de haber cambiado dichos capacitores el problema quedo subsanado, se que suena medio raro pero en esto de la electronica te encuntras con cada sorpresa que es imposible de imaginar; antes de intentar cambiar los transistores y en tu caso gastar dinero, te aconsejo que rebises la fuente de alimentacion a lo mejor por ahi puede venir el problema.

Suerte atte: Palomo
01/11/2007 #3

Avatar de palomo

continuando con lo comentado en tu apartado estos son los capacitores, te dejo la liga que se encuentra en el foro
C:\WINDOWS\Archivos temporales de Internet\Content.IE5\0DOXMN05\DSC07677[2].JPG
En caso de no poder abrirlo esta foto se encuentra en el apartado gran señal y el post es DIAGRAMAS DE AMPLIFICADORES aporte realizado por el buen amigo Luciperro, como ya te dije amigo a estudiar un poco [/b]
02/11/2007 #4


Y una etapa de potencia marantz que este dando ese problema es raro, es muy viejo ?
02/11/2007 #5
Moderador general

Avatar de Fogonazo

Si enciendes tu amplificador (Sin volumen) escuchas (Luego de un tiempo) como un "Click" y ahy ya el amplificador ya funciona ?, esto es junto al amplificador.

En caso afirmativo :
Lo que te esta fallando es el sistema de proteccion de parlantes, espesificamente el retardo de conexión de estos.
Posiblemente la red de retardo se halla envejecido y los valores se estan degradando por lo que el tiempo va en aumento.
03/11/2007 #6


Danielv dijo:
Y una etapa de potencia marantz que este dando ese problema es raro, es muy viejo ?
he estado repasando las facturas de compra y "joder que viejo soy"!
noviembre del 1993, 14 años ops:
03/11/2007 #7


Fogonazo dijo:
Si enciendes tu amplificador (Sin volumen) escuchas (Luego de un tiempo) como un "Click" y ahy ya el amplificador ya funciona ?, esto es junto al amplificador.

En caso afirmativo :
Lo que te esta fallando es el sistema de proteccion de parlantes, espesificamente el retardo de conexión de estos.
Posiblemente la red de retardo se halla envejecido y los valores se estan degradando por lo que el tiempo va en aumento.
y que posibilidades tiene, es alguna pieza concreta, se puede arreglar? o esta moribundo en sus últimos suspiros de vida
ah gracias por tu respuesta "Fogonazo"
03/11/2007 #8
Moderador general

Avatar de Fogonazo

Si el caso este, tiene arreglo, es sencillo y economico.
El problema es que si no tenemos el circuito de la parte proteccion no te puedeo aconsejar por donde buscar.
Una alternativa poco aconsejable pero efectiva es anular el retardo de parlantes.

Trata de conseguir el esquema y vemos que hacer !

Saludos
23/12/2007 #9


MARANTZ SM80
Fogonazo dijo:
Si el caso este, tiene arreglo, es sencillo y economico.
El problema es que si no tenemos el circuito de la parte proteccion no te puedeo aconsejar por donde buscar.
Una alternativa poco aconsejable pero efectiva es anular el retardo de parlantes.

Trata de conseguir el esquema y vemos que hacer !

Saludos
---------------------------------------------------------------------------------------------------------------
Hola perdón por tardar tanto en contestar, he intentado conseguir algun esquema de las etapas que tengo Marantz SM80 y me ha sido imposible, como problema lo que más se ajusta es:
Si enciendes tu amplificador (Sin volumen) escuchas (Luego de un tiempo) como un "Click" y ahy ya el amplificador ya funciona ?, esto es junto al amplificador.

En caso afirmativo :
Lo que te esta fallando es el sistema de proteccion de parlantes, espesificamente el retardo de conexión de estos.
Posiblemente la red de retardo se halla envejecido y los valores se estan degradando por lo que el tiempo va en aumento.
---------------------------------------------------------------------------------------------------------
no se que hacer cualquier consejo sera recibido como "agua de mayo", si no respondes repito perdón he tardado mucho en contestar, gracias y un saludo
23/12/2007 #10
Moderador general

Avatar de Fogonazo

El problema es que no te puede decir un diagnostico a ciegas.
Sin una idea del esquema, desafortunadamente no te puedo orientar.
Tal vez algun colega tenga datos del amplificador en cuestion.

Fijate en el amplificador (Dentro) una cajita de plastico (Relee), cerca de este debe estar el circuito de temporzacion y proteccion, mira si ves algun componente con muestras de estar inflado, o que haya perdido algo del contenido, como si hubiera perdido salitre que mancho de blanco.

Tal ves una buen foto de la zona donde esta el relee pueda ayudar
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.