Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/04/2017 #1

Avatar de rub3n

Amplificador de 12V 2A quemado con 19V 3,2A
Hola, mi querida madre al no saber hacer funcionar el amplificador de la tienda y como está al lado el portatil que se alimenta con 19V y 3,2A pensó que igual podía ser el cable y obviamente petó. He abierto el aparatito y no veo nada que me indique qué se ha quemado, voy a adjuntar un par de fotos para que por favor, si alguien se tiene a bien, me pueda dar unas pistas de por dónde podría estar el problema.
Es un aparato de China de 10€ pero va perfectamente y es una jodienda esperar 30 días aprox, así que si comprando un condensador, resistencia o alguna otra cosa lo puedo reparar, sería fantástico para mí.
Muchas gracias.






Señalo la entrada de corriente.



Añado que tiene 3 luces led, una roja que se queda fija cuando le das al switch de on/off y esto sí sigue funcionando, y los otros dos azules que van con la música que se escucha, y estos ya no se encieden.
23/04/2017 #2

Avatar de juanma2468

Pues bien, habría que ver el datasheet de los integrados. Pero lo mas probable es que tengas que reemplazar ambos integrados, para mayor certeza tendrías que decirnos los códigos de los integrados.

Enviado desde mi SM-J710MN mediante Tapatalk
23/04/2017 #3
Moderador general

Avatar de DOSMETROS

El de salida no se puede leer por el flash fotográfico . .
24/04/2017 #4

Avatar de rub3n

Disculpad, es que yo hago mis pinitos reparando las cosas que se me estropean pero aplicando el prueba error y con ayuda de gente de este foro que en otras ocasiones me han echado una mano, pero en términos estoy perdido, por integrados os referís a esto:



Ese es el único que tiene, luego hay un chip de estos bastante grande en el centro, pero no tiene patas a ambos lados, es esto lo que me comentáis que podría haber "petado"?


Esa foto que pongo es exactamente el que tiene el amplificador.
24/04/2017 #5
Moderador general

Avatar de DOSMETROS

Decinos el modelo del integrado grande , el 4558 es un preamplificador (operacional bien común)
24/04/2017 #6

Avatar de juanma2468

Pues bien, el LM4558 no se ha quemado seguro ya que soporta hasta 22V. Lo que seguramene se a quemado es el integrado amplificador. Te comento que tanto el de 8 patas, 4 por lado, como el que esta del lado de abajo con patas de un solo lado, ambos son integrados. Tendrías que decirnos el codigo de ese integrado para ver si se quemó por el exceso de tensión .

Enviado desde mi SM-J710MN mediante Tapatalk
24/04/2017 #7
Moderador general

Avatar de DOSMETROS

Habría que ver que la fuente de 19 V no tuviera la conexion invertida , antes de seguir debería verificar eso .
24/04/2017 #8

Avatar de rub3n

Ahora mismo no tengo acceso a la fuente del portatil.

El integrado grande que sólo tiene patas a un lado, no tiene visible la información esa, venía pasta térmica y al limpiarlo no sale info alguna, debería desoldar primero, hay que hacerlo, no?
24/04/2017 #9
Moderador general

Avatar de DOSMETROS

Si , desoldalo , agrgá estaño nuevo y luego le das con el chupón , a cada terminal.
24/04/2017 #10

Avatar de rub3n

De acuerdo, cuando tenga novedades lo posteo, ya que no tengo la estación de soldadura aquí, seguramente para el sábado que viene lo haré.

Muchas gracias a ambos!
24/04/2017 #11
Moderador general

Avatar de DOSMETROS

Si tiene la polaridad invertida , cambiá ambos integrados y electrolíticos.

Si la polaridad está bien , veremos , de acuerdo a la matricula del integrado de salida.
24/04/2017 #12

Avatar de ninodeves

desde la entrada de corriente en adelante tienes que ir comprobando todos los componentes que encuentres,hasta que elimines todos los estropeados,fijate si a la entrada de corriente hay algún diodo,es fácil se quemara,aunque no me parece ver ninguno,por la parte de abajo veo muchas resistencias y condensadores SMD tendras que comprobarlos uno a uno,sobre todo mira si conduce una resistencia marcada con 0 y que es R15 es una resistencia fusible,pero si después de todo se te ha jodido el integrado,mas te vale comprar un ampli nuevo.
01/05/2017 #13

Avatar de rub3n

Ya tengo más info, el cargador es este:


Y el integrado grande es este:




Haciendo un Google rápido veo que supuestamente aguantaría hasta 13,5V, por lo que claramente debe haberse quemado, si no es que hay otros componentes que se queman antes para protegerlo y ya ahí es demasiado para mí porque no sé ir midiendo cada cosa
01/05/2017 #14

Avatar de ninodeves

Hola el AN7522N es un amplificador BTL de 5W por canal,este integrado aguanta hasta 14.4v asi que si le han llegado 19v. es casi seguro que esta quemado,pero no solo estará quemado el,problablemente haya mas componentes quemados,he estado mirando precios de este IC y si lo pides en tiendas europeas sobre 6€ con envio incluido y en china unos 4€ con envio incluido,asi que si dices que te costo 10€,piensa si realmente te vale la pena romperte la cabeza en arreglarlo,si solo es el AN7522N de maravilla,pero si ya hay mas componentes,no merece la pena,siendo que eres de Valencia,ciudad que conozco bastante bien,acercate a electrónica burriana,a ver si por un casual lo tuvieran ó simplemente llamales y preguntales,pero aun asi tienes que estar seguro de que solo sea el AN7522N el estropeado,es muy difícil en la distancia ver si hay algo mas quemado,saludos.


Aquí pongo el que creo es tu ampli.

https://es.aliexpress.com/store/prod...5-7cd89554a96c


Aunque por un poco mas cojeria este con FM;

https://es.aliexpress.com/item/12V-H...1864d233&tpp=1
01/05/2017 #15

Avatar de Bleny

Mas barato al menos en españa sale a 0,86 €
https://es.aliexpress.com/store/prod...6-a4097c7edc31
puede que los diodos estén fundidos y puede que hayan funcionado de protección no lo descartaria
01/05/2017 #16

Avatar de rub3n

Sí, yo pensé eso mismo, también vi los enlaces de AE, te obligaban a comprar unas cuantas unidades y el anuncio que vi que me salía mejor eran 2,98€ puesto en casa y 5 unidades, lo veo bien. Y sí, ese es el ampli, un Lepy, no sé si el modelo es exacto pero al menos visualmente sí que es.

Diodo son las resistencias? Esos componentes de la foto que son color beige con algunas líneas de otros colores?


Ese enlace de abajo está muy bien, pillaría 2 o 3 incluso por lo que pueda pasar que soy noob en todo esto, aunque de momento se me han dado bien las reparaciones y no he perdido componentes por el camino, pero nunca se sabe!
01/05/2017 #17

Avatar de juanma2468

No!! Los diodos no son resistencias, sino te hubieran dicho resistencias. Los diodos suelen ser de color negro y con una linea blanca de uno de sus lados o también pueden ser como de vidrio transparente con fondo rojo y con una linea blanca por lo general. Busca con San Google imágenes de diodos tipo 1N4007 o 1N4148 para que veas como son físicamente. Luego busca como se miden por YouTube.

Enviado desde mi SM-J710MN mediante Tapatalk
01/05/2017 #18

Avatar de rub3n

juanma2468 dijo: Ver Mensaje
No!! Los diodos no son resistencias, sino te hubieran dicho resistencias. Los diodos suelen ser de color negro y con una linea blanca de uno de sus lados o también pueden ser como de vidrio transparente con fondo rojo y con una linea blanca por lo general. Busca con San Google imágenes de diodos tipo 1N4007 o 1N4148 para que veas como son físicamente. Luego busca como se miden por YouTube.

Enviado desde mi SM-J710MN mediante Tapatalk
Pero en la foto del primer post tú los localizas? Yo los que veo no se ajustan a lo que comentas.
01/05/2017 #19

Avatar de ninodeves

los diodos son esas dos cositas que parecen de cristal que pone D1 y D2.
01/05/2017 #20

Avatar de rub3n

Una duda, porque hace poco me enteré que en teoría no se puede/debe medir un capacitor/condensador puesto en la placa porque puede dar valores erróneos y no salir de dudas, lo que me dejó loco porque siempre pensé que teniendo en frente la placa podías medir todo para detectar la avería, pero se ve que no, que se debe ir quitando uno a uno para medirlos fuera, entonces mi pregunta es: ¿esto también ocurre con los diodos y resistencias? Se tienen que extraer todos los componentes para una correcta medición?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.