Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/09/2009 #1

Avatar de chaser

Amplificador de 200w de Construyasuvideorockola no funciona
Hola que tal soy nuevo en este foro y si me llama mucho la atensión todo lo relacionado a los amplificador, yo realize uno que viene publicado en construya su videorockola que se ve bastante aceptable pero no se si alguien ya lo conoce y pueda decirme si realmente funciona tal y como lo anuncian porfavor, porque el mio no y ya le cheque todo solo que no tengo diagrama ops:

Aqui dejo el enlace del mismo amplificador.

http://www.construyasuvideorockola.c.../amp200wHD.pdf
23/09/2009 #2

Avatar de chaser

Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
Ya encontre la falla en el circuito y es reemplazar el a733 por un 2sc1015.
24/09/2009 #3


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
hola chaser yo lo tengo funcionando y anda de lujo un reemplazo del 2SA733 es el bc 212 o el bc557 ojo con la conexion cambia, lo que si al amplificador es necesario adosarle una proteccion para bafles o un circuito de retardo de conexion ya que al ensender circulan tensiones dc muy elevadas y puede dañar el parlante.Saludos
25/09/2009 #4


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
hola compañero el amplificador si funciona lo eh probado. yo eh puesto al 2sa1015 por el 2sa733 y en la salida el 2sc5200 en lugar del 2sc3281, saludos!
29/09/2009 #5

Avatar de panama1974

Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
:rolleyes: Bueno , yo construí de esa pagina web el de 100 watt con el stk 4192II y el de 60 watts con el tda2050 y los dos trabajan muy bien , solo tuve un problema con el potenciometro de volumen que le entraba ruidos , lo cambie y listo , inclusive el stk4192II lo tengo en una rockola en un bar y trabaja de maravilla , esos amplificador de construya su videorockola trabajan bien , no hay duda , saludos.
30/09/2009 #6

Avatar de blasidalen

Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
hola,yo tenia un problema de continua al encender el amplificador y lo solucione metiendole mas condensadores a la alimentacion
30/12/2009 #7


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
hola amigos , yo hice el proyecto amplificador cuasi complementario de 100 Watts(50 por canal) , tome todas las precauciones que el proyecto conlleva, pero lamentablemente tuve problemas, cuando conecte el amplificador a la red eléctrica estallo un transistor tip3055, por lo cual solo me quedo desconectarlo y dejarlo ahi, casualmente solo estallo uno solo por lo cual no se cual seria el problema que tengo, por otro lado te cuento que compre todos los implementos salvo el potenciometro de 10 Ohm que no encontré ninguno en el mercado, asi que tuve que comprar de 100 ohm y bajarlo lo máximo posible para dejarlo en mas menos 10 ohm...

la fuente no es exacta sino que me entrega aprox 37 el transformador antes del puente rectificador así que tengo mas menos 56 volts en la entrada del circuito....

aparte de eso volvi a conectarlo y trate de tocar los transistores A683 y D400 los cuales elevaron su temperatura casi instantáneamente hasta que la resistencia de 220 ohms comenzó a ponerse oscura, de ahí no se me ocurre que mas hacer al respecto , puesto que solo me queda comprar un par de transistores mas para poder finalizar el proyecto..

el link del amplificador es este:
http://construyasuvideorockola.com/d_amp100wt.php
31/12/2009 #8


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
Hola Mark seria bueno que le heches un vistaso a http://www.forosdeelectronica.com/f3...otencia-11722/ en todo caso en el pdf del circuito estan las tensiones de control en cada punto para tener en cuenta en estos casos, es cuestion de pegarle una leida y controlada al circuito, tambien seria bueno que le fabriques un protector para altavoces ya que al encender circulan tensiones medias elevadas para los parlantes (para que te quedes tranquilo tengo dos hecho de esto y uno del stk y el de 200w y andan una balaso). Saludos
31/12/2009 #9


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
Gracias oscarcito_ale lo que sucede es que no alcanzo a medir voltajes por que el humo no se hace esperar, lo curioso es que los componentes son los mismos en el circuito y son dos canales, de los cuales solo uno reventó el otro esta bien, no hay exceso de temperatura ni
humo pero como comento en el mensaje anterior no alcanzo a medir nada, revise los pasos previos a la conexión y todo esta OK, no hay conexiones erróneas, ni componentes invertidos... afortunadamente los transistores son baratos si no tendre que desecharlos y como tu dices hacer el de 200 watts, por que la fuente que tengo me da para ese amplificador..
saludos y felices fiestas de fin de año
31/12/2009 #10


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
no te desespere algun diodo que estan antes del D400 y A683 o alguno de esos componentes que son los que exitan los tip deben estar en corto o controla que las pistas proximos a los componentes esos no este en contacto entre si.... porque lo que mensionas lo de la resistencia esta relacionado con los mismos.

Saludos y Muy Feliz Año 2010 para todos.
01/01/2010 #11

Avatar de panama1974

Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
Marck no sera que lo estas alimentando con corriente alterna ? fijate bien que el trafo en la lista de materiales es de 43 voltios pero hay que hacer un doblador de tension para que quede en 63 v corriente continua ,no se porque el colega de construya su videorockola no agrego ese doblador de tension alli mismo en ese pcb y no hacerlo aparte ,fijate bien en el pcb que alli dice 63 vcc , revisa bien la pagina web y alli encontraras como hacer ese doblador de tension , salu2.
04/01/2010 #12


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
Tengo una fuente como la que se menciona en el proyecto, con rectificador y todo, el asunto es que hoy compro los dispositivos para un canal completo de repuesto jeje y seguiré las indicaciones del Master Fogonazo y su manual de Puesta en marcha y ajustes etapas de potencias....
gracias por sus aportes...
04/01/2010 #13
Moderador general

Avatar de Fogonazo

Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
Video sobre el armado de este amplificador

Imágenes Adjuntas
Tipo de Archivo: jpg amp400w15p.jpg (18,2 KB (Kilobytes), 3544 visitas)
05/01/2010 #14

Avatar de panama1974

Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
marck272004 dijo: Ver Mensaje
Tengo una fuente como la que se menciona en el proyecto, con rectificador y todo, el asunto es que hoy compro los dispositivos para un canal completo de repuesto jeje y seguiré las indicaciones del Master Fogonazo y su manual de Puesta en marcha y ajustes etapas de potencias....
gracias por sus aportes...

disculpa me equivoque de amplificador , vi el pcb de uno se 100 WATIOS CUASICOMPLEMENTARIO y ese si piden la fuente mencionada , http://www.construyasuvideorockola.c...y_amp100cu.php ,salu2.
Archivos Adjuntos
Tipo de Archivo: pdf 5_pdfsam_amplificadior 200 Watt.pdf (135,9 KB (Kilobytes), 603 visitas)
10/02/2010 #15


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
chaser dijo: Ver Mensaje
Ya encontre la falla en el circuito y es reemplazar el a733 por un 2sc1015.
buenas tardes, una pregunta se cambian los 4 a733? y otro favor me podrian pasar el diagrama de la fuente de 33x33v 8 amp,quiero construir este amplificador que tan bueno es? les agradezco su ayuda
11/02/2010 #16


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
Lo ideal seria que trates de conseguir el A733 que en realidad es 2sa733 quedate tranquilo se consiguen porque es un transistor comun y lo de la fuente esta todo en el pcb depende cual elegiste hay dos versiones una que tiene control de tonos y otro donde solo esta la parte de potencia pero ambs tienen incluido los filtros y el rectificador
20/02/2010 #17


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
Amigos, funciono de maravilla, la potencia es espectacular, solo me queda acondicionar el gabinete y estamos listos, el sonido es muy bueno, salvo por un POP al encender el amplificador, pero eso lo solucionare con un circuito protector de parlantes...
saludos a todos..
02/05/2010 #18


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
yo construi ese amplificador hace tiempo. modifique algunas cosas para trabajarlo mejor
11/05/2010 #19


Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
que modificaste? me gustaria saber.. yo tambien hice el amplificador.. ahora lo que necesitaba armar era un buen pre y un crossover para separar señal y colocar otras etapas..
12/05/2010 #20

Avatar de lovecom45

Respuesta: amplificador de 200w de Construyasuvideorockola no funciona
Estos ampli sirven para dar un buen sonido a una guitarra?, si es así para hacerle el preampli de la misma página para guitarra???
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.