Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/12/2010 #41

Avatar de juan9219

jhoni1234 dijo: Ver Mensaje
Compañeros del foro:

Los molesto para consultarles lo siguiente:

- Le consulte al autor de Contruya y me dijo que al trabajarlo en 4 ohms, solo se le puede excurrir un 30%mas de potencia de los 100W en 8 Ohms.

La gente que lo armo puede afirmar esto o quizas si lo alimentamos con una fuente superior se le pueda excurrir mas? Si alguien tiene un osciloscopio y una forma de probarlo podría ayudarme con esta inquietud?

Muchas Gracias y un prospero 2011!

Espero atentamente la repsuesta de la gente que lo armo.

PD: Si usas los 733 en vez de los 1015 no anda o anda mal?
hola, creo que el problema por el que no le podes sacar mas de un 30% mas es la temperatura, fijate que dice que si lo usas a 4ohms necesitas si o si un cooler y un disipador grandote, debe aburar muy forzado a 4 ohms
30/12/2010 #42
Moderador general

Avatar de Cacho

jhoni1234 dijo: Ver Mensaje
...Si alguien tiene un osciloscopio y una forma de probarlo podría ayudarme con esta inquietud?...
Yo tengo osciloscopio y maneras de comprobar eso. Mandame el ampli ya montado, con fuente y trafo incluídos y mido lo que necesites.

Saludos
30/12/2010 #43


Cacho dijo: Ver Mensaje
Yo tengo osciloscopio y maneras de comprobar eso. Mandame el ampli ya montado, con fuente y trafo incluídos y mido lo que necesites.

Saludos
Me encantaría y te agradezco mucho, pero estas un poco lejitos :P

ONTOPIC: Ya armé el circuito, si usas los 2SA733 no funciona. No explota simplemente queda en "mute". Alguien que sepa un poco mas que me ayude...

- En la hoja de datos soporta Collector-Base Voltaje: -60V / Collector-Emitter Voltaje: -50V
Pero este voltaje es el maximo adminisble simultaneamente o es el voltaje maximo que puede aplicarse en sus terminales.

- Es decir, le puse unos 2SA970 que soporta -120V y anda excelente!.(Funiona bien pero distorsiona agudamente en alto volumen) (problema mio por falta de potencia en las fuente de poder).

Creería que al alimentarlo en mi caso con +-32V Supera la tension maxima admisible ya que en el colector debe andar parte del voltaje positivo y negativo (?)


Gracias y slaudos,

Juan.
30/12/2010 #44

Avatar de juan9219

jhoni1234 dijo: Ver Mensaje
Me encantaría y te agradezco mucho, pero estas un poco lejitos :P

ONTOPIC: Ya armé el circuito, si usas los 2SA733 no funciona. No explota simplemente queda en "mute". Alguien que sepa un poco mas que me ayude...

- En la hoja de datos soporta Collector-Base Voltaje: -60V / Collector-Emitter Voltaje: -50V
Pero este voltaje es el maximo adminisble simultaneamente o es el voltaje maximo que puede aplicarse en sus terminales.

- Es decir, le puse unos 2SA970 que soporta -120V y anda excelente!.(Funiona bien pero distorsiona agudamente en alto volumen) (problema mio por falta de potencia en las fuente de poder).

Creería que al alimentarlo en mi caso con +-32V Supera la tension maxima admisible ya que en el colector debe andar parte del voltaje positivo y negativo (?)


Gracias y slaudos,

Juan.
me parece que habria que contactarse con costruya... me da inquietud por que yo compre los a733 y quiero que funcione.
02/01/2011 #45

Avatar de juan9219

porfa necesito un favor enorme, alguien que tenga armado el de 200w con preampli armado y funcionando le puede sacar una foto y dejarla, porfavor, por que el mio me quedo alrevez de el de la foto de la pagina, completamente al revez. y no anda!!! me tira 44v aprox constantes en las salidas del ampli tenga o no algo colgado en la entrada, y aparente mente no puse nada mal. las pistas estan perfectas
02/01/2011 #46

Avatar de el-rey-julien

que problema ¡¡ .
02/01/2011 #47
Moderador general

Avatar de Fogonazo

juan9219 dijo: Ver Mensaje
....por que el mio me quedo alrevez de el de la foto de la pagina, completamente al revez. y no anda!!! me tira 44v .....
¿ Hiciste la PCB en espejo ?
Si no la hiciste de esa forma te queda armado al revés.
02/01/2011 #48

Avatar de el-rey-julien

si se guio por las indicaciones de la pagina no debería tener problemas ,es como una receta ,si no le erras a ningun paso funcionade primera,
revisaste pistas en cortos?,mira que ya estan dadas en espejos los pcb de esa pagina ¡¡
o sea imprimis la pagina del pcb,luego le ases una fotocopia y la transferis y listo
no ayque acer espejos de nada pues ya lo estan,quizas ese sea el error
02/01/2011 #49

Avatar de juan9219

Fogonazo dijo: Ver Mensaje
¿ Hiciste la PCB en espejo ?
Si no la hiciste de esa forma te queda armado al revés.
aca te dejo una foto, no se ve muy bien por que es la cam de la note, yo solo la imprimi en una laser y la planche en la placa. porfa dejenme una foto asi me guio, estoy viendo si no tengo que cambiar de lado los transistores y un par de diodos o que
AAAAHH PERDON ME OLVIDE, LOS 44V CONSTANTES EN LAS SALIDAS LOS TIRA CUANDO CORTOCIRCUITO LA ENTRADA, SI NO NADA
03/01/2011 #50
Moderador general

Avatar de Fogonazo

¿ Lo que armaste se parece a esto ?


¿ Viste el video sobre el armado ?

http://www.dailymotion.com/video/xb7...r-de-400w_tech
03/01/2011 #51

Avatar de juan9219

Fogonazo dijo: Ver Mensaje
¿ Lo que armaste se parece a esto ?


¿ Viste el video sobre el armado ?

http://www.dailymotion.com/video/xb7...r-de-400w_tech
no, yo arme este http://construyasuvideorockola.com/proyect_amp_200w.php, pero si ves esa foto y ves la mia estan alrevez.si lo dejo prendido con un parlante un tip 41 empieza a humear y un c2381 (no use el c3280) calienta, y el otro queda frio
03/01/2011 #52

Avatar de el-rey-julien

el de la foto es el de 400 wat ,ese arme yo
03/01/2011 #53

Avatar de Dr. Zoidberg

juan9219 dijo: Ver Mensaje
pero si ves esa foto y ves la mia estan alrevez.si lo dejo prendido con un parlante un tip 41 empieza a humear y un c2381 (no use el c3280) calienta, y el otro queda frio
Y no es más rápido y barato hacer bien el PCB y reutilizar los componentes que puedas antes de seguir quemando cosas?...digo, no?
03/01/2011 #54
Moderador general

Avatar de Fogonazo

ezavalla dijo: Ver Mensaje
Y no es más rápido y barato hacer bien el PCB y reutilizar los componentes que puedas antes de seguir quemando cosas?...digo, no?


Esta es la imagen de la página:


Si por ejemplo en tu caso los potenciómetros te quedaron a la derecha, en lugar de la izquierda (Mirando la PCB) de la misma forma, significa que no "Espejaste" la imagen antes de imprimir.

La opción de ezaballa es la más lógica, si sigues experimentado con "Todos" los componentes de la placa invertidos vas a lograr quemar todo.
Retira "Todos" los componentes, los vas verificando con el multímetro y lo que se pueda lo aprovechas para una nueva PCB.
03/01/2011 #55

Avatar de Dr. Zoidberg

Fogonazo dijo: Ver Mensaje
Retira "Todos" los componentes, los vas verificando con el multímetro y lo que se pueda lo aprovechas para una nueva PCB.

Basta ya de hacer experimentos que solo conducen al fracaso!!!!!
03/01/2011 #56

Avatar de el-rey-julien

ezavalla dijo: Ver Mensaje

Basta ya de hacer experimentos que solo conducen al fracaso!!!!!
es lo mas logico ,reaser el pcb y aprobechar todos los componentes que no se estropearon
03/01/2011 #57

Avatar de juan9219

el-rey-julien dijo: Ver Mensaje
es lo mas logico ,reaser el pcb y aprobechar todos los componentes que no se estropearon
tengo un par de preguntas, primero como lo hago en espejo, segundo no entiendo por que en la pag no aclara que haya que hacer eso.:enfadado:
me volaron los 4 tip41, el resto parece estar bien. gracias a todos por su ayuda, y porfa me pueden dejar una foto de alguno terminado que quiero ver uno que haya quedado bien jaja. bue cuando tenga tiempo lo armare
03/01/2011 #58

Avatar de el-rey-julien

la imagen en espejo se puede hacer de la siguientes maneras
1 -la mas facil,te dirigis a una libreria o imprenta que tengan una fotocopiadora láser y le pides hacer una fotocopia en espejo del pcb ,luego la transfieres ,supongo con el metodo de la plancha
2- es lo que yo ago pues las impresoras láser estan medio lejos de casa =imprimo en una hoja de calcar la imagen del pcb ,luego voy a la libreria y la ago fotocopiar,al derecho y al rebes por las dudas ,luego eligo una de las copias (la que se ve al reves ) luego la transfiero con el método de la plancha y listo la placa queda bien ,despues al acido ,luego las perforaciones,revisar los cortos por si ay ,antes de poner los componentes,
luego si no ay pistas en cortos ya empiezo a montar los componentes
saludos de su majestad el rey julien
03/01/2011 #59
Moderador general

Avatar de Cacho

juan9219 dijo: Ver Mensaje
tengo un par de preguntas, primero como lo hago en espejo, segundo no entiendo por que en la pag no aclara que haya que hacer eso.:enfadado:
Entré al link que pusiste y ahí claramente dice al inicio del texto:
Descargue el archivo PDF que está al final de éste artículo, haga el impreso sobre baquelita mediante la técnica de serigrafía o planchado. El impreso viene a tamaño real, recuerde configurar bien la impresora para que la impresión salga al tamaño correcto y si piensa usar el método de planchado, invierta el impreso usando el photoshop.
No podés quejarte ni enojarte si vos sos el que no lee...

Saludos
03/01/2011 #60

Avatar de el-rey-julien

Cacho dijo: Ver Mensaje
Entré al link que pusiste y ahí claramente dice al inicio del texto:


No podés quejarte ni enojarte si vos sos el que no lee...

Saludos
jjaja es verdad este muchacho no leyo bien,

PD:
como soy medio duro con el photoshop me invente el metodo de imprimir en el papel de calcar y luego fotocopiar este ultimo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.