Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/11/2011 #81

Avatar de SERGIOD

faustostar dijo: Ver Mensaje
exactamente, tambien revisa que no haya soldaduras frias, o sea que todo este correctamente soldados a la placa, ya que esto no deberia estar pasando y por favor aporta mas datos para que te puendan ayudar por ej.

voltaje del transformador ac
transistores que usaste en la etapa del pre y driver

aqui te dejo unas imagenes la primera es para usarla con el metodo de la plancha, la segunda es para serigrafia.

ahh y como dijo fogonazo por favor revisa esto: http://www.forosdeelectronica.com/f3...otencia-11722/
Esa placa de cual de todos es?
10/11/2011 #82


esa placa es la de 200w de construyasuvideorockola.com con control de tonos, 100w por canal
22/11/2011 #83


amigos del foro Yo hace menos de 5 dias termine de armar el amplificador con tonos y anda exelente ya lo he hecho dos veces la primera se me quemo por no usar disipadores de calor peroo la calidad de sonidoo es exelente le hice unas modificaciones en los transistores en realidad los cambie por otros que son 2sc3281 un modelo mas se aguanta mas corriente y mas voltaje lo que es mejor para que no se te quemen si son truchos porque aca en Argentina hay muchos transistores falcificados... los transistores A733 los tengo no los cambie por nada...
me tome el atrvimiento de analizar bien antes de probarlo y antes de montarlo.. lo armee y me re gusto como suenaa, el preamplificador me lo rompieron unos compañeros aproposito porque el mio le tapaba a todo el sonidoo que ellos ponian... pero sin pre o con pre funciona lo que si no puedes regular los tonos el balance y el volumen...
ahora no puedo subir las fotos son muy grandes en resolucion y en tamaño...
22/11/2011 #84

Avatar de Dr. Zoidberg

Lionel ivo dijo: Ver Mensaje
el preamplificador me lo rompieron unos compañeros aproposito porque el mio le tapaba a todo el sonidoo que ellos ponian

Pero que buena gente tenés como compañeros!!!!! Seguí trabajando con ellos que vas a llegar muuuuuy lejos....
22/11/2011 #85


ezavalla dijo: Ver Mensaje

Pero que buena gente tenés como compañeros!!!!! Seguí trabajando con ellos que vas a llegar muuuuuy lejos....
siii me imaginooo
son compañeros del otro curso de electronica y son re envidiosos no te imaginas
ni los quisieras tener ellos no vas a estudiar electronica porque los padres de ellos son profesores de esa especialidad y ellos no hacen nada y vos te re matas laburandoo para poder lograr un proyecto y que lo aprueven tus profesores me entendess??
igual no me importa porque les pase el trapo a todos todas la personas se acercaban a mi porque tenia este amplificador casii al palo y se escuchaba exelente la verdad es algo imprecionante lo que es....
28/11/2011 #86


sebastiangg dijo: Ver Mensaje
buenos dias ya tengo casi todos los componentes pero los dos condensadores de 150 pf no se si puedo colocar de 50voltios porque no consigo los de 100voltios. cuanto es el voltaje recomendado.
mucahas gracias
con tal de que pongas capacitores mas de 50 voltios biene bien mas de eso no se usara porque la alimentacion es de -+45 y le he puesto de 50v y hasta ahora me anda bien...
la mayoria los capacitores que le puse son de poliester en vez de ceramica...

---------- Actualizado después de 10 minutos ----------

Richardmg26 dijo: Ver Mensaje
Hola!

Yo arme este ampli y no anda.. sale voltaje DC por la salida de parlantes. Lo alimente con +-44. El PBC esta perfecto, lo revise varias veces y no hay error. No me salio al reves como al colega, simplemente me tira dc por la salida y no hace mas nada... Los transistores [CHAT NO] use son los 2sc pero en realidad no son originales, dice csc3280. Me gustaria que me puedan ayudar a solucionar este inconveniente.. mas tarde subo unas fotos del mismo para [CHAT NO] vean como me quedo el pcb y la posicion de los componentes..
mira te cuento que yo use unos transistores falcificados tambien los mios dicen c3281 eleji estos porque los 2sc3280 "truchos" no se bancan mas de 45 volts y aparte use los 2sc3281 porque son los unicos que consegui en argentina...
A mi me anda perfecto el ampli lo que tenes que ver si los tip 41 y 42 estan bien puestos porque a mi me paso eso cuando arme la primera vez en principio de año.
Los tip lo habia puesto dicipadores porque lo iva a trabajar a 4 ohms pero fue mala idea lo que hice porque no lo solde a la placa si no le solde unos cables y unos pines... lo cual no me hacian bien el contacto y eso me hacia tirar 45 volts de salida.. lo mas recomendable que sueldes los tips en la placa, y fijarce bien las resistencias si dan bien los valores porque estas falan en el sentido de la tolerancia....

---------- Actualizado después de 4 minutos ----------

juan9219 dijo: Ver Mensaje
me parece que habria que contactarse con costruya... me da inquietud por que yo compre los a733 y quiero que funcione.
es que funciona con los A733 otros no use si no puedes usar los bc557 soporta poco voltaje 10 volt menos que el original "A733"
28/11/2011 #87

Avatar de pandacba

De no creer es una pasada en limpio del RCA de 70W pero de mucha menor calidad, la banda pasante asi como esta es un desastre, y a 4 ohm la distorción sube exponencialmente, no tiene los diodos en inversa en lo transistores de salida, esta omitida en la rama inferior la polarización diodo resistencia, que le confiere más linealidad al conjunto, con lo que se iguala la rama superior.

De echo el esquema que esta en el foro como amplificador de RCA de 130W es superior a este, tanto en diseño como en rendimiento y respuesta. y el amplificador de plaquetodo bajo la sigla 77, que es el "hermano" del RCA de 130(o RCA modificado) es aún de mucha mayor calidad, y yo he posteado de ese amplificador de alta calidad (cuyos esquemas de 50 y 100W estan en el foro) la versión de 180W que aún Modul Technics comercializa.

Muchachos en nuestro pais se hicieron y diseñaron equipos de audio de muy alta calidad, tanto que aún equipos de aquellas épocas asombra a quienes lo escuchan por su calidad, no hace falta buscar en otro lado y menos en esa web,

Aqui se hicieron versiones del equipo de 70W, llevados a 100 y más de mucho mejor calidad que el expuesto alli,

También esta en el foro un diseño, echo por la misma RCA de 120W en 8ohm y 180W sobre 4 ohms cuyo diseño es mucho más avanzado aún que los que he mencionado y de la calidad ni hablar

Algunos datos

Potencia

Tipica(carga de 8 ohms) 120W
Típica(carga de 4 ohms) 180W
Tipica(carga de 16 ohms) 80W

THD 0.5%
Ancho de banda
3db por debajo de potencia continua 5hz a 50Khz

Sensibilidad 900mV


y también esta el de 200W en 8 ohm y 300W en 4 ohms


a que diferencias me refiero? fuentes de corrientes, cargas variables...........
28/11/2011 #88

Avatar de el-rey-julien

panda,yo arme el de 400 wat de esa pagina y funciona muy bien
29/11/2011 #89

Avatar de pandacba

Aqui armaron el de 200 y dicen que es bueno, pero su circuito es una pésima adaptación, yo los que menciono he tenido la oportunidad de someterlos a ensayos y corroborar los datos publicados, porque en esta pagina no se publican datos similares a los que yo puse? y eso que puse los datos más relevantes.

Que funcione no es sinonimo de bueno, en un amplificador de alta potencia es dificil audblemente pasado cierto nivel determinar si suena bien o mal, ya que el oido se satura, por lo tanto no queda otra que recurrir a instrumentación para medir y comparar.

A mi el echo que me digan funciona no me basta, en el caso presente con solo ver el esquema ni pierdo tiempo en ponerlo en práctica, teniendo los ya mencionados que son téncicamente mucho mejor

Hay más datos que se deberian publicar como la relación señal ruido, los niveles con entrada en corto, etc etc que son los datos que te hablan de un amplificador, cuando esos datos no se publican no queda otra que el ensayo, en particular tengo los datos de una gran variedad de equipos que estan dando vueltas por la red y dejan mucho que desear, alguno es evidente que jamas funcionaron.

Y en especial en la web de referencia la mayor parte del material es bastante malo, con cosas rebuscadas que a un buen diseño lo arriunan como por ejemplo el ampli con los TDA2540 que lo hacen trabajar en media onda, tan solo por poner un ejemplo, hay tanto errores alli que para mi no es una fuente de referencia para nada y no soy el único que opina lo mismo, lo hace mucha gente y con conocimiento de cuasa.

Habiendo tan buenos esquemas en el foro porque teminar en ese lugar?
29/11/2011 #90

Avatar de chaser

Asi es panda las opiniones son respetadas por todos, y esa web me trajo a esta y en lo general si son variados los esquemas que se ven ya hoy en dia pero por ejemplo yo prefiero 100% uno a valvulas que cualquiera que me presenten, a lo que se refiere en este tema, es que este ampli si cumple con las aspectativas necesarias para realizarlo y la verdad da buen sonido ya que no todos llevaran instrumentacion para criticarlo jejeje. en resumen solo se trta de un diseño sencillo y si tiene sus desventajas pero para el uso que se le emplea esta perfecto en mi parecer... pero pues cualuier opinion es buena.... saludos.
29/11/2011 #91


mi querido amigo pandacba la verdad bueno no se que decir, pero quiero que me haga el favor y me diga cuales son los amplificadores que son de su devocion, no lo digo con ironia si no que me gustaria, saber de acuerdo a su esperiencia y sabiduria, asi que me gustaria saber, chao y suerte

atte.
Ialvega
15/12/2011 #92


para el amplificador de rockola de 200w es mucho un transformador de 42v 42v ?
15/12/2011 #93

Avatar de chaser

almendra dijo: Ver Mensaje
para el amplificador de rockola de 200w es mucho un transformador de 42v 42v ?
mmm si es mucho lo que vas a tener es mucha distrocion ademas de un calentamiento mayor no te lo recomiendo para nada. en total tetiene quue dar 70vcd para que funcione perfecto.
15/12/2011 #94


aaa pasa que el de rockola me dijo 40v 40v porq use los 5200 pero tengo el transfo de 42v 42v.
15/12/2011 #95

Avatar de chaser

pues por 2v naaa pasa absolutamente nada pero si tendras distrocion es lo que e paso a mi, queria aumentar la potencia y no pude habia mas distorcion pero depende para que uso le des.
15/12/2011 #96


y darle uso de bastante rozca! jaja pasa que lo conecte y me quemo las resistencias de 7w las de 47.
15/12/2011 #97

Avatar de chaser

mmmm pues no creo que sea por el voltaje yo creo que mas que eso tienes un corto en tu circuito o lo imprimiste al revez mira todo lo que esta en este hilo y veras que se resuelven tus dudas.
15/12/2011 #98


chaser dijo: Ver Mensaje
mmmm pues no creo que sea por el voltaje yo creo que mas que eso tienes un corto en tu circuito o lo imprimiste al revez mira todo lo que esta en este hilo y veras que se resuelven tus dudas.

lo imprimi en modo plancha como esta en el pdf :S
15/12/2011 #99

Avatar de chaser

ahi esta el problema, el modo como viene en el pdf tienes que imprimir en espejo si lo haces en plancha el mismo soft de acrobat te da la opcion modo espejo. ahi esta tu problema amigo.
15/12/2011 #100


chaser dijo: Ver Mensaje
ahi esta el problema, el modo como viene en el pdf tienes que imprimir en espejo si lo haces en plancha el mismo soft de acrobat te da la opcion modo espejo. ahi esta tu problema amigo.

pero el ultimo pdf me dice que ya esta en modo espejo lo viste?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.