Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/06/2010 #41


Respuesta: Amplificador 400w, salida 43v
tengo un transformador que da sin rectificar 55-0-55 me sirve para este proyecto
20/06/2010 #42


Respuesta: Amplificador 400w, salida 43v
no creo que te sirva.. vas a tener que cambiar algunos valores de resistencias supongo.. creo que esta bastante al limite con los 38-0-38 que le meti yo.. teoricamente los transistores drivers soportan 100v y los de potencia 160v.. eso dice al menos el datasheet de ambos..
21/06/2010 #43


Respuesta: Amplificador 400w, salida 43v
cuales serian los transistores driver indicados para este voltaje, serviran los C5200 y su complemento para la etapa de salida
21/06/2010 #44


Respuesta: Amplificador 400w, salida 43v
En estos casos lo que se hace antes de arrancar el ampli ,es poner una resistencia en la rama positiva y otra en la negativa ,casi siempre son de 47 ohms 5 watts, para evitar posible quemada de ampli ,se chequea que la salida no tenga tencion continua, mayormente si todo esta bien casi siempre tenes una tencion continua de ,alrrededor de 10 milivolts a 50 milivos, de hay no pasa, en caso contrario que sale una continua se tienden a calentar estas resistencias, es hay cuando apagas todo y revisas que todo este en orden, se supone que si todo esta bien, te tiene que salir andando como el canal que te funciono ,en todo caso revisa el impreso que este todo bien ,los trs luego vuelve a colocar las resistencias ,sin colocar la carga (el parlante), si estas no calientan apaga el ampli saca las resistencia ,arranca el ampli con la entrada a masa, calocale la carga y seguro anda apaga el ampli ,saca la entrada de masa , inyectale señal y tiene que andar ,mas que esto no te puedo ayudar.
21/06/2010 #45

Avatar de Nimer

Respuesta: Amplificador 400w, salida 43v
lencho1910 dijo: Ver Mensaje
cuales serian los transistores driver indicados para este voltaje, serviran los C5200 y su complemento para la etapa de salida
Los transistores que uses, tienen que soportar más de 160V.
05/07/2010 #46


Respuesta: Amplificador 400w, salida 43v
Juan Jose dijo: Ver Mensaje
Nacho, los driver del 95 % de las estapas de potencia llevan un pequeño disipador tipo U. Fijate en las fotos del proyecto original y veras que indican que estos calientan (eso es normal) y que deben llevar disipador.


Skin, como te fue con tu proyecto?

saludos

Si confirmola normalidad de lo mencionado por nuestro amigo JuanJose..
yo apliqué disipadores y todo anda normal..

Por mi parte me encuentro en la etapa final del proyecto (chasis, maderas, etc)
ycon ansias de poder sacarle el jugo al aparato este..

les adjunto unas fotos de como voy..
si viene cierto es casi igual al del proyecto original, pero el hecho de ser
mi primer proyecto realizado me tiene bastante conforme y feliz...

saludos amigo y pronot con mas imagenes.!!
Imágenes Adjuntas
Tipo de Archivo: jpg cabezal.JPG (313,3 KB (Kilobytes), 237 visitas)
16/11/2010 #47


nacho_brc dijo: Ver Mensaje
tengo un problema con este amplificador que arme y la verdad no puedo solucionarlo.. quiero saber si me pueden dar su opinion.. hace poco termine de armar la etapa de 200w + 200w de construya su videorockola.. la tengo con un transformador que en vacio me da 38v + 38v cuando la conecto todo bien.. quizas algunos ruidos de masa pero solucionables.. mi problema es que a bajo volumen anda bien el amp.. pero cuando empiezo a subir se me queman un par de resistencias.. una de ellas es una de 6.8ohm que esta conectada a uno de los transistores de salida.. la otra es una que esta a la salida de los parlantes de 10ohm.. la verdad nose que puede ser que me este haciendo eso.. el otro dia cambie la resistencia de 6.8ohm.. medi todo.. conecte y reventaron algunos transistores de la etapa preamplificadora.. los a1015 y un par de tip 42 y tip41.. cambie absolutamente todos.. cambie las resistencias.. conecto de nuevo despues de medir y se me vuelve a quemar la resistencia a medio volumen con cargas de 8ohm de impedancia.. la verdad si alguien a tenido algun problema similar me ayudaria de mucho sus ayudas.. tambien estube leyendo mas arriba en el post y mensionaron unos capacitores que tienen que ser de mas de 150v.. me gustaria saber cuales son en el circuito de ser posible.. desde ya muchas gracias..

como estas nacho...como solucionaste el tema de las resistencias yio tambien tengo el mismo trafo y se me quema una rest de la salida 6.8 ohm creo que es de una salida la izquierda anda barbaro pero cuando cambie de canal se me predio fuegho la resistencia de la etapa de potencia. gracias
11/03/2011 #48


Hola amigos, estoy ensamblando el amplificador de 400 watts de const. su video rokola, ayer me fui a comprar todos los componentes pero hoy revisando e visto que la chica de la tienda me ha dado 2 B817 C en lugar de 2 B817E. cual es la diferencia entre estos dos transistores. en la lista de materiales piden B817E.
11/03/2011 #49

Avatar de pandacba

No lo tomes a mal, ya que es algo que simplemente tu puedes hacer, buscas el datasheet de uno y del otro y te fijas la diferencia, puede qeu te sirva puede que no, coteja tensión C-E corriente y potencia si esos valores son similares o mayors te sirve si hay diferencias en uno solo de esos parametrso no te servira. Como el componete esta nuevo sin uso, te lo pueden cambiar.
El tema es que si nadie los conoce tiene que hacer lo que te digo, y te parece justo que alguien haga el trabajo por ti?
31/05/2011 #50


Hola yo tambien lo arme es un caÑo de amplificador y suena muy bien.

Hola como estan , note que ponian que calentabam los drivers . Puedo decirles que se mantienen tibios , y a estado andando varios dias a prueba , ahi deje algunas fotos del proyecto , muy bueno skinverde .

Aca estoy armando la segunda , ya con un poco mas de prolijidad , veremos como queda . Esta me la encargaron

Si el trafo tiene en alterna 45+45 tienen que usar 5200 y 1943
Imágenes Adjuntas
Tipo de Archivo: gif AAA.gif (364,1 KB (Kilobytes), 107 visitas)
Tipo de Archivo: jpg AAB.jpg (87,5 KB (Kilobytes), 111 visitas)
Tipo de Archivo: jpg AAC.JPG (388,4 KB (Kilobytes), 113 visitas)
21/10/2011 #51
Visitante


Amplificador Ruso VL de 150W hasta 500W por Canal
Hola CAMALEON PRODUCCIONES, excelente aporte muy buen diseño y trabajo te felicito, colegas que tal os parece este Power Amplifier Complementario Ruso de 500W RMS por canal a 8Ω y 1000W RMS a 4Ω: Stereo 1000W y 2000W RMSsegun su diseño instalando o quitando los Power Transistor da la potencia deseada que opinan les dejo el Diagrama
Imágenes Adjuntas
Tipo de Archivo: jpg Power Amplifier VL 500W.jpg (252,3 KB (Kilobytes), 146 visitas)
21/10/2011 #52


Hola akashi muchas gracias , voy a estudiar el diseÑo ruso y ver si ago el pcb , se ve interesante. Ahora estoy terminando unos diseÑos de fuente y un control de cooler por temperatura , pronto subire las fotos para compartirlas , saludos.
22/10/2011 #53
Visitante


CAMALEONPRODUCCIONES dijo: Ver Mensaje
Hola akashi muchas gracias , voy a estudiar el diseÑo ruso y ver si ago el pcb , se ve interesante. Ahora estoy terminando unos diseÑos de fuente y un control de cooler por temperatura , pronto subire las fotos para compartirlas , saludos.
Hola colega vale lo que necesites o necesite estamos pa colaborarnos, se ve muy interesante tus diseños y mas que le trabajas muy bien a los Power Amplifier, el control del coler es digital con display o solo analogoesta interesante muy interesante vale subelas haber que tal va, yo hago los sensores de temperatura con un operacional LM358 y el sensor lo fabrico con el transistor que traen los Mic encapsulados, con el pin del centro le hago la sonda térmica, se pueden hacer muchos mas sensores a partir de ese peke transistor que traen los Mic, y su funcionamiento es simple la sonda manda la señal al operacional el cual eleva su respuesta y cuando rebaza los grados equilibrados los cuales regulados con control y el disparo lo realizo con un 4017 a 3 secuancias y nuevamente os felicito por esos grandes aportes
22/10/2011 #54


Hola amigos devuelta por aca compartiendo unos diseÑos aver que les parecen .

Separe un canal de la de 400w de videorockola y le saque la parte de fuente y quedo como resultado este diseÑo que les dejo , lleva los mismos componentes que la original pero mono , espero les guste , y tambien les dejo un diseÑo para una fuente de mi invencion , es sencilla pero muy util . Con varias salidas reguladas y doble salida para dos etapas de amplificacion , la pueden conectar a un trafo con secundario de 36.0.36 7 ampers y otro secundario u otro trafo aparte de 12 a 15 v x 2 ampers.
Espero les alla gustado , saludos.
Imágenes Adjuntas
Tipo de Archivo: png AMPLIFICADOR ZR 200W.png (113,1 KB (Kilobytes), 112 visitas)
Tipo de Archivo: png FUENTE ZR 1.png (78,2 KB (Kilobytes), 71 visitas)
Tipo de Archivo: png FUENTE ZR 2.png (44,8 KB (Kilobytes), 48 visitas)
25/10/2011 #55

Avatar de palomo

AKASHI dijo: Ver Mensaje
colegas que tal os parece este Power Amplifier Complementario Ruso de 500W RMS por canal a 8Ω y 1000W RMS a 4Ω: Stereo 1000W y 2000W RMSsegun su diseño instalando o quitando los Power Transistor da la potencia deseada que opinan les dejo el Diagrama

Segun el diagrama que pones marca con rojo que el voltaje maximo es de +-75Vcd , dudo mucho que con esa alimentacion llegue a entregar tal potencia, si creo que entregue los 500W pero a 4Ω no mas.

Saludos
23/08/2012 #56


CAMALEONPRODUCCIONES dijo: Ver Mensaje
Hola yo tambien lo arme es un caÑo de amplificador y suena muy bien.

Hola como estan , note que ponian que calentabam los drivers . Puedo decirles que se mantienen tibios , y a estado andando varios dias a prueba , ahi deje algunas fotos del proyecto , muy bueno skinverde .

Aca estoy armando la segunda , ya con un poco mas de prolijidad , veremos como queda . Esta me la encargaron

Si el trafo tiene en alterna 45+45 tienen que usar 5200 y 1943
Hola Amigo, estoy encargando los materiales para armar este Amplificador esterio...igual al tuyo...
La duda es que mi proveedor de materiales me da resistencias de R 0.47 ohmios 15w - en ves de 5w que son las que trae el ampli original...
se las pido igual o las consigo si o si de 5w,,,
23/08/2012 #57


hola como estas , lo que sucede que son muy grandes , fijate si no tiene de 5w si consigue de 7w . pero mi recomendacion es que consigas las de 5w , porque las de 7w tambien son mas grandes , cuando la termines subi fotos , suerte con el ampli , es un caño .
23/08/2012 #58
Moderador general

Avatar de Fogonazo

darioreyes dijo: Ver Mensaje
Hola Amigo, estoy encargando los materiales para armar este Amplificador esterio...igual al tuyo...
La duda es que mi proveedor de materiales me da resistencias de R 0.47 ohmios 15w - en ves de 5w que son las que trae el ampli original...
se las pido igual o las consigo si o si de 5w,,,
Las resistencias de 15W son demasiado grandes en tamaño, funcionan igual pero ocupan espacio de vicio.
23/08/2012 #59


exacto , ya las de 7w sobran . imaginate las de 15 .
23/08/2012 #60


Fogonazo dijo: Ver Mensaje
Las resistencias de 15W son demasiado grandes en tamaño, funcionan igual pero ocupan espacio de vicio.
Si la verdad que si,,, voy a esperar conseguir las de 5w... muchas gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.