Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
08/11/2012 #1


Ayuda con amplificador
Tengo un amplificador que estoy haciendo del construyasuvideorokola y se me quemaron los tda2050 no tengo idea por que seria pero tengo una teoria de que podria ser que lo hice funcionar sin carga . ayudenme los que se manejan en estos amplificadores .gracias por su ayuda.
08/11/2012 #2
Moderador general

Avatar de DOSMETROS

Les pusiste disipadores ?

No sabés si son falsos ?

Transistores Falsificados.

http://www.forosdeelectronica.com/bu...ckola-21978%2F
08/11/2012 #3


si por supuesto pero me da miedo colocarlo por si revientan de nuevo
08/11/2012 #4
Moderador general

Avatar de DOSMETROS

Con cuanta tensión lo estás alimentando ?

Pusiste una lámpara-foco de filamento de 25 Watts en serie con los 220 V ?

Foto ?

Lee este post que ahí explican todas las fallas

Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.