Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/05/2011 #1


Amplificador Acoustic Control de 200 + 200
Hola a todos:
queria hacerles una consulta:
Tengo una etapa de potencia marca Acoustic Control de 200 + 200 la cual por averia del ventilador se quemaron varias resistencias y es imposible ver los colores, llevo una temporada
buscando el esquema pero nada por lo que me he decidido aprovechar la fuente (43,5 simetrica) y demas placas de control para armar un ampli un poco mas potente, dependiendo del consumo de la fuente claro, llevo toda la mañana buscando amplis que usen los 2sc5200 pero al final no he visto nada, cual me recomendarian? para una potencia de 200W a 400w?
otra cuestion. saben el fabricante que usa acoustic control? tengo una etapa heinz y el fabricante es crest audio y en su pagina estan todas los esquemas pero de acoustic control no he encontrado nada, el modelo es el pw400 por si alguien me puede indicar

muchas gracias a todos
07/05/2011 #2
Moderador general

Avatar de Fogonazo

Siempre te será mas fácil reparar tu amplificador que armar uno nuevo.

En el Foro puedes encontrar varios esquemas como lo que buscas.

La potencia que puedas llegar a conseguir siempre queda limitada por la capacidad de tu fuente, así que si tu amplificador entregaba 400W (Totales), ese será tu máximo con cualquier esquema que armes.
07/05/2011 #3


la idea era repararlo pero al quemarse varias resitencias de los dos canales no puedo sacar su valor y buscando por el modelo y marca no consigo sacar el diagrama de la etpa acoustic control, en ningun portal conocido de diagramas de servicio aparecen los amplis de esa marca...si alguien sabe donde o lo tiene le agradeceria muchisimo que me lo mandara.
un saludo
09/05/2011 #4

Avatar de pandacba

Podes subir fotos de las placas? de ambos lados y marcando los semiconductores, si es posible datos de la fuente, seguro que es parida, si trabaja con 4 u 8 ohms, si trabaja con 4 ohms la fuene debe estar en -+50V, si trabaja a 8ohms la fuente deberia estar a unos -+75V
09/05/2011 #5


la fuentes es de 45,5 por lo que dices trabajara con 4 ohm, las fotos no las puedo subir hasta el viernes ya que no tengo aqui las placas, perdoname pero no entiendo a que te refieres con lo de que indique los semiconductores...se quemaron las resistencias, son los componentes que no se que valor tienen ya que en los dos canales se quemaron practicamente las mismas...
graciass
09/05/2011 #6
Moderador general

Avatar de Fogonazo

djjess dijo: Ver Mensaje
....perdoname pero no entiendo a que te refieres con lo de que indique los semiconductores......
Conociendo los semiconductores de salida, excitadores, pre-excitadores, tal vez se pueda descubrir que esquema posee el amplificador y de allí el valor de los componentes (Resistencias) quemados.
09/05/2011 #7

Avatar de palomo

Y ten en cuenta que si algunas resistencias se quemaron por ahí algun semiconductor se puso en corto, si puedes y no esta de mas que los cheques para comprobar que ninguno este mal.

Saludos
11/05/2011 #8


Hola de nuevo y gracias por vuestra atencion.
Cuando me refiero a que se quemaron varias resistencias es porque la placa y sus componentes quedan en un tunel delimitado por el disipador, al averiarse el circuito que da corriente a los ventiladores se creó un efecto invernadero que hizo que se achicharraran las resistencias quedandose negras , tambien se fueron varios transistores de potencia, pero lo que no se es el valor de las resistencias quemadas, os adjunto la foto de las placas por si me podeis ayudar

aqui estan las fotos de las placas,
Imágenes Adjuntas
Tipo de Archivo: jpg DSCN1918 copia.jpg (118,7 KB (Kilobytes), 727 visitas)
Tipo de Archivo: jpg DSCN191822.jpg (141,2 KB (Kilobytes), 527 visitas)
11/05/2011 #9


Hola, creo que esto te puede servir, espero que sea lo que buscás, sinó debe ser algo muy parecido.
Es un Acoustic 400 quizá más antiguo ya que no veo que la placa sea igual a la que ponés en las fotos, pero el circuito puede que sea similar y te pueda orientar en los valores de las resistencias.
Espero haberte ayudado
Saludos
Archivos Adjuntos
Tipo de Archivo: pdf Acoustic 400 pwr amp sm.pdf (644,3 KB (Kilobytes), 1728 visitas)
11/05/2011 #10


gracias...mirare si coinciden los componentes, la verdad es que el modelo es el mismo, donde conseguiste este diagrama? por si tambien tienen el actual...
gracias de nuevo
11/05/2011 #11


Lo busqué en google y me dió acá:
http://www.eserviceinfo.com/download...ustic_400.html
Saludos
11/05/2011 #12

Avatar de palomo

Si puedea poner una foto con vista desde arriba y una donde estan las pistas se tendria una idea mas concreta, si puedes levanta el diagrama con esto seria mas facil, ya que con las fotos que colocas estariamos adivinando.

Saludos
11/05/2011 #13


perdon esque las hizo mi hermano y la verdad es que no se ve un pimiento, el viernes las hare yo y las hago detalladas, gracias por vuestra ayuda
12/05/2011 #14


djjess dijo: Ver Mensaje
Hola de nuevo y gracias por vuestra atencion.
Cuando me refiero a que se quemaron varias resistencias es porque la placa y sus componentes quedan en un tunel delimitado por el disipador, al averiarse el circuito que da corriente a los ventiladores se creó un efecto invernadero que hizo que se achicharraran las resistencias quedandose negras , tambien se fueron varios transistores de potencia, pero lo que no se es el valor de las resistencias quemadas, os adjunto la foto de las placas por si me podeis ayudar

aqui estan las fotos de las placas,
por poco no se te hace un agujero en la placa
15/05/2011 #15


Ahi van las fotos, espero que podais ayudar
Imágenes Adjuntas
Tipo de Archivo: jpg pistas.jpg (129,0 KB (Kilobytes), 313 visitas)
Tipo de Archivo: jpg comp.jpg (111,4 KB (Kilobytes), 317 visitas)
16/05/2011 #16


una pregunta...si el transformador de esta etapa es de 628VA que potencia le podria sacar si la uso en otro ampli hecho por mi???
17/05/2011 #17

Avatar de palomo

djjess dijo: Ver Mensaje
Ahi van las fotos, espero que podais ayudar
Huuuy que mal pistas levantadas, ya checaste si el diagrama que te pasaron es el mismo o similar? podrias reparar las pistas con un kit que venden con pequeños tramos de cobre aplanado (en mi pais si se consiguen), o en su defecto hacer un remiendo tipo kamikase con un alambre (de preferencia aislado).

Tu amplificador a lo mucho devio de ser de 350w. con un trafo de ese voltaje y potencia te recomiendo el de silicon-chip o el PA300 (no encuentro el enlace).

pero primero te recomiendo tratar de reparar este.

Saludos
18/05/2011 #18


la idea es repararlo, el problema es el valor de las resistencias quemadas que no se por cual sustituirlas...el diagrama que pusieron no es el mismo...es bastante mas antiguo y no coinciden los valores...muchas gracias
18/05/2011 #19

Avatar de malesi

Que sepas que aparte de que tienes pensado repararlo
pienso que deberias rehacer las pistas en una placa nueva e incustrarla
en esa que tienes, pues las placas carbonizadas se vuelven conductoras.
Prueba con el tester y pon las puntas separadas 1 milimetro o dos y mide.

Saludos
18/05/2011 #20


ya si la idea era hacer la placa nueva en cobre casera pero por aprovechar tantos los trans de potencia como todo el sistema de control de ventiladores, previos, etc...si no pues solo aprovechare la fuente y haré uno de los amplis que hay en el foro aunque no tengo claro lo que se puede obtener de potencia con el toroidal que viene montado...algun consejo?
Sabeis alguien donde podria encontrar el diagrama de este Acoustic control o si tienen web que pueda ponerme en contacto con ellos? porque la que me sale mediante google parece una compañia de eventos y demas.... :S
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.