Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/06/2007 #1


Amplificador con algunos años CONCERT RD 2260
Este es un sintoamplificador CONCERT RD 2260. No he podido conseguir plano ni manual, obviamente por ser ya un poco fuera de 'epoca'. Pero supongo que tiene solucion.

El problema que tiene es que me sale un zumbido por los parlantes y me han dicho que puede haber un exceso de consumo en las etapas, pero el problema es que no se por donde empezar a chequear este problema.

He cambiado los electrolíticos que pudieran ser que ya esten secos, ahora voy a cambiar los drivers y luego revisare los transistores de salida. Los drivers son unos bd135 y los reemplazare por unos tip41 o 42, los de salida eran unos rca3055.

Como tengo muy poca experiencia les solicito que me tengan paciencia y si alguien quiere explayarse en detalles, no tengo problemas en leer las ideas o instrucciones que puedan tener porque supongo que es en beneficio de todos.

Es un sistema cuadrafonico, o sea, si he entendido bien lo que he aprendido tiene dos salidas estéreo. Una de estas se reemplazaron los rca mencionados anteriormente por otros transistores tip3055 por lo que una salida estereo quedo con los rca y otra con los tip.

Espero no haberlos mareado y ante cualquier información, sugerencia, idea, les agradezco mucho desde ya!!!!!!!!!

Saludos
20/06/2007 #2


Te iba a recomendar que le cambiaras los rca por unos tips3055 pero parece que alguien ya lo hizo antes
Primero revisá las pistas y que no tengas ningún cable dessoldado ni ndad de eso. Después, si no querés renegar ni medir, te aconsejo que le cambies todos los transistores de una sola vez, seguro que el problema está en uno de esos.
Creo que en lugar de los BD135 le irian bien los BD139. Fijate que es probable que tenga complementarios, BD135 y BD136 NPN y PNP respectivamente.
Al reemplazar un transistor por otro, por más que te digan que son reemplazos siempre revisá primero la distribución de patas, para no errarle.

Suerte!
22/06/2007 #3


Persiste problema
Hola!!!!

Les comento que he cambiado los drivers por los tip-41 porque ya los había comprado y el problema persiste. Ahora voy a tratar de empezar a revisar cada componente y si es necesario comprar todo nuevo y cambiarlo por nuevos.

Lo que me gustaria hacerles saber es que note que cada placa tiene diodos como de vidrio y no tengo forma de saber las especificaciones o el tipo de semiconductor que es. Si alguno tiene idea que tipos de diodos pueden ser, espero ansioso su información y sino, por lo menos pongan que no saben asi se que leyeron este post.

Un saludo a todos!!!!!!!!!!!

22/06/2007 #4


Hola, ¿No se lee el número del diodo?
Es probable que sean 1N4148 o que sean zener's. Para saberlo tendrias que sacarlos y probarlos pero no creo que el problema sea un diodo.

Saludos
22/06/2007 #5
Moderador

Avatar de Dano

O talvez diodos de germanio.

Saludos
22/06/2007 #6


El otro dia probe una etapa de potencia y tenia un diodo mal... no funcionaba para nada... lo cambie y anduvo joya.

Suerte,
Mano.
22/06/2007 #7


Manonline dijo:
El otro dia probe una etapa de potencia y tenia un diodo mal... no funcionaba para nada... lo cambie y anduvo joya.

Suerte,
Mano.
Guau! nunca lo ubiera pensado.
Una vez copié una potencia de un amigo y estube como 3 meses para hacerla andar. Al final era que me habia equivocado y habia puesto un zener al revés. Por un zener volé más de 12 transistores de potencia
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.