Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/12/2009 #1


amplificador de auto en proteccion.
Hola,quisiera saver si alguien me puede ayudar ha encontrar el fallo de este amplificador,ya llevo varios dias intentando repararlo pero no se porque el amplificador se mantiene en proteccion,en la fuente de alimentacion utiliza un CI TL494CN y un CI NJM2904L le he cambiado los dos ci pero sigue igual,he notado que si estraigo el CI NJM2904L de la placa la fuente funciona pero calienta una resistencia si vuelvo ha colocarlo en la placa el amplificador vuelve ha protegerse.gracias un saludo
06/12/2009 #2
Moderador

Avatar de Tacatomon

Respuesta: amplificador de auto en proteccion.
Podrías empezar sacando todos los transistores de salida y probandolos sino están en cortocircuito, que es algo muy común en estos amplificadores.

Saludos!!!
06/12/2009 #3

Avatar de babuino

Respuesta: amplificador de auto en proteccion.
estoy de acuerdo con (tacatomon) tambien podias ver algunos transistores pequeños siempre van conectados entre los transistores salida y la fuente es decir van conectados con el oscilador TL debes seguir las pistas con un poco de paciencia de no ser asi con el CI NJM
07/12/2009 #4


Respuesta: amplificador de auto en proteccion.
Hola, gracias por contestar,he revisado todos los transistores y ninguno esta en cortocircuito,he revisado todas las resistencias que estan juntas al tl494 y todas bien,voy hacer lo que me dicen,sacaré todos los transistores y los revisaré de nuevo aver si alguno tiene fugas y os cuento.Gracias de nuevo
08/12/2009 #5


Respuesta: amplificador de auto en proteccion.
Hola,he sacado de la placa todos los transistores de salida para testearlos y todos estan perfectos,he sacado todos los diodos rectificadores y todos bien,conecto el ampli sin los transistores de salida y sigue en protección,pero si saco fuera de la placa el ci NJM2904l la fuente de alimentación trabaja con +65v -65v en los railes,si vuelvo ha colocar el NJM2904L el amplificador se protege,ya lo he revisado todo y no encuentro nada,no se donde puedo conseguir el esquema,espero me ayuden,gracias de nuevo.
16/12/2009 #6


Respuesta: amplificador de auto en proteccion.
ya buscaste el datasheet el NJM2904.....
16/12/2009 #7


Respuesta: amplificador de auto en proteccion.
Hola,si, lo miré pero nesecito el esquema,pero he notado que el amplificador sin el NJM2904 funciona perfecto,lo llevo montado en el auto con dos altavoces y va muy bien,me gustaria que me explicaran porque ocurre esto sin este njm2904.¿creen que mas adelante tendré problemas?gracias y saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.