Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/11/2011 #1


Amplificador de bajo GK 800RB en reparación
buenas tardes, estoy reparando el amplifiacador de bajo de un amigo.
paso lo siguiente: resulta que estaba por tocar y se le quemo el fusible, lo reemplazaron por un alambre :S entonces bueno paso lo que paso, me lo trajeron y resulta que encontre muchos componentes, cambie todo lo que encontre quemado y lo probe con una lampara en serie, este sigue con problemas porque la lampara prende a maximo. desconecte el trafo para medir las tensiones sin la carga y le puse un fusible de 1A, resulta que el fusible se quemo :S mi duda es ¿el trafo esta jodido o hay que probarlo con carga?
muchas gracias espero que me puedan dar una mano!
Leandro
13/11/2011 #2
Moderador general

Avatar de DOSMETROS

El transformador se puede y se debe probar solo y sin carga , el transformador + los díodos se puede y se debe probar solo y sin carga , y el transformador + los díodos + los capacitores de filtro se puede y se debe probar solo y sin carga.

Podría estar en corto el transformador , podrian estar en corto los díodos (más probable) y podrian estar en corto los capacitores del filtro.

Hacelo siempre con la lámpara de 100 Watts en serie con los 220 Vca.

Eso del fusible-alambre es una estupidéz :enfadado:

Saludos !
14/11/2011 #3


Buen día, gracias por responder! al trafo lo tengo en vació ni diodos ni filtros, pero mi duda es si el fusible es muy chico o realmente el trafo esta jodido, el equipo es de 400w, gracias voy a seguir revisando con la lampara. gracias!
14/11/2011 #4
Moderador general

Avatar de DOSMETROS

Si el amplificador es de 400 Watts REALES RMS , entonces consume 600 Watts de electricidad.

Entonces 600 Watts / 220 Vca = 2,72 Amperes.

Podes ponerle uno de 3 , o de 2,5 . . . o de 2 , pero 1 Ampere es demasiado poco.

Probalo con un lámpara de 100 Watts en serie con los 220 Vca , al enchufarlo debe hacer una encendida y luego apagar.

Probás primero el transformador solo , luego transformador + díodos , y finalmente transformador + díodos + capacitores de filtro.

SIN amplificador , y nos comentás que pasa. Si la lámpara permanece encendida , está mal !

Saludos !
15/11/2011 #5


buenas noches gente, gracias DOSMETROS por la mano, medi el trafo solo con un fusible de 2A y todo bien, entonces le colgue el puente de diodos y los filtros y se quemo el fusible de 2A (antes de esta pruebe medi los diodos del puente y estaba correcto), entonces lo volvi a probar con la lampara en serie y lampara apenas prendia entonces lo volvi a probar con un fusible de 3A este no se quemo. medi las tensiones y me daban +68vcc y -68vcc lo que no es correcto porque en el plano figura +85vcc y -85vcc.
Los capacitores los medi con un capacheck y me dan bien!



Despues medi esto:

15/11/2011 #6
Moderador general

Avatar de DOSMETROS

Lo estás midiendo con o sin capacitores ?
15/11/2011 #7


con los capacitores, saque y medi uno por uno con un capacheck que me presto un amigo
15/11/2011 #8
Moderador general

Avatar de DOSMETROS

Si la fuente ya funciona , aunque diga menos , podés conectarle ya el amplificador.

No te olvides de dejar la lámpara de 100 Watts en serie con los 220 Vca.

El fusible puede ser de 4 o 5 Amperes , si es lento , mejor.
15/11/2011 #9


entonces el trafo esta descartado que este fallando?
esta bien que las tensiones sean menores a las del plano?
tiene un zumbido, no se si seran normal
15/11/2011 #10
Moderador general

Avatar de DOSMETROS

Hasta ahora vamos bien de transformador.

Yo le cambiaría los díodos rectificadores y volvería a probar.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.