Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/04/2017 #21


Bueno moon le paso los datos obtenidos:
T1 Vbc 39.9 Vbe 00.5
T2 Vbc 39.9 Vbe 00.5
T3 Vbc 39.7 Vbe 00.5
T4 Vbc 39.8 Vbe 00.5
T9 ( mj15032 ) Vbc 38.6 Vbe 00.6
De T1 a T4 corresponde a los 1943.

T5 Vbc 38.6 Vbe 00.0
T6 Vbc 38.1 Vbe 00.0
T7 Vbc 38.5 Vbe 00.0
T8 Vbc 38.5 Vbe 00.0
T11 (mj15033) Vbc 43.7 Vbe 04.8
De T5 a T8 corresponde a los 5200.

T10 (50N06) Vbc 34.2 Vbe 01.7
Los voltajes de los capacitores grandes arrojan 38.8 los 4.
07/04/2017 #22

Avatar de moonwalker

hola Mag; puesto que no tengo plano no te podría ayudar al cien pero Sí me gustaría que enviaras las mediciones básicas como: La tensión de alimentación +VCC -VCC en los condensadores gordos de fuente; Tensión correcta de +15 -15V en el amplificador operacional 4580 y tensión DC de salida
07/04/2017 #23


Te puedo facilitar el esquema así me ayudas?? El voltaje en los capacitores es de 38.8 en los 4. No medi en el 4580. Pero en los driver que manejan los transistores de potencia no coinciden.
08/04/2017 #24


Bueno moon te dejo los datos:
dc de salida 0.75v
tension en los capacitores 38v aproximadamente.
ic4 (4580) en pin 4 hay 0.74v y en pin 8 hay 7v
ic6 (4580) en pin 4 hay 0v y en pin 8 hay 6.5v
Aprovecho y te dejo las tension del LM311 comparador:
ic2 +Vcc 62.6 -Vcc 52.7
ic3 +Vcc53.1 -Vcc 65
A todo esto te comento que meti la pata cuando estaba midiendo tension en un driver de los transistores de salida e hice un corto con las puntas del tester y las tensiones en los transistores 1943 se disparo a 62v siendo que antes habia 38v. Que pudo haberse dañado?? El cooler bajo un poco sus revoluciones cuando ocurrio esto.
Archivos Adjuntos
Tipo de Archivo: pdf behringer-ep2500-power-amplifier-schematic.pdf (855,6 KB (Kilobytes), 14 visitas)
08/04/2017 #25


Moon sabe que no me cierran los voltajes de la fuente, el diagrama dice +-100 y +-50 y me da por debajo de esos valores.
08/04/2017 #26

Avatar de moonwalker

hola Mag; Bueno ya con esas medidas que me diste bueno hay fallas eminentes! Los 0.75 voltios en la salida muestra que hay continua en la misma; Hay un desbalance grave en los operacionales 4580 ya que apuntas que en el pin 4 hay 0 voltios mientras en el pin 8 hay 7 voltios. No creo que este actuando la proteccion mute para cancelar dichas subtensiones; colega, al hacer el corto podrias haber dañado un driver, debes chequear.. Según lo que describes hay tensiones de +/-100V y +/-50V por lo que seria el amplificador clase H. Hay 4 condensadores grandes por lo que debemos medir las tensiones respecto a GND. Toma la punta negra del tester y dejala fija en un puntp de GND y con la punta roja vas comprobando las tensiones +HV -HV y +LV -L. Ubicate en los diferentes conectores que llevan estos voltajes desde la tarjeta del puente rectificador hacia la tarjeta principal. toma nota y comenta. en prueba de continuidad, colocas las puntas del tester entre GND y y pin 8 del 4580: GND-pin 4 del 4580 para conocer si hay

---------- Actualizado después de 4 minutos ----------

continuidad o baja resistencia comprobando algún corto.. Paciencia colega, no hace mucho me combatí con la ep4000 de Behringer y fue la paciencia después de Dios lo que me ayudó. saludos
09/04/2017 #27


Si moon es paciencia con este amplificador, sabes que el ep4000 es casi lo mismo.
Tomo esos voltajes y comento desde ya muchas gracias por la atención. Te comento que estoy viendo el canal 2 y luego seguiré con el canal 1.
09/04/2017 #28

Avatar de Juan Jose

Hola. Un pequeño aporte para reparar estos amplificadores:
1 - PACIENCIA es primordial, lo que toques mal se quema y tienes mas cosas que reparar.
2 - Lo primero que hay que asegurarse que funciona bien es LA FUENTE DE ALIMENTACIÓN.
Sin las tensiones correctas en la salida de la fuente NO puedes saber que falla si la etapa de potencia o todo.
3 - Luego de a un canal por vez vas reparando la unidad. Tienes que SI O SI medir todos los componentes pasivos y TODOS los componentes activos.
4 - para probar SIEMPRE lampara serie con la alimentación de CA del transformador.

Les adjunto el manual de 3 hojas donde está la fuente de alimentación también.

Amplificador de 500w,800w,1000w, y 2200w Mosfet clase AB

saludos y suerte!
Juan José.
09/04/2017 #29


Ya tengo el esquema Juan José pero gracias de todos modos. Si voy a empezar por la fuente. Los diodos rectificadores los medi en el chasis y los 4 se encuentran bien, alguna sugerencia?
09/04/2017 #30

Avatar de Juan Jose

y mira, yo en primer lugar desconecto el transformador de potencia y verifico TODAS las tensiones.
Luego conecto solamente la placa de la fuente y verifico que salen las tensiones tal cual el diagrama (OJO los capacitores están en los amplificadores o sea no vas a medir los VCC tal cual los rail de alimentación)

Luego conecto solamente el canal 2 (que aparentemente funciona o por lo menos no prende la lámpara serie) y verifico que el mismo trabaje correctamente. Si esto es así, ya tiene para comparar tensiones entre amplificadores.

Del canal 1 (El canal que se mojó) hay que REVISARLO COMPLETAMENTE. Los capacitores electrolíticos de 12Mf hay que cambiarlos los cuatro. Los tr de salida y las R de emisor debes cambiarlos TODOS. Los IC de conmutación de tensiones y el IC de protección hay que cambiarlos (valen nada y te pueden complicar la vida).

A y no olvides, están con una potencia que trabaja a +- 100 vcc o sea, NO HA ERRORES ACÁ.

saludos y suerte.

PD sube fotos de las placas, fuente o todo lo que puedas, siempre N ojos ven mas que 2!!
09/04/2017 #31

Avatar de moonwalker

Muchos sostienen que estos condensadores electroliticos de fuente que usan estos amplificadores de la serie EP son de mala calidad ya que se degradan rapidamente, son de la marca Decon. Lo meejor sería verificarlos con un capacimetro, no? por estos lares dichos condensadores cuestan una fortuna :( si cambiamos todos.. Mag, en el buscador coloca: amplificador Behringer Europower Ep4000 reparacion y te conseguiras con el tema que abrí para la reparación de dicho: Descripcion de fallas, Tips, sugerencias, procedimientos y soluciones a las multiples fallas.
09/04/2017 #32


Moon tu tips lo había leido porque me sucede algo parecido, pero voy a empezar desde cero empezando por la fuente. Tema capacitores cuestan 250pesos y cambiar todos ya suma bastante el presupuesto y eso debería hablarlo con el dueño, de todas formas el amplificador cuesta al rededor de 14 mil pesos osea sigue siendo barato.
Pero como dije empiezo desde fuente y voy a trabajar con el canal 2 primero.
Como dijiste jose Luis los VCC ya debo medirlos sobre los capacitores grandes suponiendo que el trafo éste óptimo la plaqueta donde se alojan los puentes rectificadores.
12/04/2017 #33


Buenas, Moon le dejo los voltajes de los capacitores grandes:
c21 61v
c22 32v
c35 29.4v
c36 00.8v
En c21 y c22 deberia existir +-110 por esquema y en c35 y c36 debe existir +-55.
Respecto al 4580 el ic4 entre gnd pin 4 arroja 650 y en pin 8 arroja 1355.
El ic6 4580 entre gnd y pin 4 arroja CORTO y en pin 8 arroja 993.
Aclaro que utilice el disipador como GND dado a que el colector de los transistores emplea dicho disipador como GND.
13/04/2017 #34

Avatar de moonwalker

hola Mag; Vamos a probar la fuente independientemente de todo. trata de aislar los transistores de salida, los Mosfets de conmutacion y los diodos MUR; remueve de la placa el integrado 4580 ya que si dices que si tienen continuidad entre GND y pin 4 (negativo) es porque debe estar en corto; comprobar mas componentes dentro de la placa; ya que hayas hecho eso, entonces comprueba la fuente; las caidas de voltajes en la fuente indican un sobreconsumo (corto) dentro de las cargas ó fallas en uno o más condensadores electroliticos de fuente; Las medidas de voltajes indican fallas multiples (nada raro en estos amplificadores) ya sea en fuente ó en circuito de pre y amplificación y también protección.
17/04/2017 #35


Con respecto de aislar queres que los remueva a los transistores de salida y el IC 4580 y luego probar la fuente?? pienso que ese corto que tiene el 4580 puede provocar la caida de tension.
17/04/2017 #36

Avatar de moonwalker

Claro que Si. Si el 4580 posee un corto interno puede causar una caída de tensión en la fuente general especialmente esto podría notarse en el riel negativo ya que dices que hay continuidad de 0 ohmios entre el pin 4 (alimentación -15V) y GND. Retira el integrado y retira todos los transistores de salida que estén malos. También debes chequear los mosfets de conmutación de +/-HV como también los diodos MUR. Debemos construir primero el cimiento y luego se se levanta la casa por tanto quiero decir que debemos hacer los chequeos en la fuente de poder y cerciorarnos de que esté trabajando correctamente con sus voltajes +110 -110 / +55 -55 VDC

---------- Actualizado después de 7 minutos ----------

Esta es la dirección del tema que abrí para la reparación de la Behringer Europower EP4000 muy idéntica a la tuya en el que se describen los síntomas, las averías, procedimientos de reparación y descripción de las soluciones. El ultimo post resume todo pero tu sugiero leer todo el tema; Yo se que te ayudará.

Behringer Europower EP4000 reparacion
17/04/2017 #37


Los transistores 1943 son nuevos y los 5200 están bien como los diodos mur y transistores de conmutación. Dado a que no tengo herramienta para sacar los 4580 voy acudir a un taller de un amigo. Comento...
Hace 4 Semanas #38


Buen dia, estuve midiendo los voltajes alternos del trafo antes de los rectificadores. Todos me arrojan +-40 AC siendo que el Ampli trabaja con +-55 y +-110. En canal 1 encontre un Transistor en corto y los Transistores de potencia y conmutacion estan todos Ok. Voy armar todo el canal de nuevo y ver si levanto el corto. Saludos.
Hace 4 Semanas #39

Avatar de moonwalker

Hola mag cual fue el transistor que conseguiste en corto? Las mediciones te las voy a enviar junto con el diagrama para que te guíes mejor.
Hace 4 Semanas #40


Buenas moon, es un C546B si no mal recuerdo es el transistor 14. El diagrama lo tengo pero los voltajes de +-55 y +-110 arrojan después de los rectificadores según interpreto. Otra cosita que encontré mal fue que el cooler trabaja con 24vdc y está recibiendo solo 12vdc.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.