Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/12/2008 #1


Amplificador BOSS AVA-650 (160W x 4). Problema de descarga en los parlantes-
Buen dia, soy nuevo en el foro, por lo que pido disculpas si hago algo mal en la consulta, por favor si me pueden sugerir corrijo lo que sea necesario.
Despues de buscar un poco en los temas existentes, abro este nuevo tema para ver si pueden guiarme para reparar este amplificador.
El problema del mismo se origina porque se quemaron los transistores de salida de un canal, yo reemplace todos los componetes dañados, (ya la repare anteriormente por este mismo problema). Pero en esta ocacion tengo una falla al encender y apagar el amplificador, ya que me produce una descarga en los parlantes, no los quice conectar porque quiero evitar que esta falla dañe los mismos. Los parlantes que tengo conectados son dos de 12".
Necesitaria si pueden indicarme que parte chequear, ya que no veo a simple vista nada quemado o capacitores "pinchados".
Desde ya gracias, adjunto fotos del amplificador como para poder guiarlos mejor.
Por favor tengan a bien solicitarme toda la información que sea necesaria.
24/12/2008 #2


Hola....yo pondria dos "brutas"resistencias de 8 ohms 100 watts a modo de carga y luego..tester y osciloscopio para ver que "tanta" continua tengo en la salida hasta que se estabiliza.......si se estabiliza en 1 seg. creo que la falla esta en que los transistores "no estan apareados"...tienen diferente beta y por eso hasta que se compensa por temp.hay continua en la salida.......si no se compensa hay alguna fuga en algun lado,,,
Sigue revisando y recuerda......."siempre puede ser peor"
30/01/2010 #3

Avatar de ibdali

Respuesta: Amplificador BOSS AVA-650 (160W x 4). Problema de descarga en los parlante
eso es un conversor DC-DC, los componentes señalados son MOSFET, tendrías que fijarte de que tipo son, si tenes mejores fotos.........................
25/06/2010 #4


Respuesta: Amplificador BOSS AVA-650 (160W x 4). Problema de descarga en los parlante
Te hago una consulta, ¿Ya reparastes antes la potencia como decìa arriba? Porque yo tengo que reparar una igual, y quería saber si se le pueden agregar capacitores donde estan los espacios vacíos de 1000µF 63v. También quisiera que me des una idea de los transistores que estan antes de los mosfet, no tego idea de cuales son.

Gracias por las imagenes de paso, me aclararon muchas dudas, el circuito es mui cimetrico ^^
25/11/2010 #5


yo tengo que reparar una potencia exactamente igual.. tenia dos mosfets de la fuente quemados.. los reemplaze por otros y cuando hice la prueba se quemaron de nuevo.. ahora lo que hice fue reemplazar todos.. y coloque una lampara serie para hacer una prueba con una bateria 12v de alarma.. pero al parecer hay algun corto.. tambien cambie los capacitores de la fuente.. lo que queria saber era el codigo del integrado de la fuente.. quizas sea ese el problema.. pero esta borrado.. alguna pista?
18/02/2011 #6

Avatar de axe512

Hola: les comento que tengo una BOSS AVA-650 (250W x 4) que cuando enciende corta intermitentemente el led rojo parpadea y se escucha un golpe en todas las salidas, me pueden ayudar con este tema.
Gracias.
Con respecto al integrado de la fuente que pregunta nacho_brc en la que tengo yo es un KIA494P O TL494P O MC494P depende del fabricante las primeras letras.
AXE512
25/07/2011 #7


tengo una boss ava 650 ... 150x4
si algiuien la tiene abierta::: necesito saber el valor de la resistencia r31 y r32 y r14 gracias
23/08/2011 #8

Avatar de juserf

hermanos yo tengo un amplificador igual BOSS AVA-650 pero se le fundio LA R98 que es la que esta CONECTADA AL REMOTO Y DE ALLI VA AL PINE 12 DEL INTEGRADO KIA494P. ME PODRIAN DECIR DE QUE VALOR ES ESA RESISTENCIA.
JUSERF
25/10/2011 #9


Boss ava-650
Hola como va? Tengo una potecencia BOSS AVA-650 pero se le fundio LA R416 que es la que esta CONECTADA AL REMOTO Y DE ALLI VA AL PINE 12 DEL INTEGRADO KIA494P. ME PODRIAN DECIR DE QUE VALOR ES ESA RESISTENCIA. desde ya muchas gracias, espero puedan ayudarme, si tiene alguna imagen o el manual service.
14/03/2012 #10


mosfet??
hola quisiera saber que mosfet lleva esa potencia. me trajeron una que conectaron los 12v de auto al revez y volo todo. los mosfet los tengo carvonizados gracias
03/04/2012 #11


Mosfet
buenas tardes gente del foro.
luchot382: los mosfet son D998 y B778.
Y na consulta, tengo una con un problema similar. la conectaron con la polaridad invertida y entro en protección, le cambiamos el diodo que tiene a la entrada, arranco lo mas bien y dejo de funcionar. Aguien sabe cual es el valor de ese diodo, ya que fue masacrada (reparada) varias veces y el que tenia no se si es similar al original. es para dejarla lo mas original posible.
ahi les adjunte una foto de la potencia desmontada del chasis, sin el diodo D3, del cual necesito el valor.
Imágenes Adjuntas
Tipo de Archivo: jpg 2012-04-03-0152.jpg (185,1 KB (Kilobytes), 76 visitas)
05/04/2012 #12


hola gracias por el tema de los mosfet, en este momento no tengo la potencia en mano, ya la arregle, pero a mi tambien me habia volado el diodo, si mi memoria no falla el diodo era 1N4051, creo. si ese no es decime y la desarmo de nuevo saludos. tendrias qUE ver el CI qUE exCita los mosfet no me acuerdo ese cual es pero yo tuve qUE cambiarlo PORqUE no polarizaba bien y ni siquiera prendia
20/07/2012 #13


dmirengo dijo: Ver Mensaje
buenas tardes gente del foro.
luchot382: los mosfet son D998 y B778.
Y na consulta, tengo una con un problema similar. la conectaron con la polaridad invertida y entro en protección, le cambiamos el diodo que tiene a la entrada, arranco lo mas bien y dejo de funcionar. Aguien sabe cual es el valor de ese diodo, ya que fue masacrada (reparada) varias veces y el que tenia no se si es similar al original. es para dejarla lo mas original posible.
ahi les adjunte una foto de la potencia desmontada del chasis, sin el diodo D3, del cual necesito el valor.

Que tal,el diodo que mencionas es un diodo que se usa como "proteccion"por si lo conectan invertido,este se pone en corto(como lo que te paso)y es supuestamente para que no se quemen mas componentes,es un diodo de 5 amperes;ahora,este diodo no te afecta en nada al consumo del amplificador,de hecho lo puedes usar sin el diodo sin ningun problema,solo que si conectan invertido,el daño sera mayor.
Si te dejo de funcionar,va a ser por otro problema,cuales son los sintomas?

---------- Actualizado después de 55 minutos ----------

nacho_brc dijo: Ver Mensaje
yo tengo que reparar una potencia exactamente igual.. tenia dos mosfets de la fuente quemados.. los reemplaze por otros y cuando hice la prueba se quemaron de nuevo.. ahora lo que hice fue reemplazar todos.. y coloque una lampara serie para hacer una prueba con una bateria 12v de alarma.. pero al parecer hay algun corto.. tambien cambie los capacitores de la fuente.. lo que queria saber era el codigo del integrado de la fuente.. quizas sea ese el problema.. pero esta borrado.. alguna pista?

como ya te comento axe512,el integrado que lleva es es upc494 etc,ahora,si te fijas en los pin 9 y 10 de estre integrado,no van directamente a los FET's,sino que van a un par de transisores pequeños,que son los drivers de los FET's,en ocaciones estos se ponen en corto,si lo anterior esta bien,puedes hacer los siguiente desconeta los rectificadores(si los sacas,fijate bien en la posicion para que no los pongas alreves)revisalos que no esten en corto,aprovechando que quitaste los recificadores(de esta manera separas la fuente de alimentacion y las salidas de audio),haz una prueba,trata de enceder el amplificador,si notas que el corto se quito,lo mas posible es que tengas el corto en las salidas de audio,pero si el corto persiste,es posible que el toroide o tranformador(como le quieran llamar)este en corto.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.