Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/02/2014 #1


Amplificador car audio Rockford Fosgate 350S sch
Tengo un amplificador de car audio modelo Rockford Fosgate 350S, al cual se le va una salida al tiempo de estar en funcionamiento, mas o menos semana o dos semanas, se comunica el drain y el source de un mosfet irf 540H del canal derecho, he medido voltajes y aparentemente está todo bién, me gustaría que alguien me orientara sobre lo que puede estar pasando, adjunto el esquema para que le echeis un vistazo, el mosfet viene representado en el esquema como Q215, gracias.

Un saludo
17/02/2014 #2


Hola caro manu12 desafortunadamiente yo no veo lo diagrama esquemactico del amplificador de audio , solamente de la fuente conmutada , layout general y instruciones de teste en tu aporte.
!Fuerte abrazo!
Att.
Daniel Lopes.
17/02/2014 #3


Hola daniel, si está, tanto de la situación de los componentes en la placa como el eléctrico, está en pdf tiene tres páginas, en la primera está la parte de la fuente.
17/02/2014 #4


manu12 dijo: Ver Mensaje
Hola daniel, si está, tanto de la situación de los componentes en la placa como el eléctrico, está en pdf tiene tres páginas, en la primera está la parte de la fuente.
Discurpe realmente tienes toda razón yo no habia visto la pagina 2 que contiene lo diagrama esquemactico del amplificador. Voi estudiar el de modo a quitar tu enquietaciones y despues te retorno
!Fuerte abrazo!
Att.
Daniel Lopes.
26/02/2014 #5


Hola de nuevo, segun el manual de usuario, no se recomiendan estos amplificadores para cargas de impedancia menores de 2Ω en estéreo y 4Ω con puente (mono) mi amigo el dueño de este amplificador tiene dos altavoces de 4 ohm y los ha conectado en paralelo (mono) la carga sería 2 ohm, puede que ahí este el problema, ¿se podrían conectar en serie? serían 8 ohm, adjunto el manual de usuario para que le echeis un vistazo.
Archivos Adjuntos
Tipo de Archivo: pdf document.pdf (2,61 MB (Megabytes), 20 visitas)
26/02/2014 #6


manu12 dijo: Ver Mensaje
Hola de nuevo, segun el manual de usuario, no se recomiendan estos amplificadores para cargas de impedancia menores de 2Ω en estéreo y 4Ω con puente (mono) mi amigo el dueño de este amplificador tiene dos altavoces de 4 ohm y los ha conectado en paralelo (mono) la carga sería 2 ohm, puede que ahí este el problema, ¿se podrían conectar en serie? serían 8 ohm, adjunto el manual de usuario para que le echeis un vistazo.
! Seguramiente que si !, muchos usuarios de amplificadores de alta potenzia para uso en coches si orbidan y o no sapen desa limitación en la inpedancia minima que el amplificador puede manejar en su salida , y generalmente excedendo ese limite hasta activar la protección interna del o incluso dañar irremediablemente lo paso final.
Portanto recomiendo que usteds oriente tu amigo a seguir las recomendaciones del fabricante y si el quieres mas potenzia que canbie lo amplificador por otros mas potente.
!Fuerte abrazo desde Brasil !
Att.
Daniel Lopes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.