Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/04/2012 #1


Amplificador Carvin en modo protegido
que tal, tengo una amplificador de audio profesional marca carvin modelo DCM1500 no recuerdo como dejo de funcionar el caso es que siempre que lo enciendo se pone en modo protegido lo destape y comence por comprobar el voltaje me di cuenta de que habia un voltaje mas alto que otro, despues de checar la placa vi que todo estaba normal pues asi fue diseñado, ya verifique todos los mosfet y transistores pero todos en orden, pienso que tal vez se quemo algun integrado pero no se por donde empezar pues nunca habia tenido en mis manos uno de estos.

espero me puedan ayudar.

saludos!!!
06/04/2012 #2
Moderador general

Avatar de Fogonazo

ivans69 dijo: Ver Mensaje
..... no se por donde empezar .....
Puedes comenzar por buscar y publicar el esquema del amplificador.
06/04/2012 #4


hola amigos buenas soy nuevo en el foro y estoy con las ganas de hacer un amplificador a base de bulbos no se si puedan alludarme o asesorarme con diagramas espero su alluda y disculpen la molestia
13/04/2012 #5


ya revisaste que el ventilador funcione, porque si este no sirve, entonces el amp se protege
14/04/2012 #6


si, si funcionan trae dos ventiladores de hecho cuando lo enciendo estos se prenden a maxima potencia
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.