Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2010 #1


Amplificador casero guitarra, "POP" en volumen 0
Hola como andan, hace unos dias tenia que armar un amplificador de guitarra, por lo que utilice la placa de un viejo amplificador de 50w con dos 2n3055 y el pre lo hice a valvulas 12ax7 con un circuito de jcm800 que esta probado que anda bien.

El problema que tengo es que hace un clasico ruido de "POP" cuando el volumen hace tope en CERO, y tambien hace ese POP cuando muevo el pote para salir de ese CERO. Mientras esta en cero no hace nada de ruido, es solo cuando "entra" y "sale" de cero.

Y durante el barrido que hace el pote se siente una muy ligera fritura (pero muy ligera), es como si se amplificara el sonido mecanico que hace el pote al moverse.

Primero pense que estaba el potenciometro sucio, si bien era nuevo lo limpie y continuo el problema, entonces lo reemplace por otro igual nuevo que hasta medi con el tester analogico el barrido y andaba perfecto, lo puse pero hace lo mismo que mencione arriba.

No entiendo bien que puede estar pasando, si se mete alguna corriente DC, o sera que tiene demasiada ganancia el ampli con el pre, tendre que ponerle algun trimmer a la entrada del amplificador o tendre que ponerle algun capacitor al pote? Tambien me hace un pop cuando switcheo entre canal limpio y distorsion, pero lo hace solo la primera vez que switcheo, se ve que cargan los capacitores de esa parte y lo deja de hacer, eso mucho no me preocupa.

El amplificador que use es de un viejo LEME de 50w, le cambie todos los electroliticos por las dudas (los poliester no) pero la placa de pre la elimine, directamente le acople el pre valvular que hice.
Lo unico que me parecio raro del LEME era que del pre a la placa de potencia iban 3 cables, señal, masa, y otro cable que no pude entender para que era, no lo use, no encontre circuito por ningun lado para ver.

Espero que me den alguna ayuda, porque ahora estoy probando con un parlante comunardo, pensaba usarlo con un Celestion o Eminence pero no lo quiero arriesgar.

Muchas gracias!
11/10/2010 #2
Moderador

Avatar de Ratmayor

Respuesta: Amplificador casero guitarra, "POP" en volumen 0
Posiblemente algun capacitor que no esta haciendo bien su trabajo o talvez tengas voltaje en la linea de audio que va al amplificador, podrias postear el diagrama para estar mas seguros?
11/10/2010 #3


Respuesta: Amplificador casero guitarra, "POP" en volumen 0
Gracias, mira la placa del ampli puede ser porque la probe separadamente del pre, le conecte un mp3 directo a la entrada y suena pero no muy limpio, salen algunos soplidos indeseados.

Pero despues probe el pre aparte, conectandolo al auxiliar de un equipo de musica, si bien no tengo esos POP ni soplidos, SI tengo los saltos de volumen en los extremos del pote, y cabe mencionar que poniendo el volumen del pre en 0, no sale absolutamente ningun sonido o soplido, es como si le desconectara el parlante directamente.

El circuito del Pre es este
http://img386.imageshack.us/img386/3151/voltagesqg1.jpg

Por lo que me han dicho tambien puedo tener un problema en las impedancias, que el pre tiene una impedancia de salida muy alta, y el ampli todo lo contrario, y tendria que emparejarlas quizas con un seguidor de tension pero no entiendo muy bien como se aplica.
11/10/2010 #4
Moderador

Avatar de Ratmayor

Respuesta: Amplificador casero guitarra, "POP" en volumen 0
Se me ocurre que como dices sea un problema de impedancia, has probado desacoplar un poco los circuitos del pre y el ampli con un circuito RC? eso podria ayudar un poco sin tener tantas complicaciones...
12/10/2010 #5


Respuesta: Amplificador casero guitarra, "POP" en volumen 0
Al final dejo de hacer los ruidos cambiandole el pote de vol por uno de 50k log (el pre venia con 1mohm) y quedo andando lo mas bien.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.