Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/05/2010 #1


Amplificador de coche
Hola haber si alguien sabria decirme un problema que tengo con mi amplificador porque una de las salidas se escucha un ruido y me di cuenta que era un capacitor electrolito que tiene justo a la entrada de el rca lo he cambiado ya dos veces y solo dura unas horas y vuelve el problema es de 4.8 microfaradios y 50v, tiene varios pero siempre es el mismo el que me da problemas y creo que con la entrada de audio del radio no se va a estropear es mas bien otro componente el que lo daña. muchas gracias desde ya.
07/05/2010 #2

Avatar de palomo

Respuesta: Amplificador de coche
Ese pequeño capacitor debe ser no polarizado, y podrias ponerlo de mayor voltaje.

Saludos.
07/05/2010 #3


Respuesta: Amplificador de coche
si es polarizado perdona seme olvido ponerlo

tambien pense en eso pero esque solo falla cuando lo pongo el ampli en el coche en casa con la fuente no

aunque la funte es de 5 Ampere y no puedo pasar el ampli de la mitad de ganancia

se pude poner dos condensadores en paralelo he probado con otros condensadores de otro valor pero solo meten ruido osea que tiene que ser de ese valor pero el voltaje si lo puedo cambiar por eso mi pregunta porque tengo varios iguales en casa pero no se si se puede poner en paralelo dos.muchas gracias desde ya.
07/05/2010 #4

Avatar de palomo

Respuesta: Amplificador de coche
Si conectas dos en paralelo la capacitancia se te aumenta al doble ¿tomaste esto en cuenta?
08/05/2010 #5


Respuesta: Amplificador de coche
Ponlo de mayor voltaje, pudiese ser que necesites más valor.
Antonio.
08/05/2010 #6
Moderador general

Avatar de DOSMETROS

Respuesta: Amplificador de coche
Probá de medirle la tensión en sus patas conectado en el auto, no debería superar los 50 Vdc ni tener la polaridad invertida

Saludos !
08/05/2010 #7


Respuesta: Amplificador de coche
vale muchas gracias voy a probar con el polimotro el voltage que le llega y haber que tal tambien tiene varios circuitos integrados pero no creo que sea de eso cuando se lo cambio por otro nuevo funciona perfectamente es como un siseo cuando actua los twisters y ademas baja la potencia en ese canal.muchas gracias desde ya.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.