Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/09/2010 #1


Amplificador CRATE KX -80
Hola colegas necesito saber si me pueden cooperar con un amplificador de marca CRATE KX-80 tiene mucho ruido y necesito el manual de servicio para poder repararlo y verificar los componentes y en especial los potenciometros que al parecer han sido cambiados. desde ya se agradece .

MUCHAS GRACIAS.
23/09/2010 #2
Moderador

Avatar de Ratmayor

Respuesta: Amplificador CRATE KX -80
Que tal amigo jbarrim, que clase de ruido te está presentando el equipo?
23/09/2010 #3


Respuesta: Amplificador CRATE KX -80
Que tal muchas gracias por tu disponibilidad, bueno cuando se inserta el conector de entrada se produce un gran ruido como de falla de "tierra" se nota que los potenciometros se han cambiado y no son los correctos probablemente, en todo caso el equipo tiene muy buen sonido y buena potencia para usar con teclados por lo menos pero solo presenta esa falla. desde ya muchas gracias.
23/09/2010 #4
Moderador

Avatar de Ratmayor

Respuesta: Amplificador CRATE KX -80
Chequeaste el clableado que corresponde al aterramiento? si fuesen los potenciometros, te daria otro tipo de ruido, como de algo flojo o quizas no actuen adecuadamente en el equipo...
23/09/2010 #5


Respuesta: Amplificador CRATE KX -80
Hola la verdad que si lo revise pero ta todo bien y el ruido esta claro que no son los potenciometros sino que los encuentro raros y se notan que estan cambiados solo en cuanto al ruido voy mas por la parte de los pre de entrada creo yo. gracias
24/09/2010 #6
Moderador

Avatar de Ratmayor

Respuesta: Amplificador CRATE KX -80
Bueno no se si será el caso, no consegui por ningun lado el diagrama de tu ampli :( pero no hace mucho tuve un problema parecido con un Peavey 115 y el problema resulto ser los capacitores de la fuente, tanto los del amplificador, como los que alimentan el preamplificador. Otra cosa que tambien me ha pasado es que por alguna misteriosa razón se pierde el aterramiento de la entrada, asi que prueba colocando un cable entre el aterramiento general de la fuente y el aterramiento de la entrada y luego nos cuentas como te fue. Saludos...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.