Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/08/2009 #1


Amplificador entra en proteccion
Buenas gente, ayer mi hermano se compro un amplificador: Sansei 880-A. Creo que es el primer amplificador que veo con tal acabado, los tipos no dejan nada al azar, la verdad un caño.

Lo abro, y un 2n3055 de cada canal, estaba oxidadisimo, sin pasta termica ni nada. Los cambie, a todos estos (4). Comprobe el estado de los drivers de potencia (tip30, tip31), y note una resistencia quemada. Si no me equivoco esta entre el emisor de uno de los drivers y la base de un 2n3055. La cambie, encendi el amplificador y entra en proteccion.

La verdad que no tengo mucha experiencia con este tipo de equipos, capaz que es una pavada lo que tiene, si alguno me puede echar una mano, con todo gusto la acepto.

Saludos.
08/08/2009 #2

Avatar de RaFFa

hola,con lo que cuentas parece ser que el amplificador esta dando una salida en continua, yo te recomendaria que revisases cada uno de los transistores de la placa por separado ( sacandolos de la placa) asi como diodos y resistencias sospechosas. le pusiste mica y arandelas de plastico a los transistores finales ( 2n3055) ? por que eso suele ser un fallo muy comun... acto seguido cuando creas que todo esta listo haz lo que dicen en este post

http://www.forosdeelectronica.com/about19696.html

....pero no te machaces los dedos¡¡ DD


PD: Te he dicho que revises ese post por que en la placa e visto unos presets que supongo que seran los ajustes de bias y offset. Un saludoo
08/08/2009 #3


Ok, voy a revisar todo.Los TR de salida, tienen mica y las arandelas plasticas.

Gracias, un saludo.
08/08/2009 #4


Asi esta sacando CC en la salida, en mi experiencia con amplificador como comenta Raffa, debes checar cada uno de los transistores, verificar muy bien que no cuente con fuga algun transistor exitador esto luego con el tester es muy dificil de darse cuenta.
Yo doy por bueno un amplificador ya cuando entre base y emisor de los transistores de salida, me manda un voltaje de .30 a .60 milivolts, esa es siempre mi referencia. y claro luego biene le checada

saludos
09/08/2009 #5


Buen dato el de los Trs.
Acabo de revisarlo, los Tr de salida me falta cambiar uno
Y los excitadores, tip30 y tip31, ambos, y en ambos canales tambien, me dan unos .50 milivolts entre emisor y colector, esto denota fugas si no me equivoco.
De ser asi, mañana cambio mi soldador, que murio despues de un corto :(, los cambio, ajusto offset, bias y les cuento.

El resto del amplificador esta bien, los Tr pequeños, los diodos, esta todo normal.

Un saludo.
09/08/2009 #6
Moderador general

Avatar de Cacho

christiann dijo:
...los excitadores, tip30 y tip31, ambos, y en ambos canales tambien, me dan unos .50 milivolts entre emisor y colector, esto denota fugas si no me equivoco.
Deben ser 500mV o 0,5V (poco más o menos). Medio milivolt es muy poco
Si efectivamente es medio milivolt, es probable que estén quemados y en corto.

Si no me equivoco tenés dos canales, cada uno con dos 3055 como transistores de salida.
Tenés un amplificador con una salida cuasi complementaria (usa sólo NPN de potencia), así que ubicá dónde se unen el emisor de uno de los 3055 y, quizá resistencia mediante, el colector del otro. Ahí está la salida.
Con la entrada a masa, medí en ese punto que tensión tenés de continua con respecto a tierra: Debería ser 0V o algo cercano (acá sí esperás valores de unos pocos mV).

Si es así, el problema no parecería estar en el amplificador sino en el circuito de protección.

Otra cosa que podés hacer es sacar los dos 3055 de un canal (que no quede ninguna conexión entre ellos y el resto del circuito), entrada a tierra de nuevo y medir ese offset en el mismo punto que antes. Debería dar 0V o casi.
Si da otra cosa, hay un problema por este lado.
Si diera 0V o similar y no se activa la protección, el problema está en la última etapa (la de los 3055) y el sonido debería salir claro y limpio pero a un volumen bajo.

Ah, consejo: Revisá MUY bien TODOS los condensadores electrolíticos. Cuando envejecen son al revés que los buenos vinos. Estos se ponen malos y pueden estar haciéndote un desastre.

Y el consejo de la aislación que te dio Raffa es importante. Controlá que todo esté aislado como debe.


christiann dijo:
De ser asi, mañana cambio mi soldador, que murio despues de un corto...
Goot es algo así como una Ferrari en soldadores, y así cuesta.
Si no, comprate un Ayax (nacional) que es un fierro, anda muy, pero muy bien y cuesta algo de 30 pesos (30W). La única "contra" que tiene es que la punta no es de cerámica (trae una que anda muy bien igual), pero una cerámica la conseguís por 5 o 6 pesos más.
Conclusión: Tenés un soldador que se banca casi todo por menos de 40 pesos.
Lo sé porque tengo uno.

Saludos
09/08/2009 #7


Cacho muchas gracias por tu ayuda, pero recien mañana voy a comprar los huevos fritos y cambiar los drivers, ayer estuve armando el musikman de 130w que anda dando vueltas por aca, y me quede sin 2n3055, ni tip31 .

Los drivers me dan .492v entre C y E, tengo unos nuevos , y no me marcan continuidad, asi que sale cambiazo.

Nombraste los electroliticos y me hiciste acordar, pase por alto el de la foto. Lo que hay entre los terminales, es una especie de oxido, que el otro cap no lo tiene, a lo mejor se empezo a inflar? Encima son rarisimos, en vez de tener pvc en la parte inferior, tienen una especie de masilla.

En cuanto al soldador, lo abri y tiene un cablecito cortado, me volvi loco y no le pude encontrar la vuelta, asi que creo que me compro el Ayax, y una punta de ceramica para un futuro cambio.

Un saludo y mañana les cuento.
Imágenes Adjuntas
Tipo de Archivo: jpg imagen0133_620.jpg (272,3 KB (Kilobytes), 40 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.