Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
27/12/2009 #1


Amplificador no funciona
hola soy nuevo en el foro,les agradeceria si me pudieran dar su opinion con respecto al problema, que pude ser ? , mi amplificador no anda, es un sistema de sonido 2.1, potencia de salida: 15W + 6Wx2 , Impeancia 4 ohms

Enciende normal,le conecto la entrada de audio y los parlantes se escuchan (satelites) pero muy bajito , solo llega la señal pero sin amplificación, el subwoofer ni se escucha...les agredesco su ayuda
27/12/2009 #2

Avatar de zopilote

Respuesta: amplificador no funciona
Lo que sucede es que lo hiciste caer,y algo se estropeo, puede ser una rotura en la perilla de volumen o una rajadura en la plaqueta de esta. Tambien puede ser rotura en la entrada de audio o en la toma de audifono (si posee una),otra que moviste el selector de voltaje a 220v (siendo tu toma a 120V), otra inverosimil que un roedor haya roido los cables interiores, bueno con una fotito del interior de tu amplificador eliminaria la mitad de los que podrian ser.

Etolipoz
27/12/2009 #3


Respuesta: amplificador no funciona
Te paso a explicar, lo que sucedio es que sin darme cuenta coloque la ficha del microfono en un divisor que tenia en la salida de audio de la placa de sonido por que al tener una sola salida y 2 cosas que enchufar(auricular y parlantes)lo utilizaba.
El tema es que el microfono tambien va conectado a un puerto USB por que tiene varias funciones. quisiera saber si esta fue la causa y mas o menos que podria ser, yo imaginé quemar los amplis del sistema de home. Agradeceria su ayuda
Desde ya muchas gracias!
Imágenes Adjuntas
Tipo de Archivo: jpg ampli_Capa 1.jpg (304,2 KB (Kilobytes), 85 visitas)
Tipo de Archivo: jpg ampli_Capa 2.jpg (371,1 KB (Kilobytes), 57 visitas)
27/12/2009 #4

Avatar de zopilote

Respuesta: amplificador no funciona
Primeramente tienes que comprobar los integrados amplificadores, supongo que son dos TEA2025 en configuracion puente y un tda2030 para el subwoofer, comienza con los satelites, trata de dar vuelta y ver las pista para encotrar el pin 16 (alimentacion), lo ubicas siguiendo a la fuente de 12V o 8V single, al ubicarlo cuenta hasta llegar al pin 10 (entrada de audio). Energiza el aparato y trata de tocar el pin 10 con algo metalico, sin hacer corte con las restantes pines, si oyes un ruido en el satelite, esta bien, lo mismo se da en el tda2030 o el ic que tenga tienes que tocar el pin de entrada de audio, pin 1 , en el caso de que no salga nada de ruido el integrado esta malogrado y lo tendras que reemplazar. Otra manera de probar es con un multimetro, lo ubicas para medir voltaje continuo, colocas sus puntas en la salida de parlante y no tiene que marcar nada de voltaje DC, en casos contrario esta quemado. Si ya superaste este paso y compruebas que los ICs estan bien, hay que seguir la trayectoria de la señal de audio, comienza con los terminales (Te vendria un pequeño amplificador como seguidor de señal), intenta conectando la entrada de audio a la Pc o DVD, y con un pequeño amplificador intenta seguir la trayectoria del audio. Esto si es dificil si no cuentas con un seguidor de señal, todo lo demás ya cuenta contigo.
28/12/2009 #5


Respuesta: amplificador no funciona
ok, te cuento, ya he rebizado los tres ICs como me dijiste, y emiten ruido por lo que deben estar en buen estado, es más, se escuchan cuando conecto el audio desde mi pc , claro que se escuhan muy bajos, es solo la señal sin amplificacion..
bueno para lo segundo que me dijiste empiezo a probrar desde la entrada de audio cierto,,y un amplificador pequeño puede ser el de los parlantitos que vienen con la pc, probar con esto no corro el riesgo de quemar el otro circuito. Otra formar de seguir la señal puede ser con un tester?.. Puede ser algun capacitor o resistencia
desde ya muchas gracias por tu respuesta!
28/12/2009 #6

Avatar de zopilote

Respuesta: amplificador no funciona
leandrofarina dijo: Ver Mensaje
bueno para lo segundo que me dijiste empiezo a probrar desde la entrada de audio cierto,,y un amplificador pequeño puede ser el de los parlantitos que vienen con la pc, probar con esto no corro el riesgo de quemar el otro circuito. Otra formar de seguir la señal puede ser con un tester?.. Puede ser algun capacitor o resistencia
desde ya muchas gracias por tu respuesta!
No se corre peligro alguno de quemar ninguno de los dos amplificadores, solo coloca un condensador en una punta de la entrada del ampli pequeño (cualqier condensador entre 100n a 22uf) y une las dos masas de ellos(GND).Luego pincha el circuito malogrado siguiendo la señal de audio.

Etolipoz
-------
02/01/2010 #7


Respuesta: amplificador no funciona
siiiiiiiiiiiiiiiiiiiiiiiii.......bueno entro para decir que encontre el problema...era la resistencia variable que controla la señal en la entrada, se debe haber quemado cuando conecte mal la ficha mini-plug...por lo que juntaba los dos canales de audio!. Probe directo y funciona perfecto, bueno aunque hay que quitarle un poco de alegria por que tanto probar queme un TEA2025 (conecte GND a la "masa" del satelite).. bueno solo necesito reponerlo, mi duda es , sino llego a encontar un TEA2025 hay otro IC que lo pueda reemplazar sin inconvenientes!!!. bueno me queda darte las gracias zopilote, con tu ayuda fue posible
10/03/2012 #8


Ola!!! Disculpen!! Tengo el mismo problema!!! Pero con un tda7296 sera QUe alguien me puede ayudar!??!?
13/03/2012 #9

Avatar de SSTC

Si tienes el mismo problema sigue el hilo y leelo la solucion esta en que leas que el problema esta en el potem y en chequear los integrados

saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.