Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/06/2009 #1


Amplificador Guitarra Crate CH1 muerto
¿Qué tal amigos? Poes aquí solicitando de su experiencia, resulta que tengo un amplificador de guitarra de la marca Crate modelo GFX-30 y resulta que el canal 1 (Limpio) ya no suena, pero el canal 2 (Overdrive) suen perfectamente. ¿Alguna idea de que pueda estár pasando? ¿Osea como que se pudo haber dañado? Es que no sé por dónde empezar a hacer pruebas. Gracias Bros!
06/06/2009 #2
Visitante


Si no has abierto todavía el amplficador hazlo ahora y echa una ojeada a todo por si encuentras algo quemado, mira tambien por el lado de las pistas de la placa. Si no ves nada anormal, mide la fuente de alimentacion en continua y postea los resultados ok?
Suerte
20/06/2009 #3


Buenas que tal. Yo tengo otro ploblema con un Crate GT80 se quemo el transformador y no se las tensiones.
Tiene tres salidas una es simetrica creo. A ver si me podeis decir algo.
20/06/2009 #4
Visitante


Jokin nuin, tu amplificador con que amplifica, valga la redundancia, con integrados, transistores... Es para hacernos una idea del circuito para averiguar las tensiones del transformador.
Suerte
21/06/2009 #5


Gracias de antemano por contestar tan rápido y el interés .
Te explico un poco lo que me parece que lleva el amplificador . Tiene tres válvulas, 2 son 12AU7 y una 12AX7.¿creo que son similares solo varia la ganancia?
Dos amplificador TL072CP, 3 amplificador NE5532P, transistores J176 y J112
Dos ¿transistores? IRPF140
Las resistencias para calentar las válvulas creo que van seriadas. Una válvula tiene al lado un transformador que podría alimentar a la pata 6, pero no veo que alimente a las otras dos válvulas, que por cierto están separadas de esta que esta junto a la entrada de audio.
21/06/2009 #6
Visitante


Podrias postear algunas fotos del amplificador para ver la situacion de cada componente que nombras? el tl072 y el ne5532 seguro que son para el pre y el control de tonos o algo de eso.
Un saludo.
21/06/2009 #7


Te mando esta foto general . No se si te servira de mucho pues no se aprecia nada.
Voy a ver si puedo sacar tiempo y trabajarlo un poco mas.
Imágenes Adjuntas
Tipo de Archivo: jpg basejpeg_168.jpg (200,8 KB (Kilobytes), 82 visitas)
06/09/2009 #8


Respuesta: Amplificador Guitarra Crate CH1 muerto
Bueno despues de un tiempo de vacaciones, he sacado un poco el esquema de la alimentacion, puede tener errores pero mas o menos es asi.
Como os comente tine tres salidas una simetrica que creo que es la naranja, y las otras dos normales rojos y amarillos.las resistencias de las valvulas van seriadas. Gracias y a ver si me podeis decir algo.

A ver si ahora sube el esquema
Imágenes Adjuntas
Tipo de Archivo: jpg GT80.jpg (79,0 KB (Kilobytes), 47 visitas)
07/09/2009 #9


Respuesta: Amplificador Guitarra Crate CH1 muerto
Que tal yo tambien tengo problema con un amplificador fender frontman de 15 watts suena muy poco y si le subo a tope sigue sonando poco ya cheque tanto los potenciometros y en un vistazo general no hay nada quemado pero algunas resistencias no me coinciden con el valor que me marcan sus colores y otras si ,es lo unico que he checado pero no se que mas pueda ser, no se si podrian recomendarme algo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.