Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/04/2010 #1

Avatar de arrivaellobo

Amplificador guitarra Laney estropeado
Hola foreros, me trajeron el otro dia un amplificador para guitarra eléctrica, el Laney TF300, de 120 W. Al conectarlo emitía un ruido muy fuerte, y me daba la impresion de que cuanto más tiempo lo dejara encendido mas fuerte tronaba.
Lo abrí y miré superficialmente y nada parecia quemado. Me bajé el manual de servicio y chequé los transistores, tanto los de salida (MJ15024) como los excitadores (TIP31C y TIP32C).
No se si porque no los medí bien o por otras circunstancias, pero parecían estar bien.
Al conectarlo todo de nuevo y encender el ampli para medir tensiones uno de los MJ15024 empezó a hacer un ruido como de falso contacto, y cada vez se calentaba más, así que lo apagué por seguridad. Hice una prueba desconectando los MJ y dejando los excitadores. Al conectar el altavoz, suena lo que le metas en la entrada, pero obviamente muy bajito, y suena bien, sin ningun ruido, por lo que recurro a ustedes para que me orienten un poco.
¿Cambio los transistores de salida y listo?
¿Reviso las resistencias y demás que los conectan con el resto del circuíto?
Por cierto, las tensiones de la fuente son +/- 40V.

Muchas gracias de antemano.
Un saludo
22/04/2010 #2

Avatar de arrivaellobo

Respuesta: Amplificador guitarra Laney estropeado
Se me olvidó decir que en el Esquema los transistores de salida son los MJ15003, y el amplificador tiene puestos los MJ15024.
Un saludo
25/04/2010 #3


Respuesta: Amplificador guitarra Laney estropeado
Asegurate de que los colectores de los transistores de potencia hacen buen contacto en el circuito impreso. Con el tiempo, el contacto falla debido a la compresión de la fibra de vidrio.
25/04/2010 #4
Excluido


Respuesta: Amplificador guitarra Laney estropeado
Si el altavoz esta sonando fuerte, no es problema de los transistores de salida. Los transistores de salida no oscilan por si solos. Cuando fallan, simplemente se escuchan muy distorsionados.
Por otro lado, probablemente se trate de una soldadura fria, de alguna tierra, o la linea de alimentacion este teniendo problemas con el filtrado.
Para el caso, revisa con el osciloscopio, si lo tienes a mano, la linea de alimentacion, conectando la entrada del osciloscopio en AC, para que solo te deje pasar la componente alterna y asi saber si trae componentes de este tipo. Si es así, el problema es la fuente, un capacitor seco, o desoldado.
Por otro lado, puedes ir hacia atras a revisar donde se genera el ruido, hacia atras en las etapas. Si no tienes idea de como hacerlo, puedo decirte los puntos de prueba o en su defecto, no tienes osciloscopio, entonces va a complicarse bastante el asunto.
25/04/2010 #5

Avatar de arrivaellobo

Respuesta: Amplificador guitarra Laney estropeado
Ante todo gracias por la ayuda. Acabo de conectar el soldador y me voy a poner a revisar, primero lo de los colectores que dice Juanlulo, si eso esta correcto compruebo la alimentacion con el osciloscopio. En cuanto tenga resultados lo posteo.
Pero lo que me extraña es que sin los transistores de potencia no se escucha el ruido, solo la música, pero obviamente a un nivel inferior. Por eso pienso que el ruido se genera en la última etapa de amplificación.
Un saludo
26/04/2010 #6

Avatar de arrivaellobo

Respuesta: Amplificador guitarra Laney estropeado
Vuelvo con los resultados. Probando y midiendo, me di cuenta de que al apretar la placa en diversos puntos el ruido dejaba de sonar, asi que la resoldé entera y vualá, problema resuelto ya suena bien. Ahora el problema es que creo que se ha terminado de quemar uno de los transistores de potencia,(aunque cabe la posibilidad de que los fusibles hayan saltado por la alta corriente que generan las resistencias quemadas, ya que los TR me marcan correctos con el multimetro) saltaron los 2 fusibles de la placa. He medido las resistencias de 5W de cada uno y me marcan las dos menos de 1 Ohm, cuando son de 22 Ohm, y con el multímetro en prueba de diodos/continuidad me da continuidad, entiendo que porque estan quemadas.

Resumen:
Sin los TR de salida suena bien, fuera ruido.
Resistencias quemadas (R18 y R19)
Probando en este momento al amplificador con resistencias cambiadas.

Un saludo
26/04/2010 #7

Avatar de arrivaellobo

Respuesta: Amplificador guitarra Laney estropeado
Nuevos resultados. He estado probando con las resistencias nuevas y los TR que tenía puestos, y a la salida tenía CC, la de la rama negativa de la fuente, es decir, -40 VCC. Como soy un impaciente y un loco, he conectado un altavoz al ampli y lo he encendido, y ha empezado a echar humo una de las resistencias que he cambiado.
Por las dudas de los TR, le he puesto temporalmente un par de 2N3055, y sigo teniendo CC en la salida (no he vuelto a conectar el altavoz...)

EDIT: Es increible lo que estoy aprendiendo a base de investigar, medir, probar y comerme el coco. Acabo de medir los TR excitadores, y uno de ellos, el TIP32C, que es el de la rama NEGATIVA daba continuidad entre base y colector, por lo tanto está ahí el problema de la continua en la salida. Ahora mismo no tengo reemplazos en casa así que hasta que no los compre no podré probar, pero me sería muy útil la opinion de algún "experto" :-).

Muchas gracias a todos.
Un saludo
26/04/2010 #8
Excluido


Respuesta: Amplificador guitarra Laney estropeado
Efectivamente... puede tener continuidad... pero la pregunta es... en un solo sentido... O mejor dicho, sabes checar transistores? Es pregunta seria, no hago burla de ningun tipo, solo que, si estas midiendo con algun indicado de continuidad con un foco, el transistor te va a dar continuidad de uan manera y debe marcar circuito abierto en otra.

Total... Si tienes CC de 40 volts negativos, es porque efectivamente esta el transistor de fase negativa exitado, y el transistor tip puede ser la falla. Cambialo y veremos el resultado.
27/04/2010 #9

Avatar de Nimer

Respuesta: Amplificador guitarra Laney estropeado
arrivaellobo dijo: Ver Mensaje
He medido las resistencias de 5W de cada uno y me marcan las dos menos de 1 Ohm, cuando son de 22 Ohm, y con el multímetro en prueba de diodos/continuidad me da continuidad, entiendo que porque estan quemadas.
Ojo acá.
El multímetro ante resistencias tan "chicas" marca continuidad, avisándote en pantalla cuánto es la resistencia que se presenta en el circuito entre punta (+) y punta (-).
Estás seguro de que la resistencias son de 22 Ohms y no de 0,22 Ohms?

Verificá eso por las dudas. Si no es así, simplemente ignorá mi comentario.
Saludos.
27/04/2010 #10

Avatar de arrivaellobo

Respuesta: Amplificador guitarra Laney estropeado
antiworldx dijo: Ver Mensaje
Efectivamente... puede tener continuidad... pero la pregunta es... en un solo sentido... O mejor dicho, sabes checar transistores? Es pregunta seria, no hago burla de ningun tipo, solo que, si estas midiendo con algun indicado de continuidad con un foco, el transistor te va a dar continuidad de uan manera y debe marcar circuito abierto en otra.

Total... Si tienes CC de 40 volts negativos, es porque efectivamente esta el transistor de fase negativa exitado, y el transistor tip puede ser la falla. Cambialo y veremos el resultado.
No se si te he entendido bien lo que has dicho, el TIP32C lo he medido fuera del circuito y me da continuidad en los dos sentidos entre base y colector.


Ojo acá.
El multímetro ante resistencias tan "chicas" marca continuidad, avisándote en pantalla cuánto es la resistencia que se presenta en el circuito entre punta (+) y punta (-).
Estás seguro de que la resistencias son de 22 Ohms y no de 0,22 Ohms?

Verificá eso por las dudas. Si no es así, simplemente ignorá mi comentario.
Saludos.
De eso me acabo de dar cuenta ahora mismo, que con resistencias chicas en modo continuidad zumba el multimetro, pero midiendo su resistencia me da menos de 1 Ohm, unos 0.8 Ohm, y se que son de 22 Ohm por que lo pone en la resistencia y en el esquema pone 22R.

¿Entonces cambio el TIP32C y ya debería funcionar no?
Aunque ya se que en este mundillo nada es seguro hasta que pasa...
Un saludo y gracias de nuevo
27/04/2010 #11

Avatar de Nimer

Respuesta: Amplificador guitarra Laney estropeado
arrivaellobo dijo: Ver Mensaje

De eso me acabo de dar cuenta ahora mismo, que con resistencias chicas en modo continuidad zumba el multimetro, pero midiendo su resistencia me da menos de 1 Ohm, unos 0.8 Ohm, y se que son de 22 Ohm por que lo pone en la resistencia y en el esquema pone 22R.

¿Entonces cambio el TIP32C y ya debería funcionar no?
Aunque ya se que en este mundillo nada es seguro hasta que pasa...
Un saludo y gracias de nuevo
Si tenés tensión negativa en la salida del parlante, revisá el TIP correspondiente y los capacitores que están por ahí cerca. Igualmente, primero probá la placa sin los transistores de salida. Si eso marcha bien, ponelos y siempre con lámpara en serie, hacé la prueba.
Antes de conectar un parlante a la salida, medí la tensión en la misma, así no quemás otro parlante más.
Acordate de aislar los transistores del disipador, y antes de conectar a tensión, verifícá esas aislaciones con el multímetro. (Puesto en continuidad y tocando disipador con cada pin del transistor)

Saludos.
27/04/2010 #12

Avatar de arrivaellobo

Respuesta: Amplificador guitarra Laney estropeado
Nimer dijo: Ver Mensaje
Si tenés tensión negativa en la salida del parlante, revisá el TIP correspondiente y los capacitores que están por ahí cerca. Igualmente, primero probá la placa sin los transistores de salida. Si eso marcha bien, ponelos y siempre con lámpara en serie, hacé la prueba.
Antes de conectar un parlante a la salida, medí la tensión en la misma, así no quemás otro parlante más.
Acordate de aislar los transistores del disipador, y antes de conectar a tensión, verifícá esas aislaciones con el multímetro. (Puesto en continuidad y tocando disipador con cada pin del transistor)

Saludos.
Si, el TIP ya lo medí y está mal, ya lo he escrito antes. Los condensadores no los he comprobado, ahora lo hago.
¿Con una lámpara de 25W irá bien no? ¿Pasa algo si pongo una de mas Watios?
Las aislaciones con el disipador siempre las pruebo, ahi no hay problema.
27/04/2010 #13

Avatar de Nimer

Respuesta: Amplificador guitarra Laney estropeado
arrivaellobo dijo: Ver Mensaje
Si, el TIP ya lo medí y está mal, ya lo he escrito antes. Los condensadores no los he comprobado, ahora lo hago.
¿Con una lámpara de 25W irá bien no? ¿Pasa algo si pongo una de mas Watios?
Las aislaciones con el disipador siempre las pruebo, ahi no hay problema.
Una de 25W quizá no te deje arrancar el amplificador. Si con la de 25W se prende con todo su esplendor, entonces cambiala por una de 60W que ahí SI debería arrancar. Cuando conectes, siempre sin parlante.
27/04/2010 #14

Avatar de arrivaellobo

Respuesta: Amplificador guitarra Laney estropeado
Ya he verificado los condensadores cercanos al TIP dañado y estan correctos. Solo me queda ir a por el TIP, y entonces, si he entendido bien, SIN los TR de potencia mido la continua en la salida, y si está a un nivel aceptable coloco los MJ y vuelvo a medir, ¿es correcto?
Muchisimas gracias por la ayuda prestada, de veras.
Un saludo
27/04/2010 #15

Avatar de Nimer

Respuesta: Amplificador guitarra Laney estropeado
arrivaellobo dijo: Ver Mensaje
Ya he verificado los condensadores cercanos al TIP dañado y estan correctos. Solo me queda ir a por el TIP, y entonces, si he entendido bien, SIN los TR de potencia mido la continua en la salida, y si está a un nivel aceptable coloco los MJ y vuelvo a medir, ¿es correcto?
Muchisimas gracias por la ayuda prestada, de veras.
Un saludo
Reemplazá el TIP que estaba dañado. Conectá el amplificador sin los MJ de salida, y medí la tensión contínua en la salida del parlante. Si la tensión es menor a 40mV, podrías conectar un parlante. Esa medición, hacela con la entrada de audio conectada a masa.
Siempre trabajando con la lámpara en serie.
Si todo va bien, inyectale señal en la entrada del amplificador y debería escucharse a un nivel de volumen bajo, y quizás distorsionado. En dicho caso, apagar todo, poner los transistores de salida, y repetir la prueba desde el principio, incluyendo la parte de medir la tensión en la salida con la entrada a masa, y después conectar el parlante sólo si la tensión es menor a 40mV.
Y ahí con audio en la entrada, debería funcionar.

Contame cómo te fue.
Saludos!
28/04/2010 #16


Respuesta: Amplificador guitarra Laney estropeado
De acuerdo con lo dicho. Las resistencias de los emisores de potencia son de 0,22 Ohms, es normal que piten con el polimetro en continuidad. el Tip, parece por lo que dices , que está mal. Para medir un transistor debes poner el polimetro en prueba de diodos, si el transistor es NPN, flecha emisor hacia fuera, debes colocar la punta positiva en la base y medir entre base-colector y base-emisor, si la medida da de unos 4xx mv a 7xx mv, los de potencia estarán al rededor de 500mv, y si al colocar la punta negativa en la base y medir en los mismos puntos da abierto, el transistor está bien. La medida Base colector, será siempre un poco menor que la medida base emisor. Para los PNP el mismo proceso pero empezando con la punta negativa.
Debes comprar el TIP 32 C, que es de 100v. Para no quemar los finales en las pruebas, sustituye los fusibles por resistencias de 10 Ohms 1/4W, puedes soldarlas a los que se te han fundido,si todo está bien, no se queman, verás que no hay continua en la salida de altavoz, conecta entonces este y podras darle un poco de volumen, si suena bien, quita el volumen, apaga, espera unos segundos, pon los fusibles y todo deberá ir bien. Si algo está mal la resistencia se quemará y cortara tan rapido que elos transistores no sufrirán ningún daño. Perdonadme la extensión.

Un saludo.

Las resistencias de 10 Ohms. debes ponerlas en seriecon las entradas de alimentacion de + y -.
28/04/2010 #17

Avatar de arrivaellobo

Respuesta: Amplificador guitarra Laney estropeado
¿Pero las resistencias de los transistores de salida no son de 22 Ohm? En el esquema pone 22R y en las resistencias mismas pone R22.
Lo de medir transistores ya lo tengo aprendido (gracias a este amplificador).
Mañana voy a la tienda de electronica a ver si tienen los dichosos TIP32, ojalá que sí, porque sino tendré que hacer un pedido por internet con el correspondiente dineral en gastos de envío y demases...
Un saludo y gracias por la ayuda
28/04/2010 #18


Respuesta: Amplificador guitarra Laney estropeado
Puedes estar seguro, son de 0,22. Para amplificadores de potencia siempre son menores de 1 Ohms. Para Amplis de auriculares con menos de 1w 55Ohms de impedancia puden llegar a ser hasta 47 incluso las he visto de 100Ohms.

En el esquema pone 0R22=0,22=R22 pero 22R=22Ohms.
28/04/2010 #19

Avatar de arrivaellobo

Respuesta: Amplificador guitarra Laney estropeado
Entonces lo que pasa al medirlas es que la escala mas pequeña del multimetro es 200 Ohm, y para medir una resistencia tan baja esa escala es demasiado grande y marca incorrectamente.
28/04/2010 #20


Respuesta: Amplificador guitarra Laney estropeado
si no lo encuentras lo posteas y te busco equivalentes.

Efectivamente, yo, apretando las puntas en 200Ohm, no bajo de "00,3" midiendo la resistencia de 0,22 tengo "00,5" "00,4". que es aproximadamente la R de las puntas del polimetro mas la resistencia real.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.