Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/03/2016 #1


amplificador guitarra válvulas
Hola, alguien me puede ayudar con un ampli de válvulas, es un hibrido, la etapa de potencia es con una 12BH7. Sólo cuando la señal de entrada es muy fuerte saca señal por el altavoz, toda la etapa de previo está bien porque sale señal por la salida de linea y la de auriculares. La resistencia R39 se pone muy caliente, cae mucha tensión en ella, unos 280v, sin embargo R38 está bien y cae una señal baja en función de la señal que entra por la G de TR2. Cambié la R39 pero sigue igual, también he comprobado Tr4 y D21 por si son responsables de que cirule mucha corriente por TR3. La señal de audio llega correcta hasta la G de TR2, pero de ahí no pasa. Quizá el fallo esté más arriba. La válvula está bien, y también el trafo de salida. ...
20/03/2016 #2

Avatar de SKYFALL

Deja imágenes del amplificador junto con las mediciones que estas haciendo
20/03/2016 #3


Aquí está el esquema de la parte de la etapa de potencia, en el CON1 se conecta la válvula 12BH7, es un doble triodo.

---------- Actualizado después de 3 minutos ----------

Esquema de la válvula y el trafo
Imágenes Adjuntas
Tipo de Archivo: jpg blackstar-ht5-schematic-2.jpg (43,9 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg válvula y trafo.jpg (59,1 KB (Kilobytes), 30 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.