Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 3 Semanas #1


Amplificador de Home quema fusible
Hola a todos, este es mi primer mensaje en este foro.
Tengo un Home Theater marca Bluesky. En estos días lo prendi y vi que largaba olor a quemado, acto seguido lo desarmo y encuentro que un fusible estaba fundido, entonces lo puenteo con un pedacito de alambre para ver si era eso, pero empezaba a hacer un ruido raro y vi que unos diodos rectificadores se calentaban demasiado. Entonces mejor pregunto aca que puedo probar para arreglarlo.
La entrada de 220 V llega a una plaqueta principal que alimenta al sistema en general, y de ahi mismo sale 220 a un transformador que alimenta, lo que yo creo que es el amplificador, que tiene 3 TA8216H. No encuentro algun componente que se vea que esté dañado a simple vista. Probe sacar todas las conexiones de este amplificador para ver si funcionaba sin nada conectado, pero igual se escucha el ruido y olor a quemado, por lo que deduzco que el problema está ahí. Que creen que puede ser ? Que componente pruebo o cambio ? Adjunto unas fotos para que vean.
Gracias a todos por sus respuestas !



...
Hace 3 Semanas #2

Avatar de Fusatronica

Yo no le pondría ese alambre fijo ahí, si esta quemando el fusible es porque hasy algo en corto Sr, hay que conectar ese Yamahin con lampara serie para hacer las pruebas y reparaciones necesarias, sin esta lampara y con tremendo puente en el fusible va a quemar mas componentes

Fusaconsejo nunca realice pruebas colocando la placa sobre el chasis del Amp, si por algún movimiento hace contacto la placa no tendrá un lío ya tendrá 2 lios.

Siempre que se proceda a una reparación hay que colocar la placa en una superficie aislante y conectar la respectiva lampara serie, lo primero que se revisa es la fuente de alimentación, inclusive el Transformador para descartar que este mismo no este en corto.

Bienvenido al Foro y Felices Fiestas el Fusa os saluda.
Hace 3 Semanas #3

Avatar de TRILO-BYTE

yo le pondria un cable y veria que pasa.

ò quitar el amplificador, conectar y ver si ya no vuela el fusible
Hace 3 Semanas #4

Avatar de angel36

Hola, ademas de las recomendaciones que dieron mas arriba. Lo primero es controlar la fuente, (quitar el amplificador y demás asociados a la misma) ver que los voltajes estén correctos.

Si todo va bien, seguir con otra parte del equipo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.