Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
23/02/2017 #1


Amplificador incompleto
Hola, no sabía donde postear esta consulta, asi que lo hice aquí, me encontré con este amplificador, es de un compañero, que pasa musica en eventos chicos, el mismo tiene los transistores quemados porque ya hacia tiempo que colocaba dos bafles con parlantes de 8 ohm por cada salida, o sea en paralelo disminuyendo la impedancia a 4ohm, lo llevó para hacerlo reparar pero no lo hicieron y le entregaron el amplficador todo desmontado y con las pistas de uno de los canales todos levantados, de los canales, uno que es el de la foto, solo tenia dos transistores en corto y los fusibles quemados, ademas del relé que retarda los parlantes, reemplacé los transistores y probé ese canal que funcionó sin problemas.

Ahora lo que me llamó la atención es que los tr finales son el D1047 y su complementario, que según su hoja de datos soporta 140V, el transformador que utiliza este amplificador tira +/-80 en continua, ¿no es demasiado para estos transistores? quisiera una opinión mas acertada sobre este amplificador ya que quiero comprar los tr para el otro canal pero primero quiero estar seguro de no meter la pata. o si me recomiendan algo mejor que este amplificador y que vaya mas acorde al voltaje mencionado.
25/02/2017 #2


En la foto de la serigrafia te dice los transistores que lleva, los 5200...
26/02/2017 #3
Moderador general

Avatar de Fogonazo

mario17farias dijo: Ver Mensaje
. . . . Ahora lo que me llamó la atención es que los tr finales son el D1047 y su complementario, que según su hoja de datos soporta 140V, el transformador que utiliza este amplificador tira +/-80 en continua, ¿no es demasiado para estos transistores? . . . .
Si la fuente es de 160V, los transistores deberían ser como mínimo para esa tensión.

Si lo armas con transistores de menor tensión (Por ejemplo:2SC5200/2SD1047) va a funcionar, pero con el riesgo de que excursiones muy amplias de la tensión de salida (Mucha potencia) del amplificador lleguen a sobrepasar la admitida por los transistores y se quemen.
26/02/2017 #4


mario17farias dijo: Ver Mensaje
Hola, no sabía donde postear esta consulta, asi que lo hice aquí, me encontré con este amplificador, es de un compañero, que pasa musica en eventos chicos, el mismo tiene los transistores quemados porque ya hacia tiempo que colocaba dos bafles con parlantes de 8 ohm por cada salida, o sea en paralelo disminuyendo la impedancia a 4ohm, lo llevó para hacerlo reparar pero no lo hicieron y le entregaron el amplficador todo desmontado y con las pistas de uno de los canales todos levantados, de los canales, uno que es el de la foto, solo tenia dos transistores en corto y los fusibles quemados, ademas del relé que retarda los parlantes, reemplacé los transistores y probé ese canal que funcionó sin problemas.

Ahora lo que me llamó la atención es que los tr finales son el D1047 y su complementario, que según su hoja de datos soporta 140V, el transformador que utiliza este amplificador tira +/-80 en continua, ¿no es demasiado para estos transistores? quisiera una opinión mas acertada sobre este amplificador ya que quiero comprar los tr para el otro canal pero primero quiero estar seguro de no meter la pata. o si me recomiendan algo mejor que este amplificador y que vaya mas acorde al voltaje mencionado.
Hola a todos, cuanto a lo "taller" (si es que pudemos llamar asi) NO arreglar lo equipo, pacienzia , hacer lo que , pero devolver ese desmantelado , naaaaaa eso NO es adimissible
Quizaz la tensión de alimentación esté alta por quedarse la fuente DC en vacio , afortunadamente la serigrafia del PCB del amplificador especifica cual transistor es enpleyado y eso ayuda en mucho .
Ahora otro problema muy sério es la cantidad de conponentes Truxos Chinos a venta en las tiendas especializadas en electronicos , !OJO! .
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes.
26/02/2017 #5

Avatar de SKYFALL

Si esta muy dañada la placa, usa la original como guia y fabrica una nueva, usa solo componentes originales y de la misma referencia que ves en la serigrafía.
26/02/2017 #6

Avatar de LuigiDJ

Si mal no vi la primera imagen, el transformador dice 70-0-70 , eso rectificado da casi 100 voltios dc por rama, el voltaje que dices de +/-80 es medido o calculado?
26/02/2017 #7
Moderador general

Avatar de DOSMETROS

O el amplificador había sido armado o reformado seriamente , reemplazando transistores , capacitores y demás . . . o alguien quiso "tunearlo" agrandando el transformador y . . .
27/02/2017 #8


Hola!!!

Aquí hay muchas cosas raras.....

En la primera foto, se ve otro transformador. Se podría pensar que tiene fuente doble, peeeero...Los transformadores no son iguales.

Luego, si nos guiamos por la serigrafía de la placa, parece que los transistores de salida están al revés. En la serigrafía, los transistores están dibujados con el disipador hacia afuera. Fijaros en el dibujo de los drivers con disipador pequeño que están en la placa.

Ojo, puedo estar equivocado en todo, sólo el que abrió el hilo, que tiene el ampli delante puede confirmar o desmentir, y parece que no está por la labor de decir nada......

Saludos!!!!
27/02/2017 #9


felixreal dijo: Ver Mensaje
Hola!!!

Aquí hay muchas cosas raras.....

En la primera foto, se ve otro transformador. Se podría pensar que tiene fuente doble, peeeero...Los transformadores no son iguales.

Luego, si nos guiamos por la serigrafía de la placa, parece que los transistores de salida están al revés. En la serigrafía, los transistores están dibujados con el disipador hacia afuera. Fijaros en el dibujo de los drivers con disipador pequeño que están en la placa.

Ojo, puedo estar equivocado en todo, sólo el que abrió el hilo, que tiene el ampli delante puede confirmar o desmentir, y parece que no está por la labor de decir nada......

Saludos!!!!
Quizaz lo transformador major sea para alimentar lo paso final (potenzia) y lo otro mas chico sea para alimentar lo pré y otras cosas mas......
Cuanto a la serigrafia esa esta en correcto con la montagen , lo transistor esta espejado.
Att,
Daniel Lopes.
27/02/2017 #10
Moderador general

Avatar de Fogonazo

felixreal dijo: Ver Mensaje
. . . Luego, si nos guiamos por la serigrafía de la placa, parece que los transistores de salida están al revés. En la serigrafía, los transistores están dibujados con el disipador hacia afuera. Fijaros en el dibujo de los drivers con disipador pequeño que están en la placa. . . .
Eso en particular está correcto.

Para visualizarlo, imagina que vas moviendo los transistores con disipador incluido hasta que se posicionan en la serigrafía. Todo coincide.
27/02/2017 #11


Pues sí, tenéis razón. ...

No sé cómo lo he visto, para darme la impresión que estaban al revés.

Mis disculpas...

Saludos!!!
28/02/2017 #12


Hola y gracias a todos por responder
Guarod: Sí efectivamente en la serigrafía lleva los finales que mencionas, pero en el canal de la foto, a simple vista, no hay indicios que se hayan reemplazado los trs por los d1047, mas bien me dá la impresión que originalmente vienieron así.

Fogonaso: Sí tienes toda la razón, por eso la consulta, y lo que es peor, lo andaba trabajando en paralelo.

Daniel López: Tienes razón amigo, se suponía que eran gente responsable y con experiencia en este tipo de reparaciones pero bueno, es así como mencioné que lo recibí.

Ferchito y luigiDJ: Ciertamente pensé en hacerme otra placa tomando como referencia el de la foto pero pensé en postearlo primero para que me den sus apreciaciones, efectivamente en la foto se aprecia que dice 70-70 V supuestamente debería ser en DC, pero al medir tensión en la fuente, me tira +/-80VDC la medición es en vacío, tal vez con carga, se ajuste al voltage que indica.

DosMetros: Como mencioné antes, me dá la impresión que vino así tal cual se aprecia en la foto, mi conclusión es porque no hay indicios de soldadura nueva.

Y por los demás comentarios, quiero aclarar que el otro transformador que apenas se vé en la foto, pues lo utilice para probar esa misma etapa que pueden apreciar, lo hice por cuestiones de seguridad, no quise usar el mismo transformador, lo probé utilizando una lampara serie y funcionó sin problemas, obviamente con menos tensión, hoy lo probaré con el transformador original, pero no me convence tanto el diseño, aquí en Paraguay a este tipo de amplicadores les conocemos como los "chinos" no sé porqué regla de tres vienen a parar por aquí, ni sé como hacen para el tema de las marcas, el mismo dice "AMPLIFICADOR PROFESIONAL MEGA BASS" puedo jurar que ninguno de ustedes lo conoce ja.ja. en sintesis, valdría la pena realmente gastar dinero por el otro canal así como esta? porque practicamente tendré que comprar todos los transistores que tenía.
02/03/2017 #13

Avatar de LuigiDJ

mario17farias dijo: Ver Mensaje
valdría la pena realmente gastar dinero por el otro canal así como esta? porque practicamente tendré que comprar todos los transistores que tenía.
Eso depende del dueño que quiera invertir en esa reparacion. Yo la haria, porque ya estan los demas componentes como el chasis, transformador, disipadores con sus perforaciones, fuente.
Que tan malo esta el lado de las pistas en el pcb que se levantaron? de pronto se pueden reparar con alguna resina de dos componentes, y si faltan pistas, pues con cablecitos puentes
02/03/2017 #14


En teoria podría trabajar por el otro canal, solo que mi consulta sería si es conveniente trabajarlo con esos transistores que mencioné antes D1047 y su complementario, la fuente tira +/-80VDC en vacio, supongo que con carga, bajaría al voltage que dice por el trafo +/-70VDC
o en todo caso que me recomienden un diseño y pcb que trabaje bien con ese voltage.

En realidad este ampli lo negocié con el por una placa madre de computadora con la intención de repararlo y/o hacer otro de cero, que me dicen? si es por mi quisiera hacer otro nuevo pero que sea bueno y con componentes de facil adquisición, cual me sugieren?
02/03/2017 #15
Moderador general

Avatar de DOSMETROS

Los capacitores de la fuente . ¿ De que valor son ?
02/03/2017 #16


Hola DosMetros, Son de 10000UF
02/03/2017 #17
Moderador general

Avatar de Fogonazo

mario17farias dijo: Ver Mensaje
Hola DosMetros, Son de 10000UF
Si,pero y ¿ De que tensión ?
02/03/2017 #18

Avatar de Fuegomp3

No es mas facil medir la tension de entrada y de salida del trafo? asi despejamos dudas
02/03/2017 #19


Son de 10000UF x 100V
02/03/2017 #20
Moderador general

Avatar de DOSMETROS

Bueno , ponelo a trabajar en ±80 Vdc , o sea con un transformador de no mas de 60 - 0 - 60 Vca
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.