Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/05/2014 #1

Avatar de Dls

Amplificador JL audio hace ruido bobina toroidal
Hola amigos un saludo antes que nada y esten bien

me llego un amplificador JL audio al taller
el cliente me dijo que se mojo un poco
lo abri, lo limpie con tinner para quitar todas las manchas blancas de humedad.
lo probe con una fuente y hace ruido la bobina toroidal, hace un zumbido
empeze a checar cosas los capacitores principales y otro que estaba tambien en la fuente, eran 4 los medi con el capacitometro y son de 2200 microfaradios a 25 v y me daba un valor de 2400 microfaradios, los cambie los 4 por nuevos y todo parece estar bien menos la bobina toroidal
medi la bobina toroidal con el ohmetro y en todas sus patas me da 0.2 ohms

tambien cheque el transformador amarilla e incluso lo saque y probe y nop. ese tampoco es
cheque diodos y todo esta bien

alguna sugerencia amigos?
les anexo una imagen
Saludos
21/05/2014 #2

Avatar de Daniel Meza

¿La bobina no tiene rastros de pegamento?, quizá se despegó con la mojada o al limpiarla con el thinner
21/05/2014 #3

Avatar de Dls

Tiene rastros de pegamento mero arriba del toroidal, lo probe antes de limpiarlo,
pero es como un corto
pongo mi fuente variable de DC y regulo la corriente hasta 2 ampers maximo y el voltaje se cae a 7V

creo que si trae un corto en el toroidal porque lo medi puesto el toroidal y en todas sus patas me da 0.2ohms
21/05/2014 #4

Avatar de Daniel Meza

Bueno, los inductores son esencialmente cortos circuitos ante CD. En funcionamiento normal en su circuito ¿se calienta algún dispositivo cercano a él?
21/05/2014 #5

Avatar de Dls

no cheque bien si se calienta, esque mido, empeze a cambiar capacitores y asi y aun asi sigue la fallla
solo lo pruebo por 3 segundos y lo apago mejor, para que no valla a ocurrir algo peor
y regula la corriente de consumo hasta 2 ampers maximo, pero se cae el voltaje a 7v.
como su hubiera un corto y algo que estuviera consumiendo 2 ampers
21/05/2014 #6

Avatar de Daniel Meza

Ahh yo pensé que habías quitado la bobina y hecho la prueba sobre ella, una disculpa.
Saca el diagrama a mano para que veas a donde va conectada la bobina. Me parece que esas dos toroides que están más pequeñas son para sensar la corriente que circula por la toroide grande, allí puede estar el problema en el circuito de sensado.
22/05/2014 #7

Avatar de Dls

mañana checo bien a donde van las lineas del toroidal gracias amigo Daniel
22/05/2014 #8

Avatar de Dls

Mira Dani aqui esta un poco mas de fotos
las 2 bobinas pequeñas van hacia unos diodos, despues se divide, una parte va auna resistencia de alambre y de ahi al cuadrito con la tarjetita vertical

la resistencia esta bien, ya cheque lo mas principal de la fuente
regrese los capacitores originales
resolde el toroidal y sigue igual....

Imágenes Adjuntas
Tipo de Archivo: jpg DESCRIPCION ATRAS AMPLI.jpg (83,2 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg 2014-05-22_12-54-51_238.jpg (94,8 KB (Kilobytes), 31 visitas)
Tipo de Archivo: jpg 2014-05-22_12-55-05_671.jpg (94,7 KB (Kilobytes), 32 visitas)
22/05/2014 #9

Avatar de NUBELUNGO

Te pregunto esa es una planta para automovil?
22/05/2014 #10

Avatar de Dls

NUBELUNGO dijo: Ver Mensaje
Te pregunto esa es una planta para automovil?
Si
es un amplificador JL AUDIO para autos 12v
22/05/2014 #11
Visitante


Dls cuando bobinas de esta clase emiten sonido es porque están en corto o hay algo en corto asi de simple, en alguna parte de los alambres de esta misma estan chocando con algún bobinado interno, sea por algún sobrecalentamiento se produjo este choque, con un multímetro común no te sirve para saber a ciencia cierta si el fallo principal es el Toroidal, trata de fijarte muy bien si se ve en alguna parte que el aislante este algo fundido, porque hay que descartar primero que la bobina este correcta, ya que puede ser el origen principal de la falla.
23/05/2014 #12

Avatar de Dls

Entonces voy a tener que desoldar por complefo el toroidal y ver a detalle y por debajo si esta en corto.
Por la parte de arriba se ve "bien"
Voy a desoldarlo mañana y digo que tal
23/05/2014 #13

Avatar de NUBELUNGO

Correcto desmonta la bobina y medi los diodos o mosfet a los que va conectada ya cambiantes los filtros de rizado significa que otro dispositivo de la fuente esta en corto.
23/05/2014 #14

Avatar de Dls

NUBELUNGO dijo: Ver Mensaje
Correcto desmonta la bobina y medi los diodos o mosfet a los que va conectada ya cambiantes los filtros de rizado significa que otro dispositivo de la fuente esta en corto.
Hola.

medi los diodos, estan bien, quite el toroidal, lo medi y creo que lo medi bien (no estoy seguro)
solo tiene continuidad en los alambres del mismo color con otros alambres no tienen continuidad, lo cheque bien y no huele a quemado ni se ve quemado.
cheque 1 regulador 7805 1 mosfet, 2 capacitores cercanos del mosfet. uno electrolitico y otro de poliester esta bien.
cheque ya casi todo de la fuente principal.
voy a checar los capacitores secundarios a ver como andan porque son varios
estos que pondre en la imagen

repito.
supuestamente dijo el propietario que se mojo...
Imágenes Adjuntas
Tipo de Archivo: jpg falta checar caps.jpg (126,0 KB (Kilobytes), 12 visitas)
23/05/2014 #15

Avatar de Daniel Meza

Sería buena idea revisar también revisar la señal de gate de los MOSFET's. Quizá formen parte de un oscilador y el agua haya estropeado algún componente y variado su frecuencia de operación.
¿Puedes disponer de un osciloscopio?
23/05/2014 #16

Avatar de Dls

No tengo osciloscopio, pero mi multimetro puefe medir frecuencias de hasta 200khz
23/05/2014 #17

Avatar de Daniel Meza

Mide entonces en la terminal gate del MOSFET cercano al toroide. El rango de la frecuencia en algunas fuentes conmutadas es de 20≈38KHz según he medido experimentalmente.
El oscilador suele estar en la tarjetita esa vertical que se observa en la foto
24/05/2014 #18

Avatar de Dls

Daniel Meza dijo: Ver Mensaje
Mide entonces en la terminal gate del MOSFET cercano al toroide. El rango de la frecuencia en algunas fuentes conmutadas es de 20≈38KHz según he medido experimentalmente.
El oscilador suele estar en la tarjetita esa vertical que se observa en la foto
Hola amigo Daniel
medi la oscilacion y no se mantiene estable se mueve y mueve.
el oscilador es UC3525ADW de texas instruments
lo cheque conectado y en la pata 4 donde sale la oscilacion variaba mucho en los 10khz.

saque el circuito. probe y ya no hare ruido el toroidal y ya no se cae el voltaje. solo consume el amplificador 200ma

crees que el problema sea el circuito oscilador
porque la fuente que tengo para probar puedo limitar la coriente y siempre la tenia a maximo 2 ampers y con la falla llegaba al tope a los 2 ampers y se caia el voltaje a 7v por falta de corriente, ahora.. si le le subia al potenciometro para dejar pasar mas corriente vibraba mas el toroidal entre mas corriente le dabas mas oscilaba

crees que sea el circuito oscilador
aqui dejo el datasheet
Archivos Adjuntos
Tipo de Archivo: pdf datasheet(1).pdf (440,2 KB (Kilobytes), 7 visitas)
24/05/2014 #19

Avatar de Daniel Meza

No, yo creo que el oscilador anda bien. La falla ha de estar en los transistores de salida del amplificador, quizá estén en corto demandando mucha corriente y haciendo que el pobre oscilador haga lo que pueda para corregir esa demanda de corriente.

Revisa el estado de los transistores de salida
24/05/2014 #20


Hola, si mal no recuerdo las fuentes de auto necesita un pico de 4 amperes para arrancar; aún así, por el ruido que dices hace el toroide, lo más probable es que se haya perdido el pegamento que mantiene el bobinado fijo al toroide, o sea, justamente para que no haga ruido, ya que vibran en trabajo normal. Aún así podría haber perdido el alambre del toroide el esmalte, necesitas medir que no haya continuidad entre los dos devanados del toroide; recuerda que uno es el primario y otro el secundario. Al primario le llega tierra (GROUND, GND) y el secundario también tiene su toma de neutro, revisa que entre éstos dos no haya continuidad.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.