Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/12/2017 #1
Suspendido


Amplificador MACKIE M-800
Saludos mi gente, creo éste nuevo tema porque necesito de sus conocimientos, y quien mejor que ustedes para pedirles ayuda o apoyo,
Bueno mi problema es el siguiente en este momento, estoy reparando éste amplificador MACKIE M-800, el dueño me lo trajo para que se lo reparara, por que está completamente MUDO, o_sea no tiene señal en los parlantes nada de nada, bueno he chequeado o revisado cada componente, transistores, resistencias, filtros, y nada, no tiene componentes dañados, y ninguno de los 2 canales vota señal hacia los parlantes, he aislado el circuito protector de parlantes que en este amplificador, lo hacen 2 triac de disparo, los he aislado y he puesto la salidas directa y nada,,

Le he inyectado señal directamente aislando el circuito pre-amplificador que trae original y nada tampoco vota audio, tengo sospecha de los vactrols VTL5C10, (fotoCelula o optoacoplador) como le quieran llamar, que controlan la señal de entrada de audio, de verdad se los agradezco si me pueden hechar una manito, estaré muy agradecido

Aquí les dejo el diagrama, es exactamente el mismo amplificador que estoy reparando, y también les dejo la simulación con Multisim, que no he podido logra hacer andar, bueno espero que me ayuden..si me faltó algo solo escribanme..
10/12/2017 #2


Hola, lo primero es saber si los voltajes están correctos. Despúes de verificar que estén correctos, revisa diodos y puente de diodos. Por allí puedes empezar.
10/12/2017 #3
Suspendido


alaraune dijo: Ver Mensaje
Hola, lo primero es saber si los voltajes están correctos. Despúes de verificar que estén correctos, revisa diodos y puente de diodos. Por allí puedes empezar.
Saludos, si hermano, ya revicé los voltajes, todos están bien.
10/12/2017 #4
Moderador general

Avatar de DOSMETROS

Comienza inyectando señal en C14 con un inyector.
10/12/2017 #5
Suspendido


DOSMETROS dijo: Ver Mensaje
Comienza inyectando señal en C14 con un inyector.
saludos pana mio, ya revisaste la simulasion la analizaste.?
10/12/2017 #6

Avatar de SKYFALL

guarod dijo: Ver Mensaje
saludos pana mio, ya revisaste la simulasion la analizaste.?
Que es lo que sucede inicialmente con el diagrama? Dosme te esta dando una indicación para que encuentres tu mismo hasta donde esta llegando la señal del inyector aplicándola desde C14
10/12/2017 #7
Suspendido


SKYFALL dijo: Ver Mensaje
Que es lo que sucede inicialmente con el diagrama? Dosme te esta dando una indicación para que encuentres tu mismo hasta donde esta llegando la señal del inyector aplicándola desde C14
saludos, la guia que estoy usando para tratar de reparar el amplificador es por medio de la simulacion, solo quiero que por lo menos me ayuden a que me funcione en la simulacion para tener una idea mas clara, si me quieren ayudar claro, o me tocara acudir a otros foros para solicitar ayuda..
11/12/2017 #8
Moderador general

Avatar de Fogonazo

guarod dijo: Ver Mensaje
saludos, la guia que estoy usando para tratar de reparar el amplificador es por medio de la simulacion, solo quiero que por lo menos me ayuden a que me funcione en la simulacion para tener una idea mas clara, si me quieren ayudar claro, o me tocara acudir a otros foros para solicitar ayuda..
En la simulación todos los componentes son "perfectos".
Los transistores soportan cientos/miles de amperes.
Los capacitores no se degradan ni ponen en corto/abren.
Las resistencias disipan miles de watts

Nada mas alejado de la realidad.

Mira aquí el punto #18 y comenta que opinas
12/12/2017 #9
Suspendido


Fogonazo dijo: Ver Mensaje
En la simulación todos los componentes son "perfectos".
Los transistores soportan cientos/miles de amperes.
Los capacitores no se degradan ni ponen en corto/abren.
Las resistencias disipan miles de watts

Nada mas alejado de la realidad.

Mira aquí el punto #18 y comenta que opinas
saludos totalmente de acuerdo con usted, pero como le hago si en el programa nunca vamos a conseguir los componentes originales por algo se llama simulador, bueno solo queria q almenos me ayudaran a modificar el circuito en la simulacion para que funcionara, de hay en adelante me encargo yo de modificar la placa quitando o agregando componentes, pero buenos muchas grasias por su ayuda,,!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.