Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/03/2012 #1


Amplificador Pioneer AX550
Hola espero me echeis una mano,pues dejo de funcionar el panel frontal,las botoneras y tal,di con la averia,tengo que cambiar el integrado PDG022,IC 5046H-149 PIONEER DIP64,creo que esta es su referencia,pero no lo encuentro,¿hay alguno equivalente?,o donde podria localizarlo,alguna web,muchisimas gracias
15/03/2012 #2


No hay un equivalente de dicho integrado?,solo la encontrado en china y usa,pero no me entiendo muy bien,la traduccion al español de internet es muy mala,no tiene sentido algunas cosas al traducir,gracias
08/07/2012 #3


Hay alguna manera,de saltar o puentear el ampli para quitarle la parte electronica del sensor y botoneras a/b del panel frontal que va al mando a distancia,porque por dicho integrado pasa los botones A,B de altavoces,y los botones de salida cd,aux,etc,y al no poder seleccionar el canal A pues no amplifica nada,porque los que es la parte de amplificacion esta bien no tiene nada roto,espero haberme explicado,gracias
08/07/2012 #4
Moderador

Avatar de Ratmayor

Estás totalmente seguro de que es el microcontrolador el que se dañó? Yo revisaría muy bien los voltajes del integrado ya que es muy poco probable que se dañe...
08/07/2012 #5


Estoy de acuerdo con Ratmayor,esos microprocesadores no fallan muy frecuentemente,tal vez el problema sea alguno de los switches que se quedo presionado o activado,en ocaciones forman una especie de sarro en el interior de los switches y ocacionan resistencia y bloquean las funciones,revisalos con el multimetro,si es posible,desoldalos y sin presionalos revisa que no tengan continuidad o resistencia.
09/07/2012 #6


Lo lleve a reparar hace algun tiempo,y me dieron un albaran de las piezas de la falla,pero no me lo arreglaron porque no encontraban la pieza esta "integrado PDG022",que es la que maneja casi todo el panel frontal,lo que no maneja son el bass,medios,agudos,etc.
09/07/2012 #7
Moderador

Avatar de Ratmayor

Creo que te estafaron, en fin, cual era la falla incial del amplificador antes de llevarlo a reparar?
09/07/2012 #8


Dejo de funcionar las botoneras del panel frontal,y tampoco va el mando a distancia las funciones mismas del frontal,y por eso lo lleve.Segun ellos microprocesador mal(ya no se fabrica eso dicen)Piezas averiadas son estas:resistor ASS1022(lo tengo) y PDG022 microprocesador.
09/07/2012 #9


Tu tienes contigo el la unidad?...si es asi,te repito,revisa los switches,estoy 98% seguro que ahi esta tu problema,si no tienes multimetro,desconecta todos los switches y pruebalo con el control remoto(mando a distancia),ya que un switch defectuoso tambien te lo bloquea.Yo ya me he encontrado con muchas fallas de ese tipo.
Encontre el manual de servicio en linea,pero soy nuevo en este foro y no he encontrado la manera de subirlo.

Saludos
09/07/2012 #10
Moderador

Avatar de Ratmayor

Cuanto pesa el manual?
10/07/2012 #11


Que tal RATMAYOR,el tamaño del manual es de 20.9MB
10/07/2012 #12


Hola,si tengo el amplificador aqui,y multimetro digital tambien,dime los pasos a seguir,que tengo que hacer,muchas gracias
10/07/2012 #13
Moderador

Avatar de Ratmayor

electro310 dijo: Ver Mensaje
Que tal RATMAYOR,el tamaño del manual es de 20.9MB
Pesa mucho! podrías subirlo a algun servidor de archivo o bien, compartir el link de donde lo conseguiste?

psi dijo: Ver Mensaje
Hola,si tengo el amplificador aqui,y multimetro digital tambien,dime los pasos a seguir,que tengo que hacer,muchas gracias
Con respecto a GND, para comenzar, mide pin por pin para encontrar los 5V que alimentan el integrado...
10/07/2012 #14


El link para encontrar el manual y muchos mas es hifi-manuals.com son gratis,nada mas requieren que se registren.

Por otra parte,para dar otro tip sobre este pioneer AX550,con tu multimetro,revisa cada uno de los switches del frente,usa tu multimetro en posicion de continuidad o de ohms,mide los switches uno por uno y la lectura tiene que ser de "circuito abierto"o infinito,si te mide continuidad o algo de resistencia,ese switch esta defectuoso y es el que te esa ocacionando el problema.
Nota:puede ser uno o mas de uno de los switches.
31/07/2012 #15


Bueno,en primer lugar gracias a todos,y seguimos con el aparato,despues de darle mil vueltas,el mando funciona perfectamente y la botonera del frontal no va ninguna tecla,con el mando si,pero en el mando no lleva las siguientes funciones:altavoces A y B(con lo cual no puedo escuchar nada al no poder selecionarlos),salida AUX tampoco,BASS refuerzo de graves tampoco,y algunas mas,en fin que si no puedo seleccionar altavoces A o B y algunas opciones del frontal del amplificador pues no se escucha,y nadie me a estafado ya que no me a costado nada revarlo al servicio tecnico,ellos me digeron que fallan esas piezas que dige anteriormente,muchas gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.