Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/11/2010 #1


Amplificador Pioneer SX-205
Hola buenas noches ( o dias dependiendo de cuando lean ) el otro dia alguien me proporciono un amplificador supuestamente quemado, se trata de un pioneer SX-205 el cual al probarlo efectivamente no sonaba, pero si prende.
entonces como todo bien novato, muy novato :( .. fui y compre nuevos transistores de salida, se trata de los 2SC5200 y 2SA1943, los cambie, pero.. suena muy bajito y hace un ruido continuo tipo "tac-tac-tac" je bueno no se como describirlo, la otra es que al encenderlo el relevador se activa ( antes no lo hacia ) .. como puedo comenzar a buscar esa falla ? por donde puedo comenzar a buscarla ? supongo que hay un corto y por lo mismo se activa ese rele a modo de proteccion.

por otro lado cuando compre los transistores, cuando los compre los transistores sustitui un 2sc3228 por el 2sc5200 y los complementarios 2sa .. ya que tenia ( 2 de los 4 transistores ) ninguno igual, supongo que es parte de una vieja reparacion.

Bueno, si no aprendo aqui, no se donde podria.

Les agradecere su ayuda .
27/11/2010 #2


Que tal
Tenes el circuito de ese equipo? Segun el esquematico del SX205 los transistores de la salida son el 2SC5197 y el 2SA1940 en cada canal.
Los amigos Njord y Tricomp tiene un sitio con varios esquematicos de Pioneer y el SX205 esta incluido, este es el link:
http://www.kallhovde.com/pioneer/Pio...s%20scans.html
Espero que te sea util
Muchos Saludos
28/11/2010 #3


ManyaCarb dijo: Ver Mensaje
Que tal
Tenes el circuito de ese equipo? Segun el esquematico del SX205 los transistores de la salida son el 2SC5197 y el 2SA1940 en cada canal.
Los amigos Njord y Tricomp tiene un sitio con varios esquematicos de Pioneer y el SX205 esta incluido, este es el link:
http://www.kallhovde.com/pioneer/Pio...s%20scans.html
Espero que te sea util
Muchos Saludos
Efectivamente, no tiene los transistores originales, pero ya estaba funcionando con los 2sc5200, pues al parecer antes que me lo regalaran ya lo habian reparado dos o tres veces, al parecer le dieron duro al amplificador y por eso lo quemaron. tambien le cambiaron algunas resistencias y así.. tendre que ponerle las micas y darle una buena limpiada ( acabo de leer los consejos de reparacion en esta pagina ) ..

Muchisimas gracias por la pagina, me sirve muchisimo aun que sea poco lo que se pude darme cuenta que el rele que se activa es un sistema de protección, al parecer contra corto, pero la pregunta ahora sería ¿ en que parte puede estar el corto ? viendo el esquematico.

Saludos ! gracias !
28/11/2010 #4


Yo que vos empezaria revisando los transistores de salida, si estan en corto o tienen fugas. Revisa tambien la fuente, el puente de diodos y los electroliticos. Tenes que ir paso a paso y descartando desde el inicio.
Las reparaciones que hicieron antes....dejaron alguna pista cortada o algun corto ?? revisa el impreso....quizas "araron" todo el impreso y quedo un corto en el camino. Despues de eso, intentaria reinstalar todos los componentes con los valores originales. Quien sabe porque habran hecho los cambios !! quizas no tenian el esquematico ??.
Otra sugerencia seria imprimir el esquematico y marcarlo con colores por donde corre la tension para los finales y las otras tensiones con distinto color. Asi se te haria mas facil la busqueda.
Muchos saludos y suerte
28/11/2010 #5


imprimo el esquematico, reviso paso a paso y veo que pasa, lo que me preocupa es no poder entenderlo, pero eso ya viendolo. muchas gracias ManyaCarb. GRax !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.