Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/01/2016 #1


Amplificador con radio a válvulas
Buenas, tengo una vieja radio valvular, que no sintoniza ninguna emisora, ya que tiene onda corta y onda media. El caso es que he pensado en usar solo la etapa amplificadora para conectarle un módulo con USB, Bluetooth y FM, intentar volverla a hacerla útil.
La radio es marca Madrid Radio, modelo desconocido ya que se le ha borrado de la tapa de atrás, pero el esquema lo encuentras con solo poner la válvula rectificadora en el buscador, UY41. El esquema más parecido al de la radio que he encontrado se encuentra adjunto.

No tengo muchos conocimientos sobre válvulas, pero buscando por internet ya te dicen que cojas la entrada del potenciómetro de volumen, cosa que ya he hecho, pero nada.
Luego pruebo poniéndole transformadores a la señal para que la válvula reciba señal suficiente como para poder amplificarla, y consigo tener audio a la salida. Leve, pero es algo. También he de comentar que el RF2 (Mirar el plano), que creo que es un transformador con núcleo de aire y con núcleo móvil (ya he dicho que no tengo muchos conocimientos ) está roto, parece que el bobinado está partido, y los núcleos también lo están. No creo que esto tenga que ver con que la radio no capte señal, pero pongo el dato por si acaso.

Entonces, yendo al tema, necesitaría hacerle un pre a la señal de audio, incluso hacerlo con las válvulas que voy a dejar inutilizadas, la UCH42 y la UF41.
12/01/2016 #2
Moderador general

Avatar de Fogonazo

ikastolero dijo: Ver Mensaje
. . . No tengo muchos conocimientos sobre válvulas, pero buscando por internet ya te dicen que cojas la entrada del potenciómetro de volumen, cosa que ya he hecho, pero nada. . . .
Y eso es lo correcto.

Dibuja y publica un esquema sobre como conectaste lo que sea que conectaste.


Lee esto:
¿ Como subir imágenes ?
12/01/2016 #3


Fogonazo dijo: Ver Mensaje
Dibuja y publica un esquema sobre como conectaste lo que sea que conectaste.
No creo que haga falta, simplemente desconecto la soldadura del potenciómetro y le coloco la entrada de audio ahí, y el negativo a masa. Llega a escucharse algo a la salida, pero para escucharlo hay que pegarse el altavoz al oído.
12/01/2016 #4

Avatar de Juan Tamarit

Siempre hace falta que veamos cómo lo conectaste.

Si lo conectaste de extremo a extremo estás siempre con el volumen al mínimo.
12/01/2016 #5


Ya no es necesario, ya está funcionando. El caso es que el común del potenciometro estaba desconectado. Aunque no entiendo como se llegaba a escuchar algo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.