Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/02/2014 #1


Amplificador sigue en proteccion
La historia de este amplificador LO puse a trabajar en modo puente con un subwoofer en plena prueba mi sobrina en abrir cerrar de ojo le dio todo el volumen a la mescladora así fue que se puso en protección al momento pensé que solo estaba en protección desenchufe el amplificador y lo volví a enchufar y nada.

Procedí a destaparla y de inmediato vi la etapa amplificada donde tenia 2 resistencia 47 1W ohm fundida 2 transistores C4793 Y OTRO A1837 explotado, esta van en la placa disipadora vi que la cosa era grave ahí procedí a revisarla donde la otra, C4793 -A1837 se fueron a cortocircuito los transistores de audio TTC5200-TTA1943 cantidad 4 de cada una, se cortocircuitaron dañando las 8 resistencia de 0.5ohm/5w, los transistores 647 y 667, 2 de cada uno también se cortocircuitaron un diodo zener 2.2 1/2W abierto 8 resistencia SMD391 abierta 8 resistencia SMD2R2 abierta un SMD101 abierta. un condensador 47uf 25Vsp phillies. ido a tierra.

Bueno reemplace todo los componente; Los transistores C4793-A1837 los transistores de audio lo conseguí 2SC5200-2SA1943. Las resistencia SMD R2R Y SMD101 la sustituí por la de colores de acuerdo su valor, el condensador los sustituí por el electrolítico 47UF 25V, el diodo zener lo conseguí 2.4 1/2W (el transistor 647 lo sustituí por A949,y EL 667 por el D400) esta en paréntesis me tiene dudoso... jaja

Por que encendí el AMPLIFICADOR y sigue en protección y una resistencia SMD103 o 10K que trabaja en serie en la pierna de los transistores KSE 340-350 se sobre calienta.

Medí con voltímetro la fuente que alimenta a la etapa amplificada GND +V =110V. GND -V=-110. +V -V =220. aquí me tiene con la duda si es que la fuente es su valor real. cualquier duda le subiré una foto.

algún amigo del foro podrá corregir esta falla ...
09/02/2014 #2
Moderador general

Avatar de DOSMETROS

Marca , modelo , manual , diagrama ?
09/02/2014 #3


marca Gemini modelo xga5000. no tengo el diagrama de este amplificador.
09/02/2014 #4


Como hicistes esas mediciones? Verificastes los Transistores de Salida?
09/02/2014 #5


Tuve que desconectar la fuente de la etapa amplificada en viste que el la resistencia de 10k se recalentara en en ese momentos se calentaron los transistores de salida y por eso procedi en desconectarlo y medirlo fuera
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.