Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/12/2010 #1


Amplificador Sony averiado
Hola a todos, necesito el esquema de un amplificador SONY MHC-EX5 al que se le han metido 220V por la salida de altavoces, y aunque los leds encienden no suena nada. ¿Donde puedo conseguirlo? ¿Por donde puedo empezar a comprobar? por aqui no se ve nada quemado
02/01/2011 #2


Ya he encontrado los esquemas, me falta saber por donode meter mano
02/01/2011 #3

Avatar de Hammer Facer

En primer lugar.... cómo pasó esto?

akistartio dijo: Ver Mensaje
Hola a todos, necesito el esquema de un amplificador SONY MHC-EX5 al que se le han metido 220V por la salida de altavoces...


En segundo lugar: postea los esquemas. Así podemos ayudarte mejor.
02/01/2011 #4


Resulta que cuando instalaron el equipo pusieron los cables de los altavoces por la pared y los conectores eran como las tomas de corriente pero pintadas con rojo y negro, evidentemente si la clavija de los altavoces es como la de una de corriente, si llega alguien que no vive en la casa y lo conecta PUM!!! No me deja subir el pdf entero así que he cortado los planos

He cambiado un integrado que se llama C1237HA que debería activar un relé (que no se activa) y he comprobado los transistores de sobrecarga en Power Amplifier Board que si disparan también desactivan el relé y al parecer están correctos. Sigue igual
Imágenes Adjuntas
Tipo de Archivo: jpg Plano2.JPG (95,0 KB (Kilobytes), 39 visitas)
Tipo de Archivo: jpg Plano 1.JPG (123,7 KB (Kilobytes), 34 visitas)
02/01/2011 #5

Avatar de Hammer Facer

Sube el PDF comprimido en un .rar (no se aprecian los detalles...).

Y definitivamente debes tener dañada la etapa del amplificador de potencia.
02/01/2011 #6


Lo he tenido que partir, ahi lo mando
Archivos Adjuntos
Tipo de Archivo: rar TA-EX5.part1.rar (1,39 MB (Megabytes), 66 visitas)
Tipo de Archivo: rar TA-EX5.part2.rar (1,24 MB (Megabytes), 45 visitas)
02/01/2011 #7

Avatar de Hammer Facer

Oka. Has comprobado el STK?





Busca cortos entre los pines 9,10,11,13,14...
Imágenes Adjuntas
Tipo de Archivo: jpg wewt.JPG (27,4 KB (Kilobytes), 81 visitas)
02/01/2011 #8


Las he medido con el integrado puesto.
dan corto las 3-16 (normal porque van a masa las 2)
9-14 (vienen puenteadas en el datasheet)

Pero tambien da corto las 11-15 que según el esquema no deberian darlo, creo que aqui está el problema, no crees?

Tengo aqui en el "almacén" un stk4162II en vez de stk4152II, ¿se podria sustituir uno por otro sin cambiar componentes?

Ya lo he cambiado, averia solucionada, he cambiado el 4152 por el 4162 (en teoria ahora el ampli tiene 5W más por canal) y suena cojonudo, muchas gracias por todo hamer facer.
02/01/2011 #9

Avatar de Hammer Facer

Qué bueno que solucionaste el problema!


Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.