Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/09/2014 #1


Amplificador Spytec spl 500
hola buenas hace un par de años compre un amplificador como este que nombro en el titulo, no tengo mucha esperiencia pero si que tengo algo de conocimientos, quisiera hacerme un ampli decente, he conseguido cambiar amplis de coche para usarlos en casa con luz de 220 que en otro momento subire fotos, para no desviarme del tema este ampli segun ponia en la web "electronic-star.es/" daba 250wrms por dos no da eso ni de lejos, el ampli se me estropea y esta empresa no quiere cumplir con la ley de garantias, despues de pasar por la oficina del consumidor y esperar 7 meses me dan la razon y me lo reparan, " no le aconsejo esta web a nadie para comprar, mala no lo siguiente", pues despues de lo pasado me surge algunas dudas, en el momento que pase la garantia voy abrirlo para investigar con el y mas sabiendo que no vale una mir...., por que tengo dos cajas de 200rms y no tira con ellas, alguien tiene el esquema o fotos del interior?, no se que tipo de transistores lleva, si le pusiera en paralelo algunos transistores igual a los que lleva ganaria en potencia?, o solo podria bajar la impedancia de los cajas?, si le subo un poco el voltaje del trafo se conseguiria algo?, en esta ultima cuestion en los ampli de coche que modificado el elevarle el voltaje unos 5 voltios se hace notar, para ser el primer post vaya toston, saludos y gracias
12/09/2014 #2
Moderador general

Avatar de DOSMETROS

Primer consejo , si no te gusta tu novia , cambiala , no la operes

Saludos !
12/09/2014 #3
Moderador general

Avatar de Fogonazo

ocipico dijo: Ver Mensaje
hola buenas hace un par de años compre un amplificador como este que nombro en el titulo, no tengo mucha esperiencia pero si que tengo algo de conocimientos, quisiera hacerme un ampli decente, he conseguido cambiar amplis de coche para usarlos en casa con luz de 220 que en otro momento subire fotos, para no desviarme del tema este ampli segun ponia en la web "electronic-star.es/" daba 250wrms por dos no da eso ni de lejos, el ampli se me estropea y esta empresa no quiere cumplir con la ley de garantias, despues de pasar por la oficina del consumidor y esperar 7 meses me dan la razon y me lo reparan, " no le aconsejo esta web a nadie para comprar, mala no lo siguiente", pues despues de lo pasado me surge algunas dudas, en el momento que pase la garantia voy abrirlo para investigar con el y mas sabiendo que no vale una mir...., por que tengo dos cajas de 200rms y no tira con ellas, alguien tiene el esquema o fotos del interior?, no se que tipo de transistores lleva, si le pusiera en paralelo algunos transistores igual a los que lleva ganaria en potencia?, o solo podria bajar la impedancia de los cajas?, si le subo un poco el voltaje del trafo se conseguiria algo?, en esta ultima cuestion en los ampli de coche que modificado el elevarle el voltaje unos 5 voltios se hace notar, para ser el primer post vaya toston, saludos y gracias
Otro consejo:

Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat. Esto incluye emplear signos de puntuación, (Por ejemplo "Punto y Aparte"), comenzar un renglón nuevo con mayúscula, Etc. No nos gusta la escritura "En Bloque"
12/09/2014 #4

Avatar de nasaserna

Bienvenido al Foro y para la próxima en especial en el título trata de escribir bien
Amplificador Skytec spl 500, por lo menos para poderte ayudar


El amplificador de lejos se ve que nos es uno de gran calidad.



Y un consejo la próxima mira las letras pequeñas, los 250W de los que habla son max (pico en algunas ocasiones y a maxima distorsión). y un amplificador que consume 100W, jamas va a dar 500W, pues no son mágicos.
Viéndolo bien, el chasis es muy pequeño, como para hacer cosas extravagantes en potencia sin invertir una cifra casi igual a lo que pagaste por el. (112 euros).

Sip si se puede hacer algo con él, la pregunta es hasta donde estás dispuesto a gastarle en tiempo y dinero, o si lo quieres hacer para aprender, lo cual es bueno, o si lo vas ha hacer por negocio?


Suerte
13/09/2014 #5


haber primero pedir disculpas, no soy muy lucho en el pc, y el teclado me suele fallar.
Nasaserna, el tema de mejorarlo seria para aprender, el tiempo no lo tendria en cuenta, el dinero pues aqui en españa las piezas de electronica no estan muy caras, pero suelo reciclar piezas de otros aparatos para hacer cosas.
Me gustaria tener el diagramas para estudiarlo un poco o fotos del interior, vi un hilo que donde ay muchisimos diagramas pero no le encontre, alguien sabe el tipo de transistores que trae?
Respecto al precio se que por ese dinero no me van a dar un DAS de 1000w, pero tampoco algo tan malo, hace poco un colega compro en thomann, uno de y le costo 130 euros y esta moviendo 2 cajas de 2 15" y una trompeta cada una y cada caja tiene 450 rms.
Pero como idea principal quiero probar investigar y sentirme agusto con algo que yo aya mejorado, el tiempo me da igual, el dinero intentare gastar lo menos posible reciclando.........
Poniendo transistores en paralelo que es lo que se consigue?
gracias de antemano
13/09/2014 #6

Avatar de nasaserna

Eso está muy bien, pues manos a la obra.
Ya se han hecho muchas mejoras en el foro de amplificadores similares por ejemplo:
Potencia ALTECH XP-2000

dale con paciencia, de todos modos sacarle la tapa sin dañar mucho los sellos es posible para unas foticos.
14/09/2014 #7


muchas gracias, ya tengo donde seguir leyendo un poco, yo no soy mucho de hablar y dar la castaña me gusta leer y buscar antes de molestar, respecto a lo de la garantia voy a esperar a que pase son solo dos meses lo que queda, ya ire subiendo fotos en este hilo para ver que opinais los expertos mientras tanto estoy contruyendo este http//construyasuvideorockola.com/downloads/amp_op_1000w.pdf, ya tengo las placas pcb hechas, el trafo y el puente rectificador, y gran parte de las piezas, saludos

P.D. por fabor explicarme eso de colocar los transistores en paralelo, si es simplemente soldar patilla con patilla como si fuera una resistencia o ay que colocar algo entre cada patilla, y que es lo que se consigue, saludos y gracias

P.D. al http le faltan los dos puntos, ya que no me deja añadir web
14/09/2014 #8

Avatar de nasaserna

Pásate por aquí:
Amplificador con transistores en paralelo
o simplemente usando el buscador del foro, resistencias de acople, etc.

PD:
" en el foro dicen que no usar el buscador produce impotencia",
Lástima que ya hallas hecho los pcb del amplificador de construya su videorockola, hay mejores en el foro.

Pero ten mucho cuidado, porque este amplificador que elegiste a pesar de ser algo sencillo de realizar, no es como para empezar a hacer amplificadores, yo empezaría por alguno un poco más pequeño y así iría mejorando sin arriesgar mucho.

Un Abrazo
14/09/2014 #9


como bien he dicho no me gusta molestar mucho y cuando pregunto algo es por que no lo encuentro, se puede ver en mi fecha de registro y mi numero de post, supongo que habra mejores proyectos, y no los descarto, eso pasa cuando nos precipitamos, pero ya intentare hacer otro mas adelante, se que no es un ampli para principiantes, pero me veo con capacidades para hacerlo, espero que no me de la castaña jiijij, saludos y gracias
14/09/2014 #10

Avatar de nasaserna

Eso esta bien. Entonces. Manos a la obra
03/10/2014 #11


buenas chicos, vamos al lio al final he abierto el ampli y aqui os pongo unas fotos, haber que opinais vosotros de como mejorarlo.

foto cam041,lo primero mi modelo es el spl500 y la placa que trae pone spl700 lo que quiere decir o que tienen la misma potencia o que el spl700 tiene algo que el mio no, para que de algo mas de potencia, el spl500 son 250x2 y el spl700 350x2


foto cam030,trae un trafo toroidal de unos 10 centimetros de diametro desde sus puntos exteriores, tiene un consumo de 120w segun la pegatina exterior, es pequeño y trae dos salidas una de 12v y otra de 27-0-27, asi que no creo que de ni de lejos los 500w que dice, otra cosa que me hace pensar mal del trafo es que cuando lo pongo al maximo la luz que lleva parpadea.


foto cam033 y camo35, aqui os pongo otra foto donde se ve el voltaje, de entrada desde el transformador, y una cosa que mea resultado curiosa, si os fijais en la placa pone 4700uf/50v, mientras los condensadores son de 35V, podria ser eso lo que diferencia un modelo de otro?


foto cam032, en esta otro foto se puede apreciar el lector de mp3, sd, radio,.... que corresponde a la pcb cuadrada del centro, y la otra pcb es donde van los reguladores de volumen

foto cam043, en esta una vision general del amplificador

foto cam045, en esta se puede ver dos de los transistores tip42c que monta y tip41c

haber mi idea era la siguiente haber que os parece y si conseguimos algo, espero vuestra ayuda y criticas

- cambiar el trafo por uno que de mas amperios y subirle el voltaje si se puede...., hasta que voltaje podria subir???, habia pensado en unos 35V
- cambiar los condensandores de la zona de alimentacion de 4700/35V a 4700/50v
- y habia pensado en cambiar los transistores por algunos que dieran mas chica, pero os dejo que en esto me aconsejeis, tengo algunos en perfecto estado reciclado de algunos amplificadores de coche, os los pongo a continuacion por si se pudieran usar.

5200/1943 8 unid
d718/b688 4 unid
d998/b778 8 unid

para hacer todo esto tengo todos los materiales, tengo un trafo de 38-0-38 de 7A, y 14V no se que amperaje dara, los condensadores tambien los tengo......

espero vuestra ayuda,
Imágenes Adjuntas
Tipo de Archivo: jpg CAM00030.jpg (120,7 KB (Kilobytes), 71 visitas)
Tipo de Archivo: jpg CAM00031.jpg (87,6 KB (Kilobytes), 52 visitas)
Tipo de Archivo: jpg CAM00032.jpg (105,7 KB (Kilobytes), 52 visitas)
Tipo de Archivo: jpg CAM00033.jpg (109,5 KB (Kilobytes), 47 visitas)
Tipo de Archivo: jpg CAM00035.jpg (90,5 KB (Kilobytes), 43 visitas)
Tipo de Archivo: jpg CAM00041.jpg (90,8 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg CAM00043.jpg (94,4 KB (Kilobytes), 50 visitas)
Tipo de Archivo: jpg CAM00045.jpg (106,8 KB (Kilobytes), 45 visitas)
06/10/2014 #12

Avatar de nasaserna

Buenos dias . Como dijiste. Tienes un transformador maa grande y condensadores de mayor capacidad.
Con solo cambiar esto. Podra mejorar su desempeño hay que ver bien el voltaje de trabajo sugerido para los transistores
Y una buena puesta a punto
06/10/2014 #13


segun el datasell trabajan entre 40/100 voltios con 55w, pero mi duda es si por ejemplo subo de los 27 voltios que despues de pasar por el puente serian unos 38V, si yo subo el trafo a 33 que serian unos 46, tendria que cambiar alguna cosa mas en el tema de resistencias, diodos.... o lo soportaria bien, hasta ahora mi duda principal es:

cuanto mas puedo subir el voltaje?
y que otro tipo de transistores puedo usar que den algo mas de potencia?
sirviria alguno de los que menciono mas arriba?
07/10/2014 #14

Avatar de nasaserna

Es una pregunta obvia,
el problema es que no tengo el esquema,

En muchos amplificadores de potencia, al menos con los transistores que mencionaste. no es mucho problema andar por los +-45 voltios,
Pero recuerda todos los condensadores, que en ellos si es problema pasarse del voltaje de trabajo. tendrías que cambiar TODOS los condensadores que estén por debajo del voltaje a manejar,

Te recomiendo que busques un esquema similar al de tu equipo Diagramas amplificadores y transcribir los valores similares de los componentes y comparar. en los lugares críticos en la alimentación por ejemplo del par diferencial de entrada, sin contar hacerle una muy buena calibrada luego de los cambios, (puesta a punto, buscador)

y recuerda que con los transistores de potencia que tienes no es muy seguro tratar de sacarle demasiado más de 200W rms (reales) por canal, que de hecho es buena potencia
07/10/2014 #15


naserna muchas gracias, se entender los diagramas, pero no sacarlos apartir de una placa ya montada, la desarmare y are unas fotos para que la veais, si consiguiera 200 rms me sentiria contento por que tengo unas cajas de 100rms y no las mueve al maximo ni con mucho.

si le pongo el coltaje a +-45 los condensadores tendrian que ser superior a ese voltaje no?, los unicos que visto por debajo de ese foltaje son de 25 y creo que son de la linea de 12v que trae, ya os ire contando.

muchas gracias
08/10/2014 #16

Avatar de nasaserna

para trabajar con +-45V, por seguridad es mejor usar condensadores de 63V, los de 50V quedan trabajando a ras, claro que si son de parte aseada (lease buena marca) no presentan problemas.

para un circuito relativamente decente no sería muy complicado sacarle esa potencia (200W) a los transistores que tienes.

suerte
17/10/2014 #17


volvemos a la carga ahora que tenido mas tiempo, y resolver unas dudillas antes de ir a comprar algunas cosas, os pongo unas foto, he hecho un pequeño esquema del ampli,

en la foto del conector tengo algunas dudas con los que significa cada letra respecto a cada pin, se que 0 y 5 corresponge a voltaje, que sera de un lector de usb que lleva incorporado, los otros pines creo que son entrada de audio pero me sobran cables, ya que la entrada de audio va desde los rca hasta otra placa donde se encuentran los potenciometros, mañana le ago unas fotos por si fuera necesario, creo que esa placa hace la funcion de previo, ya que la salida hacia los altavoces sale desde la pcb donde he subido las fotos.

en la siguiente foto he hecho un pequeño esquema a boli, "esto es un poco chapu ya que no se", de como esta montado todo, me podeis decir si los transistores 667,647 con los impulsores de los tip 42 y 41, o son los 1015 y 1018

en estra otra imgen se ve un condensador de 47uf 25v en total lleva 2 uno por linea, el ampli tiene 2 lineas de entrada de 27 que seria una alimentacion real de 38 aprox, como bien comente mas arriba, mi idea era subir un poco el voltaje a unos 44, tendria que poner otro condensador con mas voltaje?

ahora viene una duda, si los 667 y 647 son los impulsores de los tip, podria usar los tip como impulsores y poner como transistores de salida unos 2sc5200 y su complemtario?

o poner un A940 y su complementario en vez de los impulsores que tiene?, y a su vez cambiar los tip por los antes mencionados 2sc5200?

ya tengo el trafo de 31-0-31, los condensadores de 4700uf y 50v para cambiarlos por los que tiene de 35v, saludos
Imágenes Adjuntas
Tipo de Archivo: jpg CAM00094.jpg (113,2 KB (Kilobytes), 27 visitas)
Tipo de Archivo: jpg 003.jpg (55,7 KB (Kilobytes), 43 visitas)
Tipo de Archivo: jpg CAM00096.jpg (105,9 KB (Kilobytes), 27 visitas)
17/10/2014 #18

Avatar de nasaserna

sip, no hay problema mejorar los transistores, así como lo dices solo que hay que calibrar luego, ten presente no colocarlos invertidos por ningún motivo
18/10/2014 #19


haber despues de investigar anoche hasta las 3 he averiguado varias cosas.

en post mas arriba ponia una foto donde decia que el spl500 y el spl700 tenian que ser, muy parecidos ya que usaban la misma placa y subi una foto donde ponia spl700, cuando el mio es el 500, bueno pues en las inscripciones de la placa pone que la entrada de alimentacion es de 27-0-27, anoche me pongo hacer mediciones de la salida del trafo, y veo que la salida es 24-0-24, o sea que deduzco de que ay esta el primer cambio.


en el post anterios, preguntaba en una foto sobre un conector con varios pines que no sabia lo que era, ya se lo que es, es aloimentacion de 0-5 para el reproductor usb, +-15 de alimentacion y R G L la entrada de audio, proveniente de la otra pcb donde se encuentran los potenciometros de regulacion de sonido.

anoche hice una prueba metiendo audio directo a la entrada R G L. y me dio la sensacion que sonaba mas que cuando lo conecto tal y como lo trae el equipo, no puede dar mucho volumen ya que era tarde oy are unas comprobaciones.

nasaserna, muchas gracias por tu respuesta, aque te refieres con calibrarlos?, al ajuste de bias?, no he visto que tenga ningun tipo de potenciometro para tal ajuste, "soy un poco pez en todo esto", por la zona de transistores no ay nada, pero en la placa donde se encuentran los potenciometros de volumen por detras ay dos de color azul y con cola encima que si me ha llamado la atencion, podrian ser esos los ajustes de bias?, te pongo una foto

los transistores 1015 y 1815 que funcion tienen?

creo recordar que habia un post sobre los ajustes de bias voy a echarle un vistazo....... saludos y gracias
Imágenes Adjuntas
Tipo de Archivo: jpg CAM00097.jpg (132,3 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg CAM00098.jpg (116,0 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg CAM00104.jpg (148,5 KB (Kilobytes), 17 visitas)
20/10/2014 #20

Avatar de nasaserna

No creo que sean los ajustes del bias más facil que sean los controles de ganancia de entrada al ampli, pero sigue con cuidado, reemplazando los transistores correspondientes, y los que quieras dejar originales que queden dentro de los voltajes de trabajo final.
PD, mencionaste que les ibas a colocar 42sc5200 y sus parejas, no olvides cambiar las resistencias de acople por resistencias de 5W, y usar una por cada transistor de potencia ya que veo que el amplificador solo tiene 4.

Un abrazo

PD2. trata de ver si hay en el foro un circuito similar al que quieres implementar, por lo que se ve hay muchos similares en la categoría de 100W o mayores. en los amplificadores de diseño asiático:

Colección de amplificadores de diseño "Asiático"
Colección de amplificadores de diseño "Asiático"
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.