Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/09/2007 #1


Amplificador no suena a bajo volumen
Hola. Mi viejo se compró un dvd-home theater barato y, como suele suceder, duró muy poco tiempo funcionando bien. El problema es que a volúmenes bajos o moderados simplemente los parlantes no suenan o se corta el sonido a cada rato. Para que suenen tengo que subirle el volumen casi al máximo y después bajarlo. ¿Cuál puede ser el problema?

Gracias
22/09/2007 #2

Avatar de Mostdistortion

Un fallo en las conexiones, no se como se conectan parlantes de tu home cinema, (debe ser RCA) pero si se arregla asi, cuando el sonido se corta, mové los cables o las fichas atrás, si son las fichas cambiálas y si son los cables también.
A un home cinema barato lo ahorran hasta en cables!
23/09/2007 #3


Gracias por tu respuesta, pero no es eso. Lo probé incluso soldando directamente los cables a la placa y aún así se cortaba. Yo creo que pueden ser les relés, pero la verdad no estoy seguro y no sabría como probarlo. ¿Alguna idea?
23/09/2007 #4


Antes de seguir desconecta todos los efectos subrealistas que tenga. Respuesta plana.

Tambien debes indicar si solo falla un canal o todos.

Prueba de conectar los altavoces por ejemplo a un radiocasete o similar por la toma de auriculares haber que tal se oyen.
23/09/2007 #5


Gracias por el interés. Sobre los efectos, lo he probado sin ningún efecto y con todas las diversas opciones disponibles (radio, tv, entrada de línea) y siempre pasa lo mismo. ¿Qué canal falla? En realidad todos fallan indistintamente. A veces suenan unos, otras suenan otros. Es sólo a volúmenes altísimos que suenan todos (digo, a 50 o más de un volumen máximo de 60). No son los parlantes, porque le he conectado otros parlantes que sé que están buenos y ocurre lo mismo. En realidad esta cosa ya me tiene enfermo.
24/09/2007 #6


Otra cosa puede ser problema con los potenciometros, Control de volumen
si es manual que se corte en bajo volumen.
25/09/2007 #7


Gracias, pero tampoco es eso. Todo es digital. Además, como les digo, ocurre indistintamente en cada una de las 5 salidas de volumen.

Sobre mi teoría de que son lo relés, es porque supongo que a volúmentes bajos no se genera suficiente vibración para activarlos y por eso no llevan las señales a las salidas. ¿Puede ser algo así, o tengo mucha imaginación? ¿Otras ideas?
27/11/2007 #8

Avatar de Mostdistortion

probá los reles, mediles la tension en la bobina....
Fijate que integrado tenes de amplificador y como le llega la señal a este, para descartar problemas

PD: Perdón por demorar en responder pero no encontraba este tema.
29/11/2007 #9


Lo mejor que puedes hacer es hacerle un seguimiento a la señal y ver donde es que se cae o corta. Puedes hacerlo inyectando un tono (con una frecuencia que tu sepas, si se puede) con un dispositivo externo, o sino, muchos de los HT tienen un modo de prueba para las bocinas o parlantes, asi ya sabes que es lo que estas introduciendo al equipo a prueba. Entonces con un multimetro que mida frecuencia vas rastreando la señal hasta ver donde es que se cae, este rastreo lo puedes hacer con un amplificador ( y un condensador en la punta de prueba, para que no deje pasar la dc) de tal forma que puedas escuchar el tono que introduces en otras bocinas. Es lo que se me ocurre, porque pueden ser muchas cosas...como el mismo control de volumen.
Hasta pronto.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.