Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/10/2008 #41


de hecho ya hice eso y sigue igual
el diagrama que utilize es como este solo que le agregue un potenciometro de 10k y una resistencia de 27k en la entrada de señal para controlar el volumen
http://www.hobby-hour.com/electronic...-schematic.gif

gracias por la ayuda
18/10/2008 #42
Moderador

Avatar de elaficionado

Hola.
Coloca un condensador de 470pF entre la pata 1 y tierra.
Chao.
elaficionado.
19/10/2008 #43
Moderador general

Avatar de Cacho

El diseño no tiene un filtro de frecuencias de radio.
El más simple es un RC pasabajos común, pero con la frecuendia de corte más arriba de las audibles. Acá te mando un diagrama de cómo se conecta y cómo se calcula. Una frecuencia más allá de los 25KHz ya está bien, aunque las radios recién empieza a aparecer alrededor de los 500KHz, así que casi cualquier frecuencia en el medio te sirve. El método casero es poner un preset y un condensador e ir variando la resistencia. Cuando desaparecen las radios, medís el preset y reemplazás por una fija. No hay cuentas.

Si hacés las cuentas, Fc es la Frecuencia de Corte (en Hz), R está en Ohms y C en Faradios.
Espero que esto solucione tu problema
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg filtro_pbajos_154.jpg (11,3 KB (Kilobytes), 274 visitas)
10/04/2009 #44


Yo hice mi amplificador para mi carro con 2 TDA2003, la bateria si mete algo de ruido, en mi caso sobretodo si empiezo a acelerar. Lo que hice fue colocarle un capacitor de 3300uF a 16 Volts a la entrada de voltaje, es decir entre +12 y tierra, y de ahi salen todas las conexiones a los TDA, el ruido se atenuo muchisimo, pero aun asi se sigue escuchando.

antes de hacer esto tenia conectado en paralelo a la fuente un capacitor de 1000uF, que si lo mejoraba, pero no tanto como el de 3300uF!, ponle dos en paralelo a ver que pasa.
05/06/2009 #45

Avatar de chacarock

haciendo alucio a lo que decian de el voltaje, les comento que el otro dia desarme un parlante potenciado que tewngo y el cual pose un tda2002, y cuando medi el transformador me daba 29v en alterna y vacio, me sorprendio realmente porque segun el datasshet no soporta mas, alguien sabe si esto es asi o me mande alguna macana al medir.
en la placa no tiene nada mas quel rectificador, el amplificador y un pequeñin control de tonos pasivo, pero sonaba muy bien, el parlante era de 10" de 30w creo, y el disipador eran cinco planchitas de aluminio un poco mas finas que una lata de gaseosas, atornilladas en un extremo, por el tamaño de eso no creo que caliente tanto, osea, se me quemo jajaja, pero despues de dos años, y las circunstancias fueron en un asado a pleno mediodia en verano en Santiago del Estero Argentina, y estaba en la sombra pero don sol se corrio adrede y me quemo el amplificador.
estaria bueno que apinen i si alguien la tiene clara, opine acerca de lo que comente de

la tensión de 29v
y el disipador

saludos
22/07/2009 #46

Avatar de jorge morales

Aquí les dejo un aporte, espero que les sirva
Archivos Adjuntos
Tipo de Archivo: zip tda200_421.zip (121,3 KB (Kilobytes), 145 visitas)
25/07/2009 #47

Avatar de CRONOS1970

Definitivamente, tienes un problema de falso contacto. Pero atino mejor a que coloques un capacitor de desacople, aunque no lo creas, el amplificador tiende a oscilar y se satura, por lo que deje de trabajar y además corres el riezgo de que se queme. Comprueba el funcionamiento del capacitos de 100nf (.1mf o 103) que esta colocado cerca o que debe estar colocado cerca del pin de alimentación y tierra.
Falta capacitor de desacoplamiento, valor: 100nf (.1mf o 103) entre patita de alimentación y tierra.
Dale y luego nos cuentas!
26/07/2009 #48
Moderador general

Avatar de Cacho

CRONOS1970 dijo:
...valor: 100nf (.1mf o 103)...
100nf=0,1uf=104

Los mf son milifaradios(1000uf=1mf). A falta de mu en el teclado, buena es la u, y no la m.
Por otro lado, 100nf=100000pf, o sea, un 10 con cuatro ceros atrás, entonces el código será 104.

Saludos
26/07/2009 #49

Avatar de CRONOS1970

Cacho, en eso tienes toda la razón, gracias por rectificarlo.

Apenas hoy, antes de ver tu respuesta cai en la cuenta de mi error, y acabo de confirmarlo. Gracias una vez más...

Aitamos...
12/08/2009 #50

Avatar de silfredo jimenez

Solucion
bueno le comento que yo hice el amplificador con ese integrado tda2003 y suena bien pero con poco volumen
al subirle el volumen suena con distorcion, lo que hice fue cambiarle la resistencia de 1ohm que va en serie con un capacitor de 10nano (el 103) por una resistencia de 10ohm y listo se fue todo el ruido y suena espectacular no necesito de capacitor en paralelo al voltaje suena muy bien eso fue todo el esquema quedo asi como se los muestro en la imagen
Archivos Adjuntos
Tipo de Archivo: pdf tda2003_118.pdf (9,1 KB (Kilobytes), 555 visitas)
11/10/2009 #51


Respuesta: Amplificador tda2003 con problema
Te comento que el tema del disipador de calor es algo que me a reventado la cabeza mil veces, pues tengo una tarjeta con dos TDA2003A con su respectiva fuente de 12V, inicialmente le había colocado un disipador con ventilador, y oh sorpresa, no se calentaba nada se lo quité e igual... si apenas estaba tibio.

Confiado en el diseño, acabo de construir otro y que problema, apenas se enciende y ya esta a mas de 70°, pensé que era un problema en la tierra y no, reforcé las pistas pistas del circuito cubriéndolas con estaño y no, no encuentro nada raro.
Al trabajarlo así, a punto de quemarse el audio se entre-corta como dices y además consume mas energía y casi genera cortos pues un led que me indica la actividad se baja rápidamente.

Este es el circuito impreso que funcionó bien


esta es la distribución de piezas


Pruebalo y espero que te sirva,

también les muestro el otro diseño que me esta fallando a ver si me pueden colaborar aunque es muy raro que no funcione, ya que me baso en el circuito anterior

Impreso:


Partes:


bueno, pss suerte...
10/11/2009 #52


Respuesta: Amplificador tda2003 con problema
Hoa Perdon pero soy nuevo en el foro espero mi ayuda les sirva de algo el problema con el diagrama es que no tiene resistencia en la entrada inversora esta resistencia de 1 R o Algun otro valor con la de 220r o hasta 1 K dan como resultado el nivel de gananicia en el circuito pero al no tenerla tu ganacia debe estar llendose a Infinito y es por eso que el TDA se corta despues de cirto volumen, funciona con 9V porque al faltarle voltaje de operacion en la Alimentacion la ganacia ya no se dispara hacia infinito un consejo; no se como subir imagenes y eso pero consiguete el datasheet del TDA2030 y manipula la red de ganacia trata de pasarte en relacion a 100 veces con esto estaras calentando el TDA2003 el Circuito propuesto en el Datasheet del 2030 es igual al del 2003 solo observa el voltaje aplicado yo los tengo funcionado en un sistema 5.1 y sin problema mi placa de sonido es Sound Blaster Audigy 2ZS Platinum
16/12/2009 #53


Respuesta: Ruido en amplificador con TDA 2003 ( parlantes de 8ohm )
Para eliminar el ruido debe ir blindado por debajo, y los cables de entrada de señal igualmente (usar cable de conexion con malla blindada) en la entrada de señal.
poner una lamina de metal aislada por debajo del circuito y conectarla a la conexion negativa de la fuente de alimentacion.
08/01/2010 #54

Avatar de Tavo

Respuesta: Ruido en amplificador con TDA 2003 ( parlantes de 8ohm )
yo me acabo de hacer uno hace unos días y suena muy bien, lástima ese poquito de ruido que no se lo puedo sacar, calculo que es la fuente. Le puse una fuente de las que son para dicroicas, pero no la electrónica sino la convencional, y con eso le sobra amperaje. En total lo tengo alimentado con 16Vcc y 4,5A. Y anda terriblemente bien, sino fuera por ese pequeño ruido que tiene a la salida... sería perfecto.

El ampli lo metí todo en un combo amplificador-fuente en un mismo gabinete metálico, de un autoestéreo. Y la fuente la aislé bien magneticamente con chapas al rededor todo bien bien prolijo, muy lindo me quedó todo. Ahora estoy luchando por ese ruidito.
Ah, y el para el filtro de la fuente usé dos capacitores electrolíticos de 3300 uF/25V mas uno de 100uF/25V mas dos cerámicos de 100nF para filtrado fino.

saludos.
09/01/2010 #55

Avatar de Juan Jose

Respuesta: Ruido en amplificador con TDA 2003 ( parlantes de 8ohm )
Hola a todods. Yo probaria con las recomandaciones de la hoja de datos:

http://www.datasheetcatalog.org/data...onics/1449.pdf

En la pagina 19 indica la forma de alimentarlo desde una fuente de corriente continua, previo paso por una bobina de 2 mhy y un capacitor de deacoplo dmayor a 300 uf de capacidad.,

En el esquema recomendado tienen un capacitor denominado CX y una resistencia denominada RX que son justamente para sacar este molesto ruido y tienen la forma de calcularla. Y en el esquematico una recomandacion de valores CX: 39nf y RX 39 ohms.

suerte y saludos

Juan Jose
10/01/2010 #56

Avatar de Tavo

Respuesta: Ruido en amplificador con TDA 2003 ( parlantes de 8ohm )
buenas juan jose;

No entiendo realmente cual es el problema. Estuve revisando bien el datasheet del TDA2003 y si, en la FIGURA 19 (no página, jej) dice algo de eso, que habría que colocarle esa supuesta bobina de 2 micro henrios, pero todavía no termino de entender porque eso quitaría ese ruido de fondo...
Otra cosa; ¿Como puedo construir esa bobina de 2 mH? si es así y lo sabés o la hiciste, te pido por favor que me digas que tipo de alambre usaste y sobre que núcleo.
Vos hiciste este amplificador? lo tenés funcionando? Yo si quiero quitarle ese ruido, no es mucho, pero molesta.

Bueno muchas gracias por aportar ayuda, espero que me expliques eso, muchas gracias.

Saludos!
10/01/2010 #57

Avatar de Juan Jose

Respuesta: Ruido en amplificador con TDA 2003 ( parlantes de 8ohm )
Aparentemente el problema es que al armar el circuito los compañeros escuchan un ruido de fondo que no se amplifica. Este ruido (que no es solo del tda2003) generalmente tiene varias fuentes:
1 componentes
2 diseño de la plaqueta.
3 calidad del armado
4 calidad de la fuente de alimentacion (siempre es mejor probar con una bateria)
5 calidad de los cables y su recorrido (deberia ser lo mas corto posible)
6 etc, etc

Bueno, para evitar esto (es como un soplido) es que se desacopla la fuente (con el capacitor de 100nf en paralelo al gigante de 3000 uf) y se elimina el rizado de la misma con la bobina de 2 mh. (esta bobina es muy sencilla, solamente unas 100 vueltas de alambre de 1 mm de diametro sobre una ferrite de antena de 10 o 12 mm de diametro por unos 4 cm de longitud y listo).

El corte de frecuencias altas lo dan cx y rx.

saludos

Juan Jose.
27/02/2010 #58

Avatar de zxeth

Respuesta: Ruido en amplificador con TDA 2003 ( parlantes de 8ohm )
reabro este tema para decirles que yo pude solucionar ese sonido molesto del que hablan, porai ya se cansaron de tener ruido y lo tiraron al ampli, pero yo preferi seguir metiendo mano (ya que hice 6 de esos para un sonido 7.1 y sale caro mantener 6 de esos jajaja) y talvez esto les sirva a la gente que sigue buscando respuestas y nadie les contesta. Lo que hice fue poner un capacitor de 0.47uf entre la entrada y la masa (lo mas cerca del C.I.) pero antes de pasar el capacitor de 2,2uf. De esta forma se fue COMPLETAMENTE el ruido.
31/03/2010 #59


Respuesta: Ruido en amplificador con TDA 2003 ( parlantes de 8ohm )
En respuesta a como quitar el ruidito al sonido del amplificador te aconsejo que pruebes poniendo un condensador ceramico o de poliester de 47nf o 100nf entre masa y la entrada de audio. Yo le he metido mucha mano a este amplificador y es la solucion que le encontre porque tenia el mismo problema. Puedes ponerle culquier condensador ceramico pero varia algo el sonido, si colocas de un valor mas grande atenuas los sonidos mas agudos y se escucha como un amplificador viejo jejje.

Lo que si nunca pude hacer que el amplificador sonara con volume bien bajo con buena calidad, tengo que darle un poco de volumen para que se escuche bien
16/06/2010 #60

Avatar de bocagonza

Respuesta: Ruido en amplificador con TDA 2003 ( parlantes de 8ohm )
yo no se que me pasa con este amplificador, me satura los parlantes, se escucha la radio, no sale casi nada de señal, solo se escucha mis cosas cuando toco masa, ( el cable negativo) que pasara ?

de ultima, e puede usar un TDA2003 para amplificador operacional o comparador??
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.