Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/10/2010 #101

Avatar de asrelial

Respuesta: Amplificador tda2003 con problema
men si eso te pasaba con otros parlantes el problema es de la board que esta metiendo el ruido a la targeta de sonido y de la targeta pasa al amplificador, a mi me pasa que cuando en la casa apagan o prenden una luz o incluso cuando tocan el timbre se escucha un prsshhhh en subwoofer que hize con ese tda.
30/10/2010 #102

Avatar de pipa09

Respuesta: Amplificador tda2003 con problema
Introtuning dijo: Ver Mensaje
Buenas gente.
Tengo armado el esquema del datasheet del TDA2003.Funciona muy bien conectado a un celular o un mp3.
Pero su trabajo real era sobre una pc.
El problema es que al conectarlo en ella se toma los sonidos del disco rígido.Osea tiene un zumbido sobre los parlantes que suena al ritmo de la luz roja del cpu.
Pasaba con los parlantes originales de la pc que bienen con un ampli dentro..Pero al tener una amplificación tan pobre ni se notaba.

Pero ahora tapa el sonido de la musica.

El cable de señal es
mallado,con eso solucione un poco la distorcion..

Quisiera que me sercioren si poniendo un cap en + de la entrada de señal se soluciona y de que valor seria.o como lo calculo.

Gracias desde ya.
No lo estars alimentando con la fuente de la pc verdad? Se puede eliminar un poco esas interferencias con algun capacitor bien cerca de los CI.
30/10/2010 #103

Avatar de Introtuning

Respuesta: Amplificador tda2003 con problema
Pipa si lo estoy alimentando con la misma fuente de la pc.
Pero ese no es el problema.Pues al conectar la señal desde un celular este ruido se va.

Asrelial es lo que estaba pensando.Pero lo pregunte porque los parlantes que tenia antes también trae un amplificador dentro del parlante y pensé que tal vez era problema de filtrado y que los dos amplificadores tenían el mismo problema.
Pero voy a ver si consigo una placa de audio y si se soluciona el problema.

Gracias compañeros.
30/10/2010 #104

Avatar de Tavo

Respuesta: Amplificador tda2003 con problema
Damián, el problema es que lo estás alimentando con la misma fuente de la PC.

¿Y por qué se siente ese ruido cuando conectás el ampli a la PC y no el teléfono al ampli?
Muy sencillo, porque cuando conectás la fuente de sonido (placa de sonido) de la PC al ampli, estás compartiendo el mismo GND, el de la motherboard (placa madre) y el de la fuente. Y es ahí donde se forman algún que otro problema de oscilación y esos ruidos se te meten al chip.

¿Solución?
1) Cambiar de fuente de alimentación.
2) Es muy posible que ese ruido se atenúe un poco si intercalás un capacitor de 100pF entre la entrada de sonido del chip (lo más cerca posible) y GND. Puede que ese capacitor se "coma" alguna oscilación de alta frecuencia.
Si no sucede nada, podrías probar con uno más grande, algo como 220pF. Misma ubicación.

¿Y que seguridad tengo yo de que es la fuente de la PC la que mete ruidos?
Muy simple, conectá unos auriculares directamente a la salida de la placa de sonido, y vas a ver que ya no se oye ese ruido molesto. Los auriculares son pasivos -> no tienen alimentación de DC -> entonces ese el el problema, la alimentación.

Saludos!
30/10/2010 #105

Avatar de Introtuning

Respuesta: Amplificador tda2003 con problema
Gracias tavo.Voy a conectarlo a la otra fuente que tengo y ver que pasa.
El otro ampli el que ya trae también hace eso así que calculo que es la alimentación por lo que decís.
Pero en teoría si trae un amplificador de serie en el parlante y se alimenta con 12v de la fuente misma de la pc tiene que ser factible conectarlo así
solo habría que ver como sacar todo el ruido.

Gracia
30/10/2010 #106

Avatar de Tavo

Respuesta: Amplificador tda2003 con problema
Claro que es factible...
A la empresa que fabrica las PC's NO le conviene instalar otra fuente aparte para alimentar el amplificador...

También habría que ver de que marca es la fuente de PC, ya que si es una de esas chinas es obvio que algún ruido de alta frecuencia va a meter. Y lo mismo con la placa de sonido, si es integrada en la motherboard o si es aparte. La calidad de la motherboard...

Todo influye.
Pero lo más probable es la alimentación. Fijate de conseguir un transformador de dicroica (los electrónicos NO, uno laminado, lineal), rectificarlo y filtrarlo... Apuesto que se van a ir bastante los ruidos, ya no van a molestar.. Y la corriente que entrega el transformador de dicroica es más que suficiente para alimentar al ampli.
Para amplificadores integrados de hasta 18Vcc de alimentación, esos transformadores son perfectos!

Saludos!
30/10/2010 #107

Avatar de Introtuning

Respuesta: Amplificador tda2003 con problema
Lo conecte a la fuente que tengo en el banco de trabajo y sigue con lo mismo tavo
Asi que voy a optar por conseguir una placa de sonido.
Gracias.

Ps:Usando cualquiera de las dos fuentes si lo conecto al celu o un mp3 no se escuchan ruidos.
30/10/2010 #108

Avatar de Tavo

Respuesta: Amplificador tda2003 con problema
De nuevo, estamos tratando con fuentes de PC.

Por eso a mi nunca me convencieron para alimentar cualquier cosa, más que para lo que fueron diseñadas: PC's.

Saludos.
30/10/2010 #109

Avatar de pipa09

Respuesta: Amplificador tda2003 con problema
[quote=Introtuning;387481]Pipa si lo estoy alimentando con la misma fuente de la pc.

Ese SI es el problema!!

[QUOTE=Introtuning;387481]Pues al conectar la señal desde un celular este ruido se va.


Bueno....esto ya te lo explicaron bien!!

Introtuning dijo: Ver Mensaje
Lo conecte a la fuente que tengo en el banco de trabajo y sigue con lo mismo tavo
.
De que tipo es la otra fuente?
30/10/2010 #110

Avatar de Introtuning

Respuesta: Amplificador tda2003 con problema
Son dos fuentes de pc unidas y la alimentación la saco de un lm338.
Cambie el cable de señal por uno mallado que llo tengo y se fue un poco.voy a ponerle el cap y ver si baja un poco mas.
Los cables de los parlantes no tienen que ser mallados no???

Gracias a los dos por la ayuda prestada.
30/10/2010 #111

Avatar de pipa09

Respuesta: Amplificador tda2003 con problema
Introtuning dijo: Ver Mensaje
Son dos fuentes de pc unidas y la alimentación la saco de un lm338.
.
No tenes un transformador comun? o de ultima una bateria, aunque sea de 9V, para probar!!!

[quote=Introtuning;387642]
Los cables de los parlantes no tienen que ser mallados no???

QUOTE]


No, no hace falta que sean mallados, solo los que manejan la señal de bajo nivel!!

Introtuning dijo: Ver Mensaje

Gracias a los dos por la ayuda prestada.
De nada!!!
30/10/2010 #112

Avatar de Tavo

Respuesta: Amplificador tda2003 con problema
o de ultima una bateria, aunque sea de 9V, para probar!!!
No pipa, las baterías de 9V solo pueden drenar 300mA a máximo. No sirve ni para arrancar!
Para que un TDA2003 ande bien, se necesitan 1,5A en la fuente. Con un transformador de 1A NO alcanza.

Otra cosa (damián):
Vos SI tenés una batería para probar. La de la moto. Con esa alimentación descartás cualquier ruido proveniente de la alimentación. Fijate, sacá dos cables de la batería y probá así... Vas a ver como cambia la cosa, y mucho.

Introtuning dijo: Ver Mensaje
Los cables de los parlantes no tienen que ser mallados no???
No. Con cables comunes es suficiente, obvio, no escatimando sección (cables muy finos, no).

Hacé esas pruebas y contá que tal.

Saludos.
30/10/2010 #113

Avatar de Introtuning

Respuesta: Amplificador tda2003 con problema
Tavo dijo: Ver Mensaje
No pipa, las baterías de 9V solo pueden drenar 300mA a máximo. No sirve ni para arrancar!

Vos SI tenés una batería para probar. La de la moto.
Es cierto no alcanza con la batería de 9 ni a palos.
Lo de la batería de la moto es muy buena opción.ya que entrega 6A hora
Mañana lo estaré probando.
Los cables son los que trae el parlante.Son de 0.5.
Gracias nuevamente.
31/10/2010 #114

Avatar de zxeth

Introtuning dijo: Ver Mensaje
Es cierto no alcanza con la batería de 9 ni a palos.
Porque no?, son 300mA/h,una bateria no es como una fuente conversora, sino que es una fuente que puede dar ese amperaje en una hora, no tiene limite de corriente. Puede tener tanto 1amp/hora como 2amp 1/2 hora o 1/2amp 2horas.
Estimando que el consumo MAXIMO es de 1.5A, el consumo medio debe estar entre el amper. Si tomamos el consumo maximo una bateria de 9v te durarian 0.2hs, osea 12 minutos. Si es de "PRUEBA" no vas a tener el ampli prendido mas de 2 minutos, yo te recomiendo seriamente que pongas 40 pesos argentinos mas (como 10U$s) y te compres una fuente de 12v 4amp si es estereo y 12v 2amp si es mono, casi nunca los amplificadores llegan a su tope maximo te corriente. Ami 6tda's juntos me consumieron 3ampers a maxima potencia en 12 parlantes de 8ohms haciendo un paralelo de a 2 para que me den los 4ohms, y son de 15watts cada parlante.
31/10/2010 #115

Avatar de pipa09

zxeth dijo: Ver Mensaje
Porque no?, son 300mA/h,una bateria no es como una fuente conversora, sino que es una fuente que puede dar ese amperaje en una hora, no tiene limite de corriente. Puede tener tanto 1amp/hora como 2amp 1/2 hora o 1/2amp 2horas.
Estimando que el consumo MAXIMO es de 1.5A, el consumo medio debe estar entre el amper. Si tomamos el consumo maximo una bateria de 9v te durarian 0.2hs, osea 12 minutos. Si es de "PRUEBA" no vas a tener el ampli prendido mas de 2 minutos, .
Yo no queria discutir pero bue.........Es lo mas simple para que se saque la duda si verdaderamente el problema es su fuente de alimentacion!!
01/11/2010 #116

Avatar de Introtuning

zxeth dijo: Ver Mensaje
yo te recomiendo seriamente que pongas 40 pesos argentinos mas (como 10U$s)
Primero vos sos de capital.
A mi me sale 10 pesos una duracel de 9V
Me salio 38 pesos una fuente de 12v 600 ma.
Y hace dos semanas que no tengo laburo.Osea que hay que hacer con lo que uno tiene a mano.Armar un tda2003 te da una idea de el dinero con el que cuento para un hobbie.

Segundo aclare que no era drama de alimentación aparentemente.
Alimentado con la pc tiene interferencia
Alimentado con un fuente de pc aparte tiene interferencia
Alimentado con una bateria de 12v 6a/h sige con interferencia,pero un 30% menos
Volví a alimentarlo con la misma pc de donde saco la señal y desapareció la interferencia.
Muevo la salida de la placa de sonido y aumenta la interferencia
Lo conecto a una ibm que arme ayer y no da ni un solo ruido.

Problema solucionado.Salida de 3.5 de la placa de audio de la pc haciendo falso contacto

Gracias por todo.

PS:Pipa no te ofendas pero no es discutir.es tratar de enseñarle a alguien conceptos que no sabe o no entiende.
Gracias de todas formas
01/11/2010 #117

Avatar de pipa09

Introtuning dijo: Ver Mensaje

PS:Pipa no te ofendas pero no es discutir.es tratar de enseñarle a alguien conceptos que no sabe o no entiende.
Gracias de todas formas
No me ofende para nada, me alegro que hayas solucionado tu problema!!!
Saludos!!
01/11/2010 #118

Avatar de Tavo

zxeth dijo: Ver Mensaje
Porque no?, son 300mA/h,una bateria no es como una fuente conversora, sino que es una fuente que puede dar ese amperaje en una hora, no tiene limite de corriente. Puede tener tanto 1amp/hora como 2amp 1/2 hora o 1/2amp 2horas.
Estimando que el consumo MAXIMO es de 1.5A, el consumo medio debe estar entre el amper. Si tomamos el consumo maximo una bateria de 9v te durarian 0.2hs, osea 12 minutos. Si es de "PRUEBA" no vas a tener el ampli prendido mas de 2 minutos, yo te recomiendo seriamente que pongas 40 pesos argentinos mas (como 10U$s) y te compres una fuente de 12v 4amp si es estereo y 12v 2amp si es mono, casi nunca los amplificadores llegan a su tope maximo te corriente. Ami 6tda's juntos me consumieron 3ampers a maxima potencia en 12 parlantes de 8ohms haciendo un paralelo de a 2 para que me den los 4ohms, y son de 15watts cada parlante.
Iba a discutir pero no tengo ni ganas. La práctica y la lógica (nunca probé eso en la realidad) me dice que con una batería de 9V no podés alimentar a un TDA2003 NI 4 minutos.

Sonar, seguro que va sonar, con 100mW a la salida, y la tensión de alimentación (de primera, a los 2 seg) va a caer hasta unos 3V, o quizá menos.

Y medí la potencia de la salida de audio, con la entrada del ampli al palo; vas a ver que no llegás a los 2W ni loco.
01/11/2010 #119

Avatar de Introtuning

Bastaaaaa
Ya fue compañeros.
El tema es que lo vuelvo a conectar a la pc y ooootra ves lo mismo.Voy a esperar a terminar de configurar la IBM y lo dejo en esa que no distorsiona para nada.
Gracias a todos.
Y un dato ya comentado es que este integrado por chico y barato que sea no hay porque dudar de su funcionamiento. Dándole el amperaje que pide no distorsiona y una potencia increíble.(para los 6 pesos argentinos que vale)

Ahora mi idea es hacer uno stereo.Alguno tendrá un esquema de esto???
Porque todos los que vi son simplemente dos PCB uno pegado al otro.
Pregunto por si hay alguien que sepa de algún "esquema" que comparta el filtrado de la entrada y alimentación.
Todo esto para hacer el PCB mas chico.
Si alguien vio alguno que pase por alto que me avise.

Repito no que sean dos tda separados sino un esquema que implemente dos tda 2003
Solo el esquema después yo me lio de armar el pcb
A Y tampoco en modo puente.

Gracias por la ayuda prestada nuevamente.

PS:Tavo tendrás idea quien tenga en Bahia tda 1524???
No lo puedo conseguir.
01/11/2010 #120

Avatar de Tavo

PS:Tavo tendrás idea quien tenga en Bahia tda 1524???
No lo puedo conseguir.
Nop... Yo una vez compré uno en Katión (La Plata) para hacer el amplificador con TDA7377 de Mnicolau, pero al final hice la potencia sola, sin preamplificador.
Y el chip me quedó... Es de Philips Original.

Este chip vale lo mismo que hace varios meses, $11,30. (en Katión)

Saludos.
PS: No pensás que podríamos hacer un canje? jeje... Estoy necesitando algunas compuertas digitales y otras yerbas similares... Flips-Flops...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.