Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/06/2008 #21

Avatar de DJ DRACO

nadie tiene para postear el esquema del amplificador rca de 130watts?

me gustaria montar ese. nunca lo he hecho y parece ser bueno.jejejee
04/06/2008 #22

Avatar de ricardodeni

DJ DRACO , yo tengo el circuito y el pcb que vende musikman del amplificador RCA de 130 W pero tengo que escanearlo y no tengo escaner , en estos dias lo busco , lo escaneo en un cyber y lo subo.
sigo con mi pregunta , armo el texas? es recomendable con respecto a fidelidad?

saludos,Ricardo.
04/06/2008 #23

Avatar de ricardodeni

Bueno lo prometido es deuda, aca les dejo el circuito y PCB del amplificador RCA de 130W , el pcb de las pistas esta visto del lado de los componentes para hacerlo con el metodo de la plancha, yo lo calque y lo emprolije un poco con el paint, igual dejo los dos, no se preocupen por que yo ya lo arme desde el calco que hice y funciona perfecto.

saludos,Ricardo
Imágenes Adjuntas
Tipo de Archivo: jpg pcb_pistas_192.jpg (104,7 KB (Kilobytes), 215 visitas)
Tipo de Archivo: jpg componentes_668.jpg (335,1 KB (Kilobytes), 212 visitas)
Tipo de Archivo: jpg calco_159.jpg (179,8 KB (Kilobytes), 182 visitas)
Tipo de Archivo: jpg circuito_473.jpg (301,6 KB (Kilobytes), 411 visitas)
04/06/2008 #24


mas recomendado que ese amplificador no tengo para recomendar ...arranca de una lo que si es un poco jodido con la impedancia cuando no tiene los transistores originales que por cierto son complicado de conseguir originales...en lo demas tiene un sonido barbaro y una potencia respetable
sin nada mas que desir saludos
06/06/2008 #25

Avatar de DJ DRACO

Muchisimas gracias ricardo.

por el tema del texas, nunk arme uno de esos, siendo que solo me manejo con los tda y los stk.

los tda tenes para elegir y funcionana todos muy bien. t dejo unos circuitos y esquemas, para los tda:
7293 - 80w
7294 - 70w
7295 - 50w
7296 - 30w

todos se alimentan de 30+30volts por unos 3Ah por canal.

y el de los stk es para los stk:
4044 - 100w
4046 - 120w
4048 - 150w
4050 - 200w

se alimentan de55+55 por 7,5Ah por canal-
espero t sirvan.
Imágenes Adjuntas
Tipo de Archivo: gif esquema_stk404x__100w__120w__150w__200w_889.gif (13,6 KB (Kilobytes), 102 visitas)
Tipo de Archivo: gif 00circuito_stk404x__100w__120w__150w__200w_681.gif (8,2 KB (Kilobytes), 87 visitas)
Tipo de Archivo: gif esquema_tda729x__30w__50w__70w__80w_120.gif (12,3 KB (Kilobytes), 517 visitas)
Tipo de Archivo: gif 00circuito_tda729x__30w__50w__70w__80w_con_pre_195.gif (5,9 KB (Kilobytes), 495 visitas)
06/06/2008 #26


gracias dj draco tremendo aporte
06/06/2008 #27

Avatar de DJ DRACO

Ahora amigos, es mi turno de pedirle a ustedes nuevamente:

pues son de santo tome, santa fe, argentina, y no consigo por ningun lado el TDA1562Q. yo se que este post no es sobre ese integrado pero estoy posteando esto en todos lados y quiero lo siguiente:

si alguien tiene acceso a estos integrados, por favor me diga cuanto cuestan y si estaria interezado en enviarme algunos por correo.

previo envio yo les pagaria eso lo arreglamos, todo por correo.

desde ya gracias so much
06/06/2008 #28

Avatar de santiago

aca en Paranà pasa lo mismo, no lo consigo en ningun lado, por eso cree el post gauchada, o algo asi.
lo podes comprar en dicomse, que te lo mandan

saludos
07/06/2008 #29

Avatar de DJ DRACO

gracias santix, dicomse es una pagina web? o algo asi?
pues la verdad ni conozco.
jejeje
07/06/2008 #30


aca en san juan consigo el original o que por lo menos anda por que todos los que he visto que an armado de electronica san juan an andado, almenos que se aiga roto por alguna cosa ajena al integrado en 22 pesos --
07/06/2008 #31


justo ahora estoy con un ken brown que tiene un circuito muy parecido al del texas pero con los de salida tip 33 y tip 34 el problema que tiene es que es como que cuando le subies el volumen al limite oscila y mueve el parlante sin sonido a parte que los transistores calientan mucho .. en la salida al parlante llevavan dos resistencias de 33k por 5w que no me acuerdo como iban conectadas y me parece que puede ser por eso pero tambien pueden ser para el vumetro las resistencias... me pasa por no sacarle fotos antes de desarmarlo ops:
07/06/2008 #32

Avatar de ricardodeni

Hola gaston , por lo que comentas de la falla te puedo decir casi seguro que tenes que cambiar los capacitores de la fuente, con eso tendria que funcionar bien , proba y comenta como te fue.

saludos,Ricardo.
07/06/2008 #33


hola! le cambie el capacitor de la fuente lleva solo 1 le puse uno de 6800uf x 100v y le cambie el cpacitor de 2500uf x 50 que lleva en el positivo del parlante y funciona sonido barbaro claro y fuerte mueve a fondo un selenium de 10" pero el tema esta en que calienta demaciado en poco tiempo en 3 o 4 minutos el disipador esta caliente a unos 50 grados repito el sonido impecable pero la temperatura es altisima los unicos que calientan son los de slida el tip 33 y tip 34 los demas estan bien de temperatura..
gracias por sus respuestas saludos
08/06/2008 #34

Avatar de DJ DRACO

entonces cambia el disipador por uno bastante mayor. podria ser una placa de aluminio mas grande que la que usaste por 1,5cm de espesor. y eso funcionaria bien. si no puedes cambiar la placa de disipacion, usas un cooler chiquito.
08/06/2008 #35


el disipador es el que trae de fabrica estubo andando 30 años sin problema de disipacion .. pero lo que pienso yo es que es otra cosa por que no tiene limite ni estabilidad de temperatura
se calienta hasta que se queman los transistores
08/06/2008 #36

Avatar de Eduardo

gaston sj dijo:
el disipador es el que trae de fabrica estubo andando 30 años sin problema de disipacion ..
La corriente de reposo esta bien ajustada? No estara haciendo mal contacto/roto el preset?
08/06/2008 #37

Avatar de ricardodeni

hola gaston , fijate que deberia haber un transistor tipo BC548 que tiene que estar adosado al disipador de los TRs de potencia con grasa siliconada, este es el que de la a los trs de salida la corriente de reposo y hace variar esa corriente sensando la temperatura, si este transistor esta fuera de su valor produce la falla que vos tenes , te aconsejaria que lo cambies directamente sin dudar.

saludos, espero que te sirva

Ricardo.
08/06/2008 #38


de los preset no movi nunguno estan como viene de fabrica y tampoco se cual es el de la corriente de reposo

08/06/2008 #39
Moderador general

Avatar de Fogonazo

_Eduardo_ dijo:
gaston sj dijo:
el disipador es el que trae de fabrica estubo andando 30 años sin problema de disipacion ..
La corriente de reposo esta bien ajustada? No estara haciendo mal contacto/roto el preset?

Así como tenias capacitores envejecidos puede ser que el preset se halla aislado de la pista, intenta esto
Mira y memoriza con mucha atención el lugar donde apunta el cursor del preset que regula la corriente de reposo.
Con el amplificador apagado muévelo reiteradas veces a un lado y otro.
Vuélvelo a su lugar original
Prueba nuevamente
08/06/2008 #40

Avatar de Eduardo

gaston sj dijo:
de los preset no movi nunguno estan como viene de fabrica y tampoco se cual es el de la corriente de reposo
Ese calentamiento anormal de los transistores sugiere que la corriente de reposo se fue arriba por motivos X.
El procedimiento habitual para encontrar una la falla de ese tipo es ir midiendo tensiones/corrientes en puntos claves e ir 'encerrando' la anormalidad, para eso es ideal el circuito, como lo mas frecuente es no tenerlo y relevarlo completo es un parto, se hace una inspeccion (e interpretacion) de la zona sospechosa para saber donde medir.
Si no se puede/quiere hacer ni siquiera eso, solo queda cambiar componentes a lo pavote al son de oraciones a los espiritus de Silicon Valley.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.