Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/09/2012 #1


Amplificador con transistores en paralelo
Hola amigos del Foro...!!
les queria preguntar a ver si me pueden ayudar... les cuento un poco mi problemita
Tengo un amplificador estéreo viejito el cual se le quemaron unos pequeños transistores y no consigo en mi localidad, entonces lo que hice fue lo siguiente, probé los transistores de potencia y estaban sanitos y los conecte en paralelo con la otra salida que esta sana..! lo cual no se a cuanto aumento la potencia.... les dejo algunos datos y fotos:

Los transistores de potencia son los 2N3055H son 4
El transformador es de 29v 0v 29v AC 5A, 2.5A por rama

PD: Disculpen por la Calidad Full HD de mi Cámara de teléfono Jeje
17/09/2012 #2

Avatar de DJ DRACO

No se ven las fotos :( tratá de subirlas nuevamente
17/09/2012 #3


okey acá dejo un link por Mediafire

http://www.mediafire.com/?qahzdr79g6083al
17/09/2012 #4

Avatar de nasaserna

la proxima es mejor tratar de subir las imagenes por el foro

---------- Actualizado después de 5 minutos ----------

En las fotografias que montaste, no se puede ver con claridad la forma en que colocaste en paralelo los transistores, deberías usar unas resistencias de acople, para que los transistores queden bien instalados y en verdad trabajen juntos y dicho de alguna manera sin pelear entre ellos, y asi tener un aumento real de la potencia.

---------- Actualizado después de 4 minutos ----------

Con los 4 transistores, con esa fuente, podrias rondar los 100W rms de salida, pero seria muy bueno ver el esquema de las conexiones que hiciste para colocarlos en paralelo
17/09/2012 #5
Moderador general

Avatar de Fogonazo

ezequiel6131 dijo: Ver Mensaje
.... lo cual no se a cuanto aumento la potencia....

Muy probablemente la potencia sigue siendo la misma.

La potencia de un amplificador depende de la tensión de alimentación mas que de la cantidad de transistores de salida.

Lo que, tal vez si haya cambiado es la capacidad para manejar impedancias mas bajas
17/09/2012 #6

Avatar de nasaserna

Al poder soportar impedancias mas bajas es obvio que aumenta la potencia que manejará el amplificador.

---------- Actualizado después de 7 minutos ----------

P=IxV
I=V/R
Lo notarás cuando bajes la impedancia en los bafles, y ademas en condiciones normales te daras cuenta que tus transistores se calentarán menos, que cuando trabajaban antes. claro esta si utilizas las resistencias de acople, de lo contrario...

---------- Actualizado después de 22 minutos ----------

claro que si lo usas en las condiciones normales en que lo usabas antes, con 4 o con 2 transistores, y la misma impedancia, solo lo notaras cambiando las condiciones de trabajo o exigiendo mas al amplificador en tiempo de uso y volumen de sonido
17/09/2012 #7


Gracias por responder..

el diagrama no lo encuentro ya que es un amplificador viejito de los años 75'

voy a tratar de pasar el PCB al Multisim
17/09/2012 #8
Moderador general

Avatar de Fogonazo

ezequiel6131 dijo: Ver Mensaje
Gracias por responder..

el diagrama no lo encuentro ya que es un amplificador viejito de los años 75'

voy a tratar de pasar el PCB al Multisim
¿ Los parlantes acoplan directo a la etapa de salida o a través de un capacitor electrolítico ?
17/09/2012 #9


Fogonazo dijo: Ver Mensaje
¿ Los parlantes acoplan directo a la etapa de salida o a través de un capacitor electrolítico ?
emm... por lo que veo no... pero puedo darles el modelo del amplificador

http://articulo.deremate.com.ar/MLA-...ansei-500x-_JM
La unica diferencia es que no tengo el Pre-Amplificador.

Saludos..!

---------- Actualizado después de 7 minutos ----------

nasaserna dijo: Ver Mensaje
claro esta si utilizas las resistencias de acople

Hola nasaserna, te cuento que hace 2 meses eh empezado un curso de electrónica lo cual no tengo bien en claro que serian las Resistencias de acople...

Saludos..!
17/09/2012 #10
Moderador general

Avatar de Fogonazo

Fijate si el disipador está cortado desprolijo en uno de sus lados (Arriba o abajo).

17/09/2012 #11

Avatar de pipa09

Los parlates no acoplan a traves de un capacitor, el circuito es muy similar al circuito de 130W (Aries, Plaquetodo, R.C.A., Musikman, etc)
17/09/2012 #12

Avatar de nasaserna

En este circuito que es relativamente parecido al tuyo al menos si no utiliza condensador en la salida las resitencias que digo estan entre los circul..ovalos rojos:
amplificador400_162 cuasi complementaria muy bueno.gif
Image-14.jpg

---------- Actualizado después de 5 minutos ----------

Estas resitencias se usan para acoplar los transistores de salida, ya que los transistores casi nunca son iguales y si los conectas simplemente en paralelo, siempre habrá alguno que esté llevando la peor parte por asi decirlo. y si usas las resistencias cada uno aportará lo que pueda al circuito sin estorbar a su compañero,
Pido perdon por la forma tan olímpica de decirlo, pero asi lo entendí cuando empecé a estudiar electrónica.

---------- Actualizado después de 2 minutos ----------

Y otra cosa Bienvenido al Foro
18/09/2012 #13


Fogonazo dijo: Ver Mensaje
Fijate si el disipador está cortado desprolijo en uno de sus lados (Arriba o abajo).

Hola emmm... no de echo están bien solo un poquito despintados pero no se ven como si estuvieran mal cortados estan bien parejos...

Saludos..!

---------- Actualizado después de 15 minutos ----------

nasaserna, Gracias por responder....

aquí les muestro unas fotitos mas jeje...

---------- Actualizado después de 15 minutos ----------

Les digo como hice las conexiones ya que no tengo una cámara de calidad... Jeje

tomé 2 transistores de cada disipador y conecte base con base, colector con colector y en cada emisor una resistencia de 0,39Ω a 5W cada una, las anteriores resistencias eran de 0,47Ω a 5W.
con el otro par de transistores hice casi lo mismo base con base, emisor con emisor y en cada colector una resistencia de 0,39Ω a 5W.

Lo probé con un parlante de un amigo casero a 8Ω y anda bien lo que note que lo puedo trabajar a menor impedancia antes de hacer todo esto lo probaba a 4Ω y distorsionaba mucho y a volumen bajo también pero ya mañana lo probaré con dos parlantes de 8Ω en paralelo y les cuento como me fue...
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen008.jpg (154,8 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg Imagen009.jpg (168,1 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg Imagen010.jpg (154,9 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg Imagen011.jpg (96,6 KB (Kilobytes), 12 visitas)
18/09/2012 #14

Avatar de nasaserna

te debe ir bien, suerte!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.