Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/06/2010 #1


Amplificador Vieta chasis pw-5065 , problema quinto canal.
muy buenas ante todo soy nuevo en este foro, espero que me podáis ayudar con este problemilla que tengo, les comento, es un amplificador vieta con chasis pw-5065, es un cinco canales, el problema de los otros canales ya está arreglado, pero este último que controla el wofer me tiene por el camino de la amargura, le e comprobado de todo y he conseguido un par de transistores quemados, lo cual procedo a sustituirlos pero nada sigue con el problema, empezó metiendo continua por el canal este, luego lo solucione cambiándole un chip transistor dual, solucionado esto, empezó el idilio, el problema en si es que me suena el altavoz pero a muy bajo volumen suena bien, en cuanto subo el volumen un poco empieza a sonar como saturado el altavoz y aparte de esto con falta de potencia. En el esquema este que les presento, esta una parte que me tiene dudando y para mi es el origen de mi problema y reside en el tip42c (q509) ya que a este no le llega voltaje como al tip41c, les explico las mediciones que hice:

en el tip42c pongamos que base es 1, colector 2 emisor 3
con tester en voltage:
entre 1 y positivo de bateria 3v y empieza a bajar
entre 1 y negativo de bateria 6,6v
entre 2 y + 5.7v
entre 2 y - 7v
entre 3 y - 6.4v
entre 3 y + 5.8v

este es un transistor pnp, ahora bien en el tip41c un npn les pongo las medidas:

entre 1 y positivo de bateria 2.4v y empieza a bajar
entre 1 y negativo de bateria 6,7v
entre 2 y + 29.5v
entre 2 y - 42.6v
entre 3 y - 5.9v
entre 3 y + 6.5v

espero respuesta para mi problema, cualquier otra medicion que les pueda hacer falta solo teneis que pedirmela, me encanta el mundo de la electronica y quisiera aprender muchisimo mas de lo poco que se, un gran saludo a todos los componentes de este grandioso foro.

un saludo

decir qUE todos los transistores los he cambiado los defectusos, y las resistencias todas comprovadas. gracias nuevamente

p.d: el esquema es de la parte donde creo esta el problema si quereis tdod me dicen lo que aga falta.
30/06/2010 #2
Moderador general

Avatar de DOSMETROS

Respuesta: amplificador de audio problema quinto canal.
jon1003gti dijo: Ver Mensaje
en el tip42c pongamos que base es 1, colector 2 emisor 3
con tester en voltage:
entre 1 y positivo de bateria 3v y empieza a bajar
entre 1 y negativo de bateria 6,6v
este es un transistor pnp, ahora bien en el tip41c un npn les pongo las medidas:

entre 1 y positivo de bateria 2.4v y empieza a bajar
entre 1 y negativo de bateria 6,7v
El esquema que subiste tiene una alimentación de +50/-50 Vdc , lo que quiere decir que tiene una PWM que genera eso.

Entonces me querés explicar que cornos estás midiendo los transistores esos contra la batería de 12 Vdc
Todas las medidas serían referenciadas a los +50 , o -50 , fijate si tenés los +15 y los -15 que figuran en tu planito.

Saludos !
01/07/2010 #3


Respuesta: amplificador de audio problema quinto canal.
Bueno ante todo estoy comenzando en esto y quisiera aprender , en cuanto a la medida de la batería no se si nos mal entendimos es en la entrada del amplificador 12+ , REM, gnd ha eso me refería con lo de la tensión de batería, bueno en fin aquí te dejo lo que me pediste haber si me puedes ayudar mejor te saque todas las medidas posibles aquí van:

entre +50v y -15v me da 48,8v
entre +50v y +15v me da 19,7v
entre -50v y +15v me da 12,8
entre -50v y -15v me da 16v

Ahora te las doy desde +12 y gnd del amplificador por si lo necesitas (¿por que no se cojen las medidas de aquí solo una pregunta por qUE me quede tonto cuando me dijiste que de hay no sacara nada?) por lo del pwm. Hay van las medidas

Entre +12 y +15 7,6v
entre gnd y +15 19,7v
entre +12 y -15 21,3v
entre gnd y -15 39,3v
entre +12 y +50 27,3v
entre gnd y +50 39,4v
entre +12 y -50 5,1v
entre gnd y -50 6,8v

Dime cualquier otra cosa que necesitéis para averiguar mi dilema, muchísimas gracias por su ayuda
01/07/2010 #4
Moderador general

Avatar de DOSMETROS

Respuesta: amplificador de audio problema quinto canal.
jon1003gti dijo: Ver Mensaje
entre +50v y -15v me da 48,8v
entre +50v y +15v me da 19,7v
entre -50v y +15v me da 12,8
entre -50v y -15v me da 16v

OK , empezá resolviendo lo obvio , o tu tester anda mal , o tenés algo mal en la fuente.
Medí entre los +50 y masa = ?
Entre -50 y masa = ?
Entre +15 y masa = ?
Entre -15 y masa = ?
Entre +50 y - 50 deberías tener 100
Entre +15 y -15 deberías tener 30

entre +50v y -15v me da 48,8v ---->65v
entre +50v y +15v me da 19,7v ---->35v
entre -50v y +15v me da 12,8 ---->65v
entre -50v y -15v me da 16v ---->35

Fijate bien los valores de la fuente y contanos

Saludos !

01/07/2010 #5


Respuesta: amplificador de audio problema quinto canal.
te comento amigo,
entre +50 y masa: 42.7v
entre -50 y masa: 7.1v
entre +15 y masa: 1.7v
entre -15 y masa: 9v
entre +50 y -50: 35.4v
entre +15 y -15: 29.2v
la unica que concuerda es la de +15 y -15 y la otra es +50 y masa.

muchas gracias siguamos averiguando aver que puede ser.

am por sierto el tester esta bien tio todo comprovao ;-)
01/07/2010 #6
Moderador general

Avatar de DOSMETROS

Respuesta: amplificador de audio problema quinto canal.
jon1003gti dijo: Ver Mensaje
te comento amigo,
entre +50 y masa: 42.7v
entre -50 y masa: 7.1v
entre +15 y masa: 1.7v
entre -15 y masa: 9v
entre +50 y -50: 35.4v
entre +15 y -15: 29.2v
la unica que concuerda es la de +15 y -15 y la otra es +50 y masa.

muchas gracias siguamos averiguando aver que puede ser.

am por sierto el tester esta bien tio todo comprovao ;-)


Ummm , eso no está nada bién , te sugiero desconectar el o los amplificadores y conectar entre +50 y -50 una lámpara de 110v o 220v de 60 Watts.

Comencemos con la fuente sola ! Entonces posteanos el circuito del PWM

Saludos !
01/07/2010 #7


Respuesta: amplificador de audio problema quinto canal.
ok tio mañana mismo pruebo lo que me dices, y te pongo el esquema de la fuente, y en teoria lo de la bombilla si esta bien a fuente deberia de encender? y brillar sin parpadear no? explicame eso que me interesa tio eres un fenomeno.


un saludo gracias a todos.
01/07/2010 #8
Moderador general

Avatar de DOSMETROS

Respuesta: amplificador de audio problema quinto canal.
La lámpara (foco) es para probarla con carga.

Por lo que veo no funcionan los -50 , así que quizas mejor sea colocarle dos lámparas de 220 o 110 V por 40 Watts , una de +50 a masa y la otra de los -50 a masa.

Esperamos el diagrama !

Saludos !
02/07/2010 #9


Respuesta: amplificador de audio problema quinto canal.
bueno aqui tengo resultadps, primero pido mi mas sinsera disculpa ya que unas de las mediciones que ise (no se en que cuernos estaba pensando y lo medi de una de nodos de la r528, y no de las dos vias de entrdad de la fuente de -50 y +50), asi que te confirmo todo de nuevo:

entre +50 y masa 42.7v
entre -50 y masa 30.8v
entre +15 y masa 20.1v
entre -15 y masa 9v
entre +50 y -50 73.9v
entre +15 y -15 29.2v

con respecto a la prueba de la lampara te confirmo que enciende pero con poca intensidad la prove con una lampara de 60w y de 220v, enciende sin parpadeo alguno es constante el poco brillo que tiene.

un saludo y nuevamente muchas gracias por tu ayuda.

aqui el diagrama:
Archivos Adjuntos
Tipo de Archivo: pdf 5065-3.pdf (34,2 KB (Kilobytes), 28 visitas)
02/07/2010 #10
Moderador general

Avatar de DOSMETROS

Respuesta: amplificador de audio problema quinto canal.
OK , te pido que consideres como MASA la unión de C620 con C621 .

Medí los díodos D509 , sacalo para medirlos, tiene dos adentro, unidos a la pata del medio (que es lo mismo que la aleta)

Saludos !
02/07/2010 #11


Respuesta: amplificador de audio problema quinto canal.
tu me dices el diodo d609 (d509 no hay ninguno hay), y masa union r620 y r619 no???, que veo como masa? me quede un poco pesacando con eso tio revisa bien si es asi porfis tio. muchas gracias por tu valiosa ayuda.
02/07/2010 #12
Moderador general

Avatar de DOSMETROS

Respuesta: amplificador de audio problema quinto canal.
.


Imágenes Adjuntas
Tipo de Archivo: gif PWM.GIF (15,4 KB (Kilobytes), 168 visitas)
03/07/2010 #13


Respuesta: amplificador de audio problema quinto canal.
Exactamente, el d609, te comento lo saque y esta bien (de todas maneras le puse uno que tenia en un amplificador que funcionaba perfecto de la misma marca vieta), aparte saque el d608 de paso y también perfecto, cambie el capacitador c623 también, y la resistencia r627 por una marrón rojo naranja dorado que es de 9k ohm casi 10 aproximadamente, y nuevamente medí haber si hubo cambio alguna y me encontré con que vario un poco el voltaje pero no lo suficiente:

Todas las masas la coji entre r619 y r620 (lo probé con masa, gnd del amplificador y las medidas eran iguales).

+50 y masa 42.8v antes 42.7v
-50 y masa 31.2v antes 30.8v
+15 y masa 20v antes 20.1v
-15 y masa 8.9v antes 9v
+50 y -50 74.3v antes 73.9v
+15 y -15 29.1 antes 29.2v

Echadme un cable haber si arreglamos esto, y brindamos por ello.
03/07/2010 #14
Moderador general

Avatar de DOSMETROS

Respuesta: amplificador de audio problema quinto canal.
Marrón rojo naranja = 12 k no es crìtica.

Quiero que desconectes todo lo que cargue los +50 y los -50 , le pongas dos focos de 40 Watts x 220 V y la vuelvas a medir así.

Saludos !
03/07/2010 #15


Respuesta: amplificador de audio problema quinto canal.
es decir, a donde conecte la lampara la prueba pasada, es decir, de las dos vias principales que llegan de la fuente +50 -50 la desconecto y pruebo?. tio al no tener un capachec no puedo verificar los condensadores tu no crees que me esta fastidiando el de 2200uf de -50?.

una vez mas muchas gracias fenomeno, espero que nos unamos mas para darle veredicto a esta incognita.

un saludo
05/07/2010 #16


Respuesta: amplificador de audio problema quinto canal.
Aquí estoy nuevamente te comento, puse las dos lámparas en paralelo y también hice las pruebas con la lámpara en serie aquí están los resultados:

Paralelo:

+50 y masa 39.1v
-50 y masa 28.3v
+15 y masa 19.7v
-15 y masa 9.2v
+50 y -50 67.4v
+15 y -15 29v

En serie:

+50 y masa 39.3v
-50 y masa 28.0v
+15 y masa 19.5v
-15 y masa 9.1v
+50 y -50 67.4v
+15 y -15 28.6v


Ojala que con estos datos me puedas arrojar algún dato para poder arreglar este amplificador, muchísimas gracias.

Un saludo.

p.d: desconecte tambien los transistores 1694, 4467 y el darlington que lleva entre ellos.
05/07/2010 #17
Moderador general

Avatar de DOSMETROS

Respuesta: amplificador de audio problema quinto canal.
jon1003gti dijo: Ver Mensaje
p.d: desconecte tambien los transistores 1694, 4467 y el darlington que lleva entre ellos.

Fijate que hay dos 1694 en paralelo y dos 4467 también en paralelo .

En la fuente que posteaste no se ve de donde salen los +15 y los -15 , te podés fijar de dónde los obtiene? O postear el resto de la fuente !

Saludos !
05/07/2010 #18


Respuesta: amplificador de audio problema quinto canal.
bueno te comento, los +15 y -15 loa saco de la primera imagen que te envié justamente antes de la resistencia r514 +15, y antes de r521 -15, y si exactamente lo que dices hay dos y dos transistores, lo bueno de este amplificador es que te trae la fuente del 4 canales separado a la del 5to canal, que es la que te envié de todas maneras te posteo también la otra fuente es decir la de los 4 canales restantes y la parte del integrado de encendido (tl494cn) muchas gracias espero que me saques de dudas.

Cualquier otra parte que necesites te la pongo.
Archivos Adjuntos
Tipo de Archivo: pdf 5065-4.pdf (58,3 KB (Kilobytes), 13 visitas)
Tipo de Archivo: pdf 5065-13.pdf (45,0 KB (Kilobytes), 9 visitas)
06/07/2010 #19


Respuesta: amplificador de audio problema quinto canal.
por sierto en la parte de la preamplificacion cambie un integrado njm4558l y debajo trae otra referencia jrc 4176g y lo cambie por njm4558l pero en ves de ser jrc 4176g le puse jrc 4008a, tendra algo que ver, por que es lo unico que no me cuadra en el amplificador, mucha gracias nuevamente.
07/07/2010 #20


Respuesta: amplificador de audio problema quinto canal.
alguna solucion amigos? aver si dosmetros se aparece y me hecha una mano pliss.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.