Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/07/2010 #41

Avatar de Juan Jose

Respuesta: amplificador de audio problema quinto canal.
jon1003gti dijo: Ver Mensaje
ok tio osea dessueldo todos los transitores y resitencias (sin desoldar estas claro)en 5065-3.pdf, aparte se me olvido decirte que entre masa y pin 9 y masa y pin 10 del tl, el tester no me llega a 50khz solo a 20khz y me etsaba dando infinito osea q debe estar mas alta la frecuencia q me dice o no debe excistir, ojala este aqui el problema or q me trae loco tio, un saludo ya te digo nuevamente aver si quieres fotos de dodne estoy trabajando en el integrad me lo dices y las cuelgo.

un saludo
Hola. Si subes fotos seria fantastico. Aveces una vista detallada de la plaqueta y de las reparaciones viene bien para detectar problemas.
Solo por curiosidad, los TR de salida estan aislados no?.

Bueno, respecto de desoldar TODO y chequear No es necesario. La mayoria de los componentes se pueden probar instalados.

Lo de la frecuencia puede ser que este por arriba de ese valor pero recuerda que LOA OTRA FUENTE funciona bien y el contol es el mismo. O sea puede ser que no llegua bien la señal a los pines 9 y 10?
controla.

saludos

Juan Jose
20/07/2010 #42


Respuesta: amplificador de audio problema quinto canal.
bueno lo prometido es deuda aqui van unas cuantas fotitos para que vean, y les detallo un par de cosas:

aquie les traigo mas

bueno y con estas son las ultimas qUE tengo espero que puedan ver lgo por qQU ya yo estoy ciego de tanto ver ,

bueno aquí está la primera cuestión, en la parte enumerada con el 1 en la parte de la etapa de pre amplificación (corríjanme si no estoy en lo correcto) están los integrados amplificadores de la etapa e que es la del wofer que son los únicos que he cambiado y a partir de ahí se quitó la continua en el canal e (al principio tenía este problema), y empezó el problema de oírse bajito y aparte saturado cuando subes el volumen, y más abajo tiene la imagen la cual está el integrado viejo a la derecha 4008 y al no conseguir el mismo modelo le puse el de la izquierda, hay va la primera pregunta tendrá algo que ver esto????,, ok, vamos por partes dijo Jack el destripador, en la segunda parte puesta como 2, tenemos la soldaduras de los tip 41c y 42c l cual está un poco calentada, hay creo que si es normal que se vea esto, y por último en el numero 3 tenemos al capacitador perdido al igual que unas resistencias y unos mosfet que podrán ver que no están, bien pues en el esquema eléctrico no está y por lo tanto me da a pensar que no están incluidos en esta placa ( será para otras modificaciones y series de la misma placa), aparte consulte con la marca y me dijo que era normal esto, que algunos les faltasen piezas, que no son necesarias en este modelo claro está, en fin e hay un poco de mi dilema, espero podamos resolver esto cuanto antes, am por cierto esta tarde estuve metido en la parte de la fuente 5065-3.pdf y puedo decir que lo único que cambie fue una resistencia q andaba que no era la de ella pero poco caso con esto, de resto todo ben en cuanto a la parte esta. am y otra cosa hacia los 1649 y los 4469 de los otros canales que van bien, le llega también 34 voltios + y - , espero que me den luz al asunto muchísimas gracias nuevamente a esta comunidad son unos maestros de verdad
21/07/2010 #43

Avatar de Juan Jose

Respuesta: amplificador de audio problema quinto canal.
Bueno. Algunas cosas:

del amplificador de graves, vos cambiaste solo los tr de salida o tambien las resistencias de emisor? (las blancas grandes de 0.22 ohms x 5 watts).
Si es asi, revisa que marquen continuidad estas resistencias (con un tester te tiene que marcar casi cortocircuito).

Creo que es la foto DSC4160 la parte del ampli de graves?.

Hay varios tr en ese sector. Todos estan bien? Principalmente el par diferencial de entrada.

Revisa el camino de la señal de baja frecuencia. O sea, toma uno de los canales que funciona y entonces a su entrada le insertas la salida del filtro de graves y verifica que la señal es buena, y no tienes el problema en la etapa preamplificadora.

Lo de los integrados no es problema, ese numero son datos de fabricacion. Lo importante es que son los mismos operacionales (el numero superior).


saludos

Juan Jose
21/07/2010 #44


Respuesta: amplificador de audio problema quinto canal.
bueno primero cambie tr y resistencias blancas y efectivamente marcan continuidad, esactamente como dices la parte de la etapa amplificadora del canal e es la de la foto DSC4160, bueno con respecto a los transistores de este sector los e revisado todos y cada uno de ellos estan bien, los par diferencial de entada te refieres al conjunto los cuales estan frente al tip? es por saber e irme empapando de terminos tecnicos, todos estos como te dije los revise

"Revisa el camino de la señal de baja frecuencia. O sea, toma uno de los canales que funciona y entonces a su entrada le insertas la salida del filtro de graves y verifica que la señal es buena, y no tienes el problema en la etapa preamplificadora".


hay ya tenemos que ir mas suavecito, vamos a ver, es decir tendriamos que desconectar la salinda maracada como numero 1 hacia la etapa amplificadora, y de hay hacerle un puente en este caso hasta d (marcado como 2) desconecado en mismo y poniendo el e hay, y provar si la etapa preamplificadora no esta en mal estado, espero que me puedas contestar pronto por q mañana tengo tempo de hacer esto y me gustaria ya terminar con esto y meterme con otro que tengo, un saludoo.
Imágenes Adjuntas
Tipo de Archivo: jpg señal1.jpg (115,5 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg señal2.jpg (135,6 KB (Kilobytes), 5 visitas)
21/07/2010 #45

Avatar de Juan Jose

Respuesta: amplificador de audio problema quinto canal.
Si, la prueba es asi tal cual vos indicas. Si la etapa D funciona bien, conecta ahi la salida marcada como 1 y ssi entonces hay buen sonido en graves (conecta en lo posbible un subwoofer a la etapa D) entonces el problema es el amplificador.
Sino, hay que empezar por el filtro de graves (la salida 1 que marcaste).

OJO, recuerda que tambien esta para definir que pasa con la fuente. <por ahi son las dos fuentes de 34 vcc simetricos > y no una de 34 y otra de 50.

saludos y suerte

juan jose
24/07/2010 #46


Respuesta: amplificador de audio problema quinto canal.
hola amigoss, bueno anet todo muchisimas disculpas po no haber escrito antes, y decirles que al fin encontre el problema,ya etsa funcionando como dios manda, valla c***da de problema que nos iso pensar y quitar y poner transistores y demas, pero bueno eso es lo bueno d ela electronica que todo esta al 100% o no funcioona, les cuento, la pista que va al tip42c (creo que era al colector del tip) que llevaba los 34v + (supuestamente 50 del papel) estaba fracturada, no vean que fractura mas miserable y pequeña pero nada ella estaba hay omnipresente entre todos nosotros y pasando desapercibida (su chingxxa m....) pero bueno, tengo qUE agradecerle a todo el equipo, y al foro, sobre todo al señr dosmetros y al señor juan jose, señor cacho, serñor wialso, que dieron sus apoyos, consejos, y sabiduria, muchas gracias señores, bueno esto parece una despedida jaaj,, bueno ya volvere con mas dudas, seguro, un placer gracias.


am una cosa como anecdota, antes de ser encontrada la fractura, ise las pruebas que me comentastes juan jose, y resulta que el sonido en ves de salir por el canal d salia por el "b" algo que me dio que pensar que ese plano alguna letra tenia mal por qUE todo esta funcionando como dios manda, no se calienta nada, y recuerdo que nada mas encederlo ardia algunas sonas de los tr, pero bueno, como dicen por hay, volvere jejej
24/07/2010 #47

Avatar de Juan Jose

Respuesta: amplificador de audio problema quinto canal.
Bueno me alegro que solucionaras el problema. Disfrutalo.

saludos y suerte

Juan Jose
24/07/2010 #48
Moderador general

Avatar de Cacho

Respuesta: amplificador de audio problema quinto canal.
De nada, por lo que me toque, felicitciones y a pasarla bien con tu ampli andando.

Saludos
24/07/2010 #49
Moderador general

Avatar de DOSMETROS

Respuesta: amplificador de audio problema quinto canal.
Te felicito por tu paciencia y empeño, que hizo que lo sacaras andando.

Llevás el equipo funcionando y fundamentalmente la experiencia y el aprendizaje.

Disfrutalo !

Saludos.
27/07/2010 #50


Respuesta: amplificador de audio problema quinto canal.
Disfrutalo!, y de mi parte estoy a la orden.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.