Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 2 Semanas #41

Avatar de Quercus

Una cosa que no acabo de ver clara y parece estar mal. ¿Puedes aclararlo?

Si tomamos como referencia el cable señalado por la flecha roja (cable rojo) que parece ser el positivo, el marcado por la flecha negra es el negativo y los señalados por las flechas amarilla y verde entrada de alterna. O sea la conexión va cruzada.

Al menos en todos los puentes de ese tipo que conozco, es asi.

Tu cableado no se corresponde, tienes como positivo el señalado rojo y negativo el señalado amarillo tal como van a la placa de condensadores y como entrada de alterna los señalados en verde y negro.

O tu puente es de una especie “alienígena” o lo tienes mal conectado.

Hace 2 Semanas #42


Esa foto engaña por el angulo y el color de los cables, después subo mas detallado.
ya probé con otro puente de diodos y el zumbido seguía.
Hace 2 Semanas #43


Definitivamente ese circuito está poseído por un ente fantasmal. Fuera tecnicismos y hazle un exorcismo.
Un saludo.
Hace 2 Semanas #44


Subo fotos con un tester mejor que el que tengo, tiene para medir frecuencia lo conecte a la salida del amplificador y marca 62.29hz
pienso que los mv en alterna es el ruido que tengo, si lo grabo no se escucha
El puente estaba bien conectado si miran la foto el cable pasa po abajo pero el angulo confunde


edit: tengo otro trafo que me daria 16 0 16v en continua podria probarlo pero quizas el zumbido no aparece porque el voltaje es menor no?
ademas de problemas de induccion que otra cosa puede causar en el transformador que tenga zumbidos? sera la conexion que tengo en el primario? creo que son 2 bobinados en serie porque era de un equipo con selector de voltaje y conecto en los extremos los 220v y los 2 pines centrales estan puenteados.
Imágenes Adjuntas
Tipo de Archivo: jpg salida en continua.jpg (45,8 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg salida en modo frecuencia.jpg (81,2 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg salida en alterna.jpg (72,8 KB (Kilobytes), 9 visitas)
Hace 2 Semanas #45

Avatar de Quercus

Lo de probar con otro transformador es buena idea.

Otra cosa que tambien es interesante hacer, es entorchar/retorcer como quieras llamarlo, los cables que transportan alterna y a su vez no dejarlos asi por arriba, sino bien pegados al chasis.Cosa que aprendi de Dr. Zoidberg.


Nos estamos quedando sin soluciones.
Imágenes Adjuntas
Tipo de Archivo: jpg cable.jpg (3,2 KB (Kilobytes), 118 visitas)
Hace 2 Semanas #46


Quercus dijo: Ver Mensaje
Lo de probar con otro transformador es buena idea.

Otra cosa que tambien es interesante hacer, es entorchar/retorcer como quieras llamarlo, los cables que transportan alterna y a su vez no dejarlos asi por arriba, sino bien pegados al chasis.Cosa que aprendi de Dr. Zoidberg.

http://www.forosdeelectronica.com/at...8&d=1479973438
Nos estamos quedando sin soluciones.
Hola Quercus, cuál sería la "teoría" de esta solución para eliminar ruidos...


Saludos..
Hace 2 Semanas #47

Avatar de Dr. Zoidberg

crazysound dijo: Ver Mensaje
Hola Quercus, cuál sería la "teoría" de esta solución para eliminar ruidos...
Para ponerlo mas o menos fácil, al "enrroscar" los cables de alimentación entre sí se minimiza la radiación electromagnética por que los cables de +V y el -V generan campos magnéticos "contrarios" y al poner los cables muy cerca uno de otro los campos tienden a anularse entre sí. Por otra parte, se minimizan las áreas de radiación (cosa que no sucede en la foto donde todos los cables están sueltos).
El poner "la trenza de cables" muy cerca de la chapa del gabinete metálico (asumiendo que sea acero de algún tipo) propicia que el campo magnético viaje por la chapa en lugar de hacerlo por el aire, reduciendo aún más la radiación (recordar que la radiación electromagnética es un fenómeno TRIDIMENSIONAL)

Por supuesto, todo esto es teoría, pero la práctica se acerca bastante y los efectos suelen ser notorios, dependiendo de la sensibilidad del (montaje del) circuito amplificador a la radiaicón electromagnética.
Hace 2 Semanas #48


Ya voy a probar todo lo que me recomiendan por mi le prendo velas igual
Yo estoy casi seguro de que si uso el transformador de 16vcc no voy a sentir el zumbido y no voy a saber si es por el transformador o por que tiene menos voltaje
Actualmente el zumbido es tolerable por que esta con la serie pero si le saco la lampara aumenta y se siente perfectamente a 1 metro y con la entrada de señal en corto (da igual si le hago el corto en la placa o en el cable mallado)
al desconectar de la red eléctrica suena perfecto mientras dure la carga de la fuente.
Hace 2 Semanas #49

Avatar de Dr. Zoidberg

rodrigocabralniebla dijo: Ver Mensaje
Yo estoy casi seguro de que si uso el transformador de 16vcc no voy a sentir el zumbido y no voy a saber si es por el transformador o por que tiene menos voltaje
Casi seguro???

rodrigocabralniebla dijo: Ver Mensaje
Actualmente el zumbido es tolerable por que esta con la serie pero si le saco la lampara aumenta y se siente perfectamente a 1 metro y con la entrada de señal en corto (da igual si le hago el corto en la placa o en el cable mallado) al desconectar de la red eléctrica suena perfecto mientras dure la carga de la fuente.
Acá hay un par de cosas posibles:
  1. El ruido NO sale por el parlante sino que proviene del mismo transformador por el fenómeno de magnetoestricción --> Solucion: ajustar las chapas del trafo y eventualmente bañarlo en barniz aislante.
  2. EL problema es por radiación electromagnética --> Solución: enrroscar los cables entre sí, colocar una cinta de blindaje electrostático (conectada a masa) al transformador como se vé en la imagen de abajo y tratar que el PCB esté ubicado de forma "lateral" al trafo si es que está cerca del mismo.

Hace 2 Semanas #50


El ruido sale del parlante si lo desconecto no se escucha y si te acercas al transformador no se escucha nada.
Cuando digo que el ruido aumenta al quitar la serie es porque con la serie puesta tiene unos volt menos en la fuente (supongo que al aumentar el voltaje de alimentacion mas voltaje en la salida tengo)

Probe trenzar los cables y no mejoro me parece que va a quedar asi algun dia lo terminare
Gracias a todos.
Hace 1 Semana #51


No,no no nos puedes dejar así, que se vaya el ruido es una cuestión de estado .
Un saludo.
Hace 1 Semana #52


Probe cambiar los preset por si era por ahi el problema pero no se soluciono.
tengo un transformador de UPS que se puede desarmar, vale la pena bobinarlo nuevamente o no sirven?
similar al de la imagen pero mas grande que el que uso ahora en la etiqueta dice class B pero no se a que se refiere
Hace 1 Semana #53

Avatar de Quercus

Probaría primero con el de ±16V, es mas rápido y descartarías si el ruido es del trafo, o no, aunque suene mas bajo.
Hace 1 Semana #54

Avatar de pandacba

Recuerdo cuando pedia(hace muchos años...) que los transformadores para audio llevaran pantalla elestrsostática la cual se hacia en Mu metal.........

Por otro lado recuerdo que un amigo tuvo un problema muy similar al que aquí se expone e hizo prácticamente todo lo mencionado más arriba pero el ruido seguía asi que osciloscopio en mano empezo la busqueda, hasta que dio que en cercanias de los capacitores tanto en la rama negativa como positiva habia el mencionado ruido de 100hz, pero al alejarse de este punto en una dirección observo que la señal se iva debilitando hasta desaparecer en esos puntos soldo los cables a las placas y el zumbido desaparecio
Hace 1 Semana #55

Avatar de Quercus

pandacba dijo: Ver Mensaje
Recuerdo cuando pedia(hace muchos años...) que los transformadores para audio llevaran pantalla elestrsostática la cual se hacia en Mu metal.........

Por otro lado recuerdo que un amigo tuvo un problema muy similar al que aquí se expone e hizo prácticamente todo lo mencionado más arriba pero el ruido seguía asi que osciloscopio en mano empezo la busqueda, hasta que dio que en cercanias de los capacitores tanto en la rama negativa como positiva habia el mencionado ruido de 100hz, pero al alejarse de este punto en una dirección observo que la señal se iva debilitando hasta desaparecer en esos puntos soldo los cables a las placas y el zumbido desaparecio
Algo creo relacionado con esto que comentas, es lo último que me quedaba por aportar y es que los negativos de los condensadores de la fuente, fuesen al mismo punto donde se conecta el punto central del transformador y el negativo de los altavoces.

Tal con esta en este PCB. Por algún lado he leído que de no ser asi se pueden crear bucles de masa.

Imágenes Adjuntas
Tipo de Archivo: jpg Fuente para Tetra.JPG (92,5 KB (Kilobytes), 59 visitas)
Hace 1 Semana #56

Avatar de pandacba

En el caso particular que te comente se debía al ruido producido por la carga y descarga de los capacitores electrolíticos de la fuente
Hace 1 Semana #57


Probe con otro transformador y el zumbido sigue
Voy a probar solo con 2 capacitores una fuente sencilla en estrella con cable de cobre a ver que pasa.
Actualmente mi fuente tiene 3 "barras" de cobre en la PCB la central es donde conecto el punto de 0v y los extremos a los capacitores.
el zumbido sigue si conecto todos los cables en un mismo punto o si los separo
Hace 1 Semana #58

Avatar de Dr. Zoidberg

rodrigocabralniebla dijo: Ver Mensaje
el zumbido sigue si conecto todos los cables en un mismo punto o si los separo
Lo estás preguntando o lo estás afirmando???

Acá hay mas información referida a los como conectar los caps de la fuente, ruidos, zumbidos y demás yerbas --> HAY QUE LEERLO EN DETALLE y NO HACER LO QUE TE PAREZCA!!!
http://www.forosdeelectronica.com/at...1&d=1425405382
http://www.forosdeelectronica.com/at...4&d=1406237222
Y eso está tomado de este tema, que está lleno de cosas utiles...
Hace 1 Semana #59
Moderador general

Avatar de Fogonazo

Quercus dijo: Ver Mensaje
. . . Tal con esta en este PCB. Por algún lado he leído que de no ser asi se pueden crear bucles de masa.

http://www.forosdeelectronica.com/at...1&d=1480180714
Creo recordar que alguien escribió algo al respecto:

Algunas pautas de diseño de fuentes de alimentación para Audio
Hace 1 Semana #60

Avatar de diegomj1973

Evitar que los pulsos de carga / descarga de los condensadores de filtrado principal de la fuente de alimentación modulen el punto de referencia de todo el sistema es CRUCIAL para evitar ruidos a la salida de los amplificadores y, es algo que vengo recalcando infinidad de veces en este foro (casi que peco de molesto ya ).

El punto de referencia DEBE SER QUIETO ELÉCTRICAMENTE HABLANDO.

Existen dos formas posibles de lograrlo y les aseguro que representa el 99 % de la batalla ganada al ruido audible:

1) Separar la bobina clásica con derivación del secundario en dos bobinas independientes, lo que implica intervenir el transformador.

2) Emplear dos transformadores de bobinados secundarios simples (sin derivación), lo que representa una solución mucho más costosa, si no queremos ensuciarnos las manos.

En ambas soluciones propuestas hay que definir un punto de referencia por el que no circulen las corrientes de carga / descarga de los condensadores de filtrado principal. Ese punto sería, en el esquema de ejemplo, la unión del cátodo y ánodo de los dos diodos en derivación que se dibujan a la salida de los dos reguladores de voltaje.

Esquema de ejemplo (solo tomar en cuenta el de la fuente recomendada):



Saludos

Si ven mis videos de prueba, verán que aún con total descuido técnico de cableado, los amplificadores son mudos sin señal aplicada . Con esto quiero dejar claro que no es que no se deban aplicar algunas de las técnicas citadas para minimizar ruidos, pero el obtener un punto de referencia "quieto" representa la mayor parte del problema.

Un enlace de interés: Fuentes de alimentación simétricas para Audio: influencia entre ramas
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.