Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 1 Semana #81


Tengo 2 dudas mas en el pdf que publico Dr Zoidberg menciona esto sobre un filtro de entrada
Always ensure you have a band limiting filter on the input of your amplifier. 1k
and 220pf is a good compromise. If you are worried about thermal noise, 220
Ohms and 1nF is also ok. But, whatever you do, make sure you have the filter
en el caso del que yo arme no me doy cuenta si esta en la PCB, puede estar formado por la resistencia de 22k y el capacitor de 100nf a masa? el filtro se arma conectado la resistencia y el capacitor en serie y despues conectandolo en paralelo a la entrada?

How can I phase the secondaries?
– Wrap 5 turns of insulated wire around your transformer. Connect the two ends to a pair of headphones. Listen to the sound.
Then swap the connections around between the secondary and its associated bridge rectifier on one of the secondaries. If the
noise is louder, return the secondary connections to how they were previously, otherwise leave them as is. Its that simple.
Eso no lo entendi

Amplificador 50W Mosfet
Hace 1 Semana #82
Moderador general

Avatar de Fogonazo

Siempre asegúrese de que tiene un filtro limitador de banda en la entrada de su amplificador.
1k* Y 220pf es un buen compromiso.
Si está preocupado por el ruido térmico, 220* Ohms y 1nF también está bien. Pero, hagas lo que hagas, asegúrate de tener el filtro
Esto trata de un filtro que elimine las frecuencias excesivamente altas, por ahora no es tu caso.
El amplificador no posee.
¿Cómo puedo poner en fase los secundarios?* - Envuelva 5 vueltas de alambre aislado alrededor de su transformador. Conecte los dos extremos a un par de auriculares. Escuche el sonido.* A continuación, intercambie las conexiones entre el secundario y su puente rectificador asociado en uno de los secundarios. Si el* El ruido es más fuerte, devolver las conexiones secundarias a la forma en que fueron previamente, de lo contrario dejarlos como está. Es así de simple.
Esto es para el caso de 2 transformadores o uno con 2 secundarios, explica el método de comprobar que se encuentran en contra-fase respecto del neutro.
También y mas sencillo se puede hacer con un multímetro.
Hace 1 Semana #83


Fogonazo dijo: Ver Mensaje
Esto trata de un filtro que elimine las frecuencias excesivamente altas, por ahora no es tu caso.
El amplificador no posee.

Esto es para el caso de 2 transformadores o uno con 2 secundarios, explica el método de comprobar que se encuentran en contra-fase respecto del neutro.
También y mas sencillo se puede hacer con un multímetro.
Como se hace con un multimetro?
Hace 1 Semana #84
Moderador general

Avatar de Fogonazo

rodrigocabralniebla dijo: Ver Mensaje
Como se hace con un multimetro?
Realizas un puente provisorio y mides tensión entre los terminales libres, hay 2 posibilidades:

Si la tensión medida es 0 o un valor cercano, están en fase (Respecto del punto medio)
Si la tensión es el doble de la de una rama del transformador, las ramas están en contra-fase (Respecto del punto medio)
Hace 1 Semana #85


las flechas rojas estaban unidos y eran el punto medio, las flechas azules los que alimentan al amplificador.
Hago un puente entre las flechas rojas o entre las azules?
Hace 1 Semana #86
Moderador general

Avatar de Fogonazo

rodrigocabralniebla dijo: Ver Mensaje
las flechas rojas estaban unidos y eran el punto medio, las flechas azules los que alimentan al amplificador.
Hago un puente entre las flechas rojas o entre las azules?
En tu caso NO hacen falta pruebas, ya que partiste de un único bobinado con punto medio.
Hace 1 Semana #87

Avatar de diegomj1973

Hay algo que no termino de entender: ¿volvemos nuevamente con las dudas sobre lo que se supone ya estaba hecho y solucionado?.

Se fué indicando clara y sencillamente, en castellano (sin necesidad de traducir) y con fotos ilustrativas sobre el mismísimo producto con problemas de cómo debía llevarse a cabo los cambios para arribar a la solución. Lo llamativo es que se admitió que esos cambios mejoraron muchísimo el problema.

Estas cosas me desconciertan .

Disculpen
Hace 1 Semana #88
Moderador general

Avatar de Fogonazo

diegomj1973 dijo: Ver Mensaje
Hay algo que no termino de entender: ¿volvemos nuevamente con las dudas sobre lo que se supone ya estaba hecho y solucionado?.

Se fué indicando clara y sencillamente, en castellano (sin necesidad de traducir) y con fotos ilustrativas sobre el mismísimo producto con problemas de cómo debía llevarse a cabo los cambios para arribar a la solución. Lo llamativo es que se admitió que esos cambios mejoraron muchísimo el problema.

Estas cosas me desconciertan .

Disculpen
Amplificador con zumbido
Hace 1 Semana #89



No en serio, recien engrane que lo que me menciono diego en unos mensajes anteriores era lo de los bobinados en fase.
Lo que me recomendaron lo probe y funciono perfectamente.
Muchas gracias.
Hace 1 Semana #90

Avatar de diegomj1973

OK. Todo bien . Ahora, a disfrutar ese amplificador .

Un abrazo
Hace 19 Horas #91


rodrigocabralniebla dijo: Ver Mensaje
Ya voy a probar todo lo que me recomiendan por mi le prendo velas igual
Yo estoy casi seguro de que si uso el transformador de 16vcc no voy a sentir el zumbido y no voy a saber si es por el transformador o por que tiene menos voltaje
Actualmente el zumbido es tolerable por que esta con la serie pero si le saco la lampara aumenta y se siente perfectamente a 1 metro y con la entrada de señal en corto (da igual si le hago el corto en la placa o en el cable mallado)
al desconectar de la red eléctrica suena perfecto mientras dure la carga de la fuente.

Hola Rodrigocabralniebla

yo tenia el mismo problema en mis ampeg 40 v1 crimson (sonaba un poquito UUMMMMMM a 50 cmt)y fue porque en la placa lleva dos condensadores de 10uf en la PCB del ampli cada rama de alimentacion y yo los cambie para mejorar el fitrado unos de 470uF y es cuando me paso eso, casi me vuevo loco durante dos dias.el amplificador iba bien pero no queria ese uuummmm

Mi fuente es 24+24 ac con tap central y un solo puente de diodos y 10.000uF por rama salida de dc de +34-34 y es como una tumba ahora cuendo le puse otra vez sus 10uF originales del esquema

me gustaria por curiosidad cientifica, que con tu fuente y un solo puente rectificador y tus condensadores de 4700 o 10000 probaras sustituyendo los condensadores de tu placa los de 220uF por unos de 10uF o 22uF en las ramas de entrada de alimentacion en la PCB de tu ampli 50wat y nos contaras que ocurre, pues tu problema es curioso y persistente.

se que lo has soluccionado con otros metodos,,,,realmente se a quedado como un tumba tu ampli?

yo lo soluccione despues de muchas pruebas de esta simple manera, pero fue culpa mia la causa del uuummmm

hazme esa prueba por favor tengo mucha curiosidad

Saludos de Aurelio
Hace 12 Horas #92


aure dijo: Ver Mensaje
Hola Rodrigocabralniebla

yo tenia el mismo problema en mis ampeg 40 v1 crimson (sonaba un poquito UUMMMMMM a 50 cmt)y fue porque en la placa lleva dos condensadores de 10uf en la PCB del ampli cada rama de alimentacion y yo los cambie para mejorar el fitrado unos de 470uF y es cuando me paso eso, casi me vuevo loco durante dos dias.el amplificador iba bien pero no queria ese uuummmm

Mi fuente es 24+24 ac con tap central y un solo puente de diodos y 10.000uF por rama salida de dc de +34-34 y es como una tumba ahora cuendo le puse otra vez sus 10uF originales del esquema

me gustaria por curiosidad cientifica, que con tu fuente y un solo puente rectificador y tus condensadores de 4700 o 10000 probaras sustituyendo los condensadores de tu placa los de 220uF por unos de 10uF o 22uF en las ramas de entrada de alimentacion en la PCB de tu ampli 50wat y nos contaras que ocurre, pues tu problema es curioso y persistente.

se que lo has soluccionado con otros metodos,,,,realmente se a quedado como un tumba tu ampli?

yo lo soluccione despues de muchas pruebas de esta simple manera, pero fue culpa mia la causa del uuummmm

hazme esa prueba por favor tengo mucha curiosidad

Saludos de Aurelio
Mejore las conexiones a masa y el <umbido desaparecio. tiene un muuuuuy minimo zumbido de fondo pero es tan minimo que no vale la pena intentar eliminarlo.
con los parlantes que pensaba usarlo no tienen buena sensibilidad y parece que se queda corto de potencia asi que voy a intentar armar otro mas potente.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.