Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/07/2014 #1


Audifonos Halion tipo chupón, no funcionan bien
Hi,tengo unos audífonos tipo chupón marca Halion y cuando lo pongo a mi celular,no funciona ya que la música suena por el parlante del celular como si no estuviera conectado. Qué puede estar pasando? y como se arregla?? ...

PD:Cuando muevo el plug,se escucha por el audífono pero como si estuviera lejos (o sea se escucha como eco) :(
09/07/2014 #2
Moderador general

Avatar de DOSMETROS

Probaste otros audífonos en el mismo celular ?

O esos audífonos en otro celular ?
09/07/2014 #3

Avatar de Dls

probablemente las laminillas que hacen contacto internamente ya no esten tocando el plug de los audifonos o esten muy sucias las laminillas

para limpiarlo, ANTES QUE NADA.. Apaga tu celular y quitale la bateria.
mete con unas pinzas pequeñitas un pedazito de algodon semihumedo de alcohol (repito muy poquito alcohol, apenas humedo), limpialo muy suavemente dando circulos(si haces mucha fuerza romperas o doblaras las laminillas)

ya despues que lo allas limpiado, espera a que se seque el alcohol unos 3 minutos o soplale para que se seque un poco mas rapido, despues de eso ponle la bateria a tu cel, prendelo, pon musica con tus audifonos y dinos que paso...

si sigue igual probablemente las laminillas ya esten dobladas hacia adentro y para eso hay 2 soluciones:

o se cambia el conector interno de audifonos o se "puede tratar" de reparar enderezando las laminillas, pero para eso ocupas abrir el telefono por completo y para eso debe ser una persona que sepa de celulares

Nos dices que hiciste y que paso
09/07/2014 #4
Visitante


miltonneth No creo que sea algo con el conector de audio del Celular o Móvil, mas bien es por el Plug de estos mismos, la solución es simple un pequeño adaptador para IPhone 3.5mm como el de la imagen, porque estos audífonos traen 3 señales, el estéreo común solo trae 2, algunos similares traen otra señal para el MIC, estos funcionan muy bien en los PC y reproductores, en los IPHONE hay que ponerles adaptador de 2 señales si se usan este tipo de audífonos.



14/07/2014 #5


DOSMETROS dijo: Ver Mensaje
Probaste otros audífonos en el mismo celular ?

O esos audífonos en otro celular ?
Hola amigo,si probé en otros celulares y no funciona.La entrada del celular está ok,porque pruebo otros audifonos SONY ZX300 y normal se escucha.

Dls dijo: Ver Mensaje
probablemente las laminillas que hacen contacto internamente ya no esten tocando el plug de los audifonos o esten muy sucias las laminillas

para limpiarlo, ANTES QUE NADA.. Apaga tu celular y quitale la bateria.
mete con unas pinzas pequeñitas un pedazito de algodon semihumedo de alcohol (repito muy poquito alcohol, apenas humedo), limpialo muy suavemente dando circulos(si haces mucha fuerza romperas o doblaras las laminillas)

ya despues que lo allas limpiado, espera a que se seque el alcohol unos 3 minutos o soplale para que se seque un poco mas rapido, despues de eso ponle la bateria a tu cel, prendelo, pon musica con tus audifonos y dinos que paso...

si sigue igual probablemente las laminillas ya esten dobladas hacia adentro y para eso hay 2 soluciones:

o se cambia el conector interno de audifonos o se "puede tratar" de reparar enderezando las laminillas, pero para eso ocupas abrir el telefono por completo y para eso debe ser una persona que sepa de celulares

Nos dices que hiciste y que paso
Amigo gracias por tu rpta,pero en este caso el problema no es eso,ya que el celular funciona bien. Ya lo probé con otros

---------- Actualizado después de 5 minutos ----------

Yetrox dijo: Ver Mensaje
miltonneth No creo que sea algo con el conector de audio del Celular o Móvil, mas bien es por el Plug de estos mismos, la solución es simple un pequeño adaptador para IPhone 3.5mm como el de la imagen, porque estos audífonos traen 3 señales, el estéreo común solo trae 2, algunos similares traen otra señal para el MIC, estos funcionan muy bien en los PC y reproductores, en los IPHONE hay que ponerles adaptador de 2 señales si se usan este tipo de audífonos.
http://halion.com.pe/wp-content/uplo...JO-DETALLE.jpg


http://www.solostocks.com/img/adapta...-2276794z0.jpg
Amigo no sé si eres adivino pero acertaste completamente ,ya que ese audífono es el mismo que uso,incluso el mismo color.Efectivamente,el celular opera muy bien y el audifono es lo que falla.Me compré otro igual y el fallado lo voy a tratar de arreglar usando tu sugerencia.Les cuento como me va en unos días.

Agradezco a todas las personas que me brindaron sus rptas. Por eso me siento orgulloso de formar parte de esta comunidad.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.