Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/08/2014 #21


DOSMETROS dijo: Ver Mensaje
Te podés fijar entre que y que está conectada esa resistencia de 22 Ohms ? Cual sería ?
Es R323 (no la veo en el circuito), está en:

*serie con C410 (tampoco aparece en el circuito)
*en paralelo con una R de 1K la cual se conecta a C408… mmmm
*en paralelo con una R que parece ser de ….75,7Ω ¿?¿? la cual va al emisor de T302

DOSMETROS dijo: Ver Mensaje
Vas a incendir los transistores no lo podés achicar con el preset del Biass ?
Moví el BiAss pero no modifica significativamente nada.

No sé, no entiendo un ω… ahí en emisor de T302 dice 1.25V y poniendo el tester en 20V se me va de rango… o sea… ésto está*funcionando fuera de la física en un universo cuántico simultáneo paralelo y absurdo, o esto está a punto de sacarme los ojos con un transistor. Lo cual también es un absurdo porque esto como está, se usó por años.

No entiendo absolutamente nada :/
28/08/2014 #22


Audinac AT510 canal izquierdo suena muy bajo
He estado midiendo la tensión en las distintas patas de este transistor TV-72 M412 y su complementario, comprobando y comparando con la etapa que anda bien.

Bien, las diferencias de tensión están en el orden de los 19V, es decir que cuando debiera medir 20V encuentro casi 40V.

Comprobé que en la etapa que me anda bien tengo un TV-72 M412 complementado con un BC337. Las patas son exactamente al revés (la base siempre igual).

Es decir, para lo que sería un BC327 donde es "C-B-E" , el TV-72 M412 es "E-B-C".

Re bien tu sugerencia DOSMETROS, porque la etapa que anda bien, anda muy bien aún mezclando con el reemplazo.
Igualmente, pregunto: conviene que cambie los 4 transistores por la serie BC? Ganaría algo?

Gracias y saludos!!!
29/08/2014 #23
Moderador general

Avatar de DOSMETROS

Los transistores son cómo las mujeres , son todas distintas , se llaman distinto , distinto número de documento , pero al final están las cariñosas , las buenas , las amargadas , las simpáticas , las interesadas , las agrias , las compañeras , las solidarias y las solitarias . . . habrá . . . ¿ 20 tipologías de mujeres ?

Los transistores son mas o menos lo mismo , no te quepa duda que hay cientos de transistores de distinto y hasta del mismo fabricante que son practicamente "idénticos" ; y con distinto nombre , distinta cápsula y distinta distribución de patas . . . pero son los mismos.

Así que muy dificilmente un mortal pueda notar diferencia en el sonido por el cambio de un transistor , salvo casos muuuuuuuuuy específicos.

Así que cambiá el transistor tranquilo .

En general cuando se quemaba un transistor , se cambiaba también el complementario por seguridad , pero ahora hay tanto transistor falsificado-basura , que es preferible conservar los viejos que medimos y funcionan.

Probá con el equipo conectado a una lámpara serie de unos 60 Watts.

Saludos !
30/08/2014 #24


DOSMETROS dijo: Ver Mensaje
Los transistores son cómo las mujeres , son todas distintas , se llaman distinto , distinto número de documento , pero al final están las cariñosas , las buenas , las amargadas , las simpáticas , las interesadas , las agrias , las compañeras , las solidarias y las solitarias . . . habrá . . . ¿ 20 tipologías de mujeres ?
Creo que si entramos a tipificar a las mujeres, buggeamos la Internet... ¡Va con onda!

DOSMETROS dijo: Ver Mensaje
Los transistores son mas o menos lo mismo , no te quepa duda que hay cientos de transistores de distinto y hasta del mismo fabricante que son practicamente "idénticos" ; y con distinto nombre , distinta cápsula y distinta distribución de patas . . . pero son los mismos.

Así que muy dificilmente un mortal pueda notar diferencia en el sonido por el cambio de un transistor , salvo casos muuuuuuuuuy específicos.

Así que cambiá el transistor tranquilo .

En general cuando se quemaba un transistor , se cambiaba también el complementario por seguridad , pero ahora hay tanto transistor falsificado-basura , que es preferible conservar los viejos que medimos y funcionan.
Cambié el famoso TV72 M14 por el BC27 y su par complementario. ¡Santo remedio! Adjunto foto de los que conseguí, los compré hoy en un comercio acá a dos cuadras, me salieron 1,25 unos y .80 los otros. Un golazo!

qs.jpg

DOSMETROS dijo: Ver Mensaje
Probá con el equipo conectado a una lámpara serie de unos 60 Watts.
Me salvó las papas en un tiro que entraron a tocarse los disipadores de las dos etapas. Adjunto foto del "goyete" que me armé, siguiendo tu sugerencia y el tuto para ajustar etapas de potencia, de Fogonazo. También adjunto fotito de ésto. Tiene selector para uno y dos focos.

herramienta.jpg


Así quedó el bicho masomenos. La parte del ajuste la veo necesaria pero problemática, sigo en el hilo de Fogonazo para no molestar acá

ampli.jpg

¡¡Gracias por todo, capo!! ¡¡¡Gracias a todos!!!
Saludos !

P.D.: los caps de 4700 en la salida me parece que le dieron una respuesta en frecuencias bajas impresionante, puede ser? no recuerdo si probé con el mismo bafle antes, pero de todas maneras sí probé el mismo bafle con un ampli a TDA2030 que reformé hace poco; y la extensión en graves ahora con éste setting me llena todo el departamentito es una muy agradable sorpresa
31/08/2014 #25
Moderador general

Avatar de DOSMETROS

Me alegro que finalmente saliera andando y la mejoría en la fuente y en los capacitores de salida , que SI mejoran las respuestas en graves (más de 4.700 uF ya no tiene sentido )

Saludos !
16/12/2014 #26


Hola a todos, mi nombre es Nicolas, me registre hace poco y queria saludar y de paso consultar a ver si alguno sabe.
Conseguí un Audinac AT 510 y un QX 540. El AT510 tiene un canal que se escucha muy bajo, y tendré que ir mirando, y teniendo en cuenta lo que estuve leyendo en el foro para ver si saco cual es el problema.
El QX540 funciona, pero tenia algunos caps que están reventados y los estoy cambiando de a poco. Ademas tenia los VU medios rallados y los puli para que queden bien, pronto voy a poner imágenes de los mismos.
Ahora la Consulta es si alguno sabe como se arma el cable con la ficha DIN de 5 pines para interconectar el QX con el AT, que lo voy a probar con un AT1000 que tengo desde hace un tiempito.
Espero que me puedan dar una mano, el foro lo estuve y la verdad es que hay mucha info! lo malo es que yo rectifico motores y sueldo aluminio, y de esto toco de oído, pero antes de caer en algún chanta meto mano yo! Muchas gracias a todos y espero sus respuestas!
Perdon por haber creado otro tema, pero no queria meterme en este, pense que podia desvirtuarlo, y de paso subo unas fotos! Saludos!

P.D: Dosmetros, vos sos el que vende ese cable? Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg WP_002465.jpg (118,8 KB (Kilobytes), 49 visitas)
Tipo de Archivo: jpg WP_002466.jpg (94,7 KB (Kilobytes), 54 visitas)
Tipo de Archivo: jpg WP_002467.jpg (96,5 KB (Kilobytes), 54 visitas)
Tipo de Archivo: jpg WP_002472.jpg (140,9 KB (Kilobytes), 57 visitas)
16/12/2014 #27
Moderador general

Avatar de DOSMETROS

No , el Foro no permite ese tipo de negocios , Googlé el QX 540 para recordar cual era y justo salió ese aviso.

Saludos !
16/12/2014 #28


Hola, si suena bajo un canal fijate que algun transistor de los drivers puede estar quemado. Lo mas probable el driver en clase A encapsulado TO92. Reemplazalo por un BC546, fijate que sea de mas de 60v. Yo le puse otro transistor de mas tensión y 400mA de corriente maxima (no me acuerdo ahora el codigo despues te lo paso) y anda muy bien. Suelen volar cuando los encendes.....
16/12/2014 #29


Bueno gente, les cuento que el AT510 esta andando en estereo, basto con cambiarles los capacitores de las dos placas amplificadoras para que funcione! Por suerte . . .
Lo que si note, es que hay un canal que tiene mas graves que el otro, puede ser que sea algo del pre? Tiene un par de capacitores que estan explotados, pero mi ansiedad por ver si andaban ambos canales y la hora que es, me hicieron decir basta.
Espero sus comentarios! Saludos y buenas noches!!
16/12/2014 #30
Moderador general

Avatar de DOSMETROS

Pueden ser capacitores de la Fuente eso , o de salida que también están en la placa de la fuente





Ante la duda del pre , intercambia las conexiones pre - amplificador . . .

Saludos !
17/12/2014 #31


Gracias!, mira como estuve leyendo el post y otro que tambien hablan del AT510 vi que pusiste que en una epoca uds ponian los tres capas de 4700 y 50 volts y por las dudas los compre! asi que mañana los cambiare, seguro mal no le va a venir!
Lo de invertir el pre, lo hago desde la ficha de atras que dice salida de pre - entrada amp? Gracias!!
17/12/2014 #32
Moderador general

Avatar de DOSMETROS

Aumentar los capacitores de fuente y salida te va a mejorar el sonido y los graves serán mas consistentes .

Yo invierto señal (para ver si el problema es pre o amplificador) intercambiando los cables de entrada de señal a la plaqueta

Saludos !
17/12/2014 #33


Bueno, les cuento, les cambie los caps a la fuente, y unos q estan en la plaqueta del pre, donde estan los controles de volumen, balance etc. y mejoro notablemente.
Lo que no cambie fueron los ceramicos, que dicen Mallory, no se si esos se estropean como los electroliticos pero me dio como lastima, que me recomiendan?
Me resta de momento limpiarlo un poquito adentro y armarlo y listo el pollo.
Con respecto al QX540 le estoy cambiando todos los caps, y lo que me llamo la atencion es que tenia un diodo de la placa de la fuente levantado, pero asi y todo anduvo en la primer prueba
Mas tarde si puedo pongo fotos de como quedaron los cambios, Saludos y gracias nuevamente!
17/12/2014 #34
Moderador general

Avatar de DOSMETROS

Ok , ahora te andan parejos los canales de la AT510 ?

Los capacitores de poliester y cerámicos no se cambian a menos que estén dañados.

Si anda no lo limpies
17/12/2014 #35


jajajaja si uds lo dice, mejor no limpio, y si, la verdad anda muy parejo, lo estoy usando con unos bafles de estante pure acoustics, que no son maravillosos pero tienen un sonido lindo, y le conecte el Audinac ST46, y la verdad, estoy encantado.
Como veran soy medio fana de Audinac, tengo varios, AT300, AT510, QX540 y AT1000 y el Sinto ST46.
Lo que no pude conseguir en la casa de electronica que esta por mi barrio son las lamparitas para los VU del QX540, termine sacando las de un Kenbrown S400 que tengo tambien, si, lo confieso, soy un adicto a los equipos viejos y nacionales!
Dejo una foto de como cambio el VU que puli, quedo mejor, le di un par de pasadas mas. Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg WP_002482.jpg (93,0 KB (Kilobytes), 30 visitas)
17/12/2014 #36
Moderador general

Avatar de DOSMETROS

¿ Notaste la mejora en el sonido con el cambio de capacitores de salida ?

Para pulir esos vúmetros yo pongo un poco de dentífrico sobre un diario y le doy , el diario también es abrasivo y lo deja liso , luego termino con trapito a dedo.

Lo de limpiar un equipo que está andando , es un riesgo que no hay que correr , se limpia mientras está descompuesto .

Tengo que reciclar un Dynaco Argentino
17/12/2014 #37


Si dosmetros, mejoraron los graves, parecen mas profundos, y con el loudnes encendido es otra cosa, y a los VUs le di con CIF y una valerina con amor y haciendo circulos.
Pone fotos de ese Dynaco, juraba que era yankee! Abrazo
18/12/2014 #38


Molesto nuevamente, queria saber si hay forma de quitarle ese pum que hacen los parlantes cuando prendo el equipo, sin que sea hacer el circuito de proteccion y retardo. Saludos!
19/12/2014 #39
Moderador general

Avatar de DOSMETROS

Esos circuitos son asi , medí que tensión Dc tenés en el punto marcado PM sin audio
20/12/2014 #40


Hola dosmetros! gracias por responder! mira ayer no lo pude medir, me puse a terminar el QX540, y aca les dejo unas fotos, todavia no lo probe, solo lo enchufe un rato, y nada hizo pum, asi que dentro de todo es una buena señal jaajajaja. Me falta decidir que hacer con las maderas laterales y lo termino de armar.
Dosmetros, te hago una consulta, por que veo que vos la tenes muy clara con estos bichos, vos trabajaste en audinac o en algun service oficial? Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.