Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/04/2013 #1


Audio con rizado o ripple
Hola que tal, tengo un parlante 2.1 Edifier R231T, lo tengo desde principios del 2006, desde ese tiempo ha estado encendido la mayor parte del tiempo, pero desde hace unos años he notado un rizado en el audio, específicamente en los graves (BASS), este zumbido empieza a incrementar luego de una hora de uso aproximadamente, es decir que cuando esta en frío no tiene ese rizado. Quisiera saber si es posible solucionar este inconveniente, ya que me gusta usar el subwoofer, pero este zumbido para mi es imposible de soportar, y no me queda otra que bajarlo a cero el Bass.

Este es el parlante:






Cuenta con una fuente de 12v X 2 ~ 0,84 A, un integrado TDA2030A y dos integrados UTC2030. Entiendo que solo mostrando fotos no me van a dar la solución , pero si quisiera que me digan por donde empezar a revisar o si alguien tuvo el mismo problema, le agradecería mucho comparta su experiencia, si necesitan mas detalles solo me lo piden, desde ya muy agradecido por su aporte, les mando un saludo desde Argentina.
18/04/2013 #2


Amigo esteban264 cambia los diodos y condensadores de fuente , si el problema persiste tendras que poner un nuevo CI de potencia... Saudos y Suerte !!
18/04/2013 #3
Moderador general

Avatar de Fogonazo

el arcangel dijo: Ver Mensaje
Amigo esteban264 cambia los diodos y condensadores de fuente , si el problema persiste tendras que poner un nuevo CI de potencia... Saudos y Suerte !!
¿ Los diodos ?
18/04/2013 #4


Ese trafo tiene que ser de 2 A o mas, me parece que los diodos son chicos los capacitores en ese modelo creo que lleva 3.300 uf pero ya es un equipo de algunos años y mas si le han dado maza.
Los diodos son semiconductores pueden presentar fugas que no es posible detectar con el tester, vos sabes Fogonazos que a veces se miden y marcan bien, pero internamente fallan cuando le aplicamos tensiòn , aparte si vamos a reparar la fuente por unas monedas los cambiamos y nos aseguramos, esa es mi humilde opinion, si estoy equivocado agradeceria me corrigas. Saludos !!
18/04/2013 #5


Hola Arcangel, gracias por tu consejo, empezare por la fuente cambiando los diodos rectificadores y los filtros, los capacitores mas grandes ya lo he testeado, y aparentemente están bien, pero como vos decís, tal vez se alteran cuando están en funcionamiento o en caliente, apenas me haga un tiempito haré esos cambios y te cuento como me fue.
18/04/2013 #6


No tengo el diagrama de tu equipo pero supongo que los UTC2030 estan en puente , chequea los condensadores de desacoplo de fuente , si sigue el problema fijate si los 2 integrados se manejan con la misma temperatura .
Si uno alcanza mas temp ..bueno ahi ya sabes cual es la soluciòn. aunque en la configuracion puente generalmente se joden los 2 Ci.
Espero puedas solucionar ese problema..Saludos y mucha Suerte !!!
18/04/2013 #7
Moderador general

Avatar de Fogonazo

Mira si aumenta la temperatura de los IC´s cuando notas el aumento del zumbido.
19/04/2013 #8


Hola, ya he conseguido los repuestos para el reemplazo de los filtros y diodos y los cambiaré esta noche, con respecto al comentario de Fogonazo , he notado que tanto el IC TDA2030A y los UTC2030 levantan poca temperatura, pero si el integrado UTC4558 (el que está al lado del cap. azul de la última imagen), y el que también levanta temperatura es el transformador, tanto que hasta lo tocas unos segundos y quema, pero no si es normal lo del trafo.
Ahora, he preguntado en las casas de repuestos en mi ciudad sobre los IC's y solo tienen el TDA2030, me dijeron que los UTC2030 los puedo reemplazar por los TDA2030, además el IC UTC4558 el que levanta temperatura, tampoco hay y también me dijeron que lo puedo reemplazar por el MC4558C.
En el caso que tenga que reemplazar los IC's, ¿son equivalentes el UTC2030 por el TDA2030 y el UTC4558 por el MC4558C?
Estos son los Datasheet:
TDA2030A http://www.datasheetcatalog.org/data...onics/1459.pdf
TDA2030 http://www.datasheetcatalog.org/data...onics/1458.pdf
UTC2030 http://www.datasheetcatalog.org/data.../502559_DS.pdf
UTC4558 http://www.datasheetcatalog.org/data...0/104302_1.pdf
MC4558 http://www.radiomods.co.nz/integrate...its/mc4558.pdf
Saludos y gracias por sus aportes.-
19/04/2013 #9
Moderador general

Avatar de Fogonazo

esteban264 dijo: Ver Mensaje
. . . . pero si el integrado UTC4558 (el que está al lado del cap. azul de la última imagen), y el que también levanta temperatura es el transformador, tanto que hasta lo tocas unos segundos y quema, pero no si es normal lo del trafo. . . .
NO es normal, el transformador puede levantar temperatura, pero NO inmediatamente, sino a lo largo del tiempo.

El UTC4558 no debe calentar en ningún caso.
19/04/2013 #10


Audio con rizado o ripple
esteban264 los reemplazos son correctos, ponelos sin dudar,en cuanto al operacional que calienta, es muy probable que haya palmado,
El equipo decis " Cuenta con una fuente de 12v X 2 ~ 0,84 A " es raro tan poco amperaje a la vista pareceria que fuera mayor, si cada 2030 consume casi 1A saca la cuenta .... no llega pongamos que fuera 2 A o mas como dije antes , estaria trabajando al limite ,es normal que caliente y mas si los Ci estan defectuosos ya que tendrias mas consumo.Pero como dice Fogonazo no puede calentar inmediatamente.
Amigo vas a tener que cambiar los Ci de salida, y quizas el op, no se cual es tu experiencia con el soldador, pero te aconsejarias cuando pongas los integrados nuevos midas con el tester entre las patitas por si hay algun corto y midas continuidad en las pistas asi evitas posibles dolores de cabeza.
pero antes que nada descarga los condensadores de fuente .
Espero que puedas arregalr tu equipo, Suerte!!
20/04/2013 #11


Hola, quiero contarles que luego de reemplazar los componentes, diodos, filtros y un IC, el equipo esta funcionando perfectamente, es decir que ya no tiene ese rizado en el audio. Agradezco muchísimo los aportes tanto de El Arcangel y de Fogonazo . Cambie los 4 diodos rectificadores, todos los filtros (uno de 2.2µF 50v, tres de 10µF 50v, uno de 22µF 50v y dos de 3300µF 25v) y el circuito integrado que levantaba temperatura, el UTC4558 , que lo reemplace por el MC4558C , he observado que luego de los cambios y el funcionamiento normal del equipo, el trafo dejó de levantar mucha temperatura, ahora no calienta mucho como antes. Todos los filtros exceptuando los de 3300µF, creo que no estaban funcionando bien, los testie y de un lado cargaba y descargaba normal, pero al invertir la polaridad también hacia lo mismo pero con la diferencia que volvía a cargar y quedaba con carga fija, a diferencia con los nuevos filtros, que en ambas posiciones cargaban y descargaban. Bueno nuevamente agradezco su ayuda, les mando un saludo y sigan así
30/05/2016 #12


Hola gente! me han traído este equipo de la discusión para reparación; lo he desarmado y noté que tenía el fusible quemado, lo reemplacé y se volvió a quemar. Sequí metiendo mano, y para ir descartando elementos, quité el trafo (220Vca a 12+12 con 0.84A según la calcomanía) y lo probé en vacío, no pasó 1seg que hizo un chispazo en el bobinado primario y quedó abierto. Por otra parte, encontré en la placa, dos resistencias casi carbonizadas(chamuscadas, ennegrecidas), según la serigrafía dicen: R515 y R516.
Quien tenga este equipo de audio, me podría decir el valor de estas dos resistencias por favor, creo que son de 1 ohm por lo que las estuve viendo con lupa entre lo quemadas que están, pero quiero confirmar dicho valor.
Por otra parte, no he probado todavía los integrados (CHN4558C y los tres TDA2030) si tienen algún corto entre sus patas.
Desde ya muchas gracias. Un saludo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.