Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/06/2017 #1


Autoestereo JVC-avx720 se apaga
Me han regalado un estereo de pantalla sin pantalla , lo quiero ocupar como dvd , lo conecto a la tv normal lo prendi y se apaga a los diez segundos , le conecte una bocina y si suena , el detalle aquí es que me lo trajeron con el cable de iluminación y el rojo juntos , dudo que esto le haya afectado.

Pero bueno , otro detalle es que no prende el ventilador del estereo , ¿alguien ha tenido o reparado uno de estos ? por cierto le puse otro touch y tampoco lo detecta o hace que cambie de funciones , solo espero y me den una pista , ah y por cierto ya revise toda la carátula y nada
08/06/2017 #2

Avatar de el-rey-julien

pues prueba desconectado el ic de salida de audio a ver si queda encendido el equipo
08/06/2017 #3


El ic está bien por que hay sonido en todos sus canales
09/06/2017 #4

Avatar de el-rey-julien

prueba sin parlantes a ver si queda encendido entonces
10/06/2017 #5


Igual sin parlantes
14/06/2017 #6

Avatar de el-rey-julien

se me acabaron las ideas,
a revisar memoria,falsos contactos,soldaduras malas ,,,,
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.