Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/01/2010 #1

Avatar de MartinRRR

Autoestereo Polo en un Falcon se baja el volumen solo
Hola amigos!

Tengo un estereo de un Polo Classic 2000.
Este:

Y lo conecte en un Ford Falcon 76 (Si necesitan les hago un diagrama de como conecte todo)
Y es problema es el siguiete:

Cuando esta en marcha y Cuando ando por la calle Se baja el volumen del estereo solo lentamente hasta llegar a cero

Cuando esta el auto parado (el estereo esta conectado directo a la bateria) o cuando voy a una velocidad constante por ejemplo en la ruta a 100k/h no se baja, anda perfecto.

¿Que puede ser?
¿Sera algo del voltaje?

Muchas Gracias
Saludos
17/01/2010 #2

Avatar de elbrujo

Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
misterio.. no condice con nada.. manda como lo conectaste a ver si tiene algo que ver, sino pensamos un poco mas.. prueba si cuando se baja es la radio sola o el casette tambien como para ir descartando..
17/01/2010 #3

Avatar de MartinRRR

Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
Hola

Gracias por tu respuesta.

Se baja el volumen tanto en la radio como en el cassette.

El cabliado esta como en el siguiente diagrama:


Los demas cables (celeste, blanco, violeta, marron y verde) no estan conectados porque creo que son funciones que tenia el Polo y que el Falcon no las tiene, me parece que eso no influye.

Saludos
17/01/2010 #4

Avatar de elbrujo

Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
A ver si tuviera que ver con la carga de la bateria el volumen se subiria al ir rapido o a una velocidad sostenida, y bajar el volumen (ademas de las luces) del auto cuando se corta el regimen. Para seguir descartando, prende alguna luz y compara si al bajar el volumen baja el nivel de intensidad o viceversa. La otra es con el stereo afuera con una fuente fija probar si se altera el nivel de sonido.
17/01/2010 #5

Avatar de MartinRRR

Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
Ya probe encendiendo el estereo y las luces y al subir y bajar el volumen no pasa nada.

Ya conecte el estereo a una fuente y anda perfecto.

Me recomendaron que le ponga un transistor, y probe con uno chiquito y se sigue bajando. ¿Funcionaria poner un capacitor mas grande?

Gracias
Saludos

Hola, consegui el manual de un estereo parecido al que tengo
Aca esta para descargar el manual(Es el manual "SAM 200 Mid")

Y un fragmento del manual dice
La unidad aumentará automáticamente el volumen a los efectos de
compensar el aumento del ruido interior causado por un incremento
de la velocidad del vehículo.
Y otra dice
Amplificador
- Salida a 4 Ohms: 4 x 17W (mínimo) para 10% THD
- Respuesta de frecuencia: 40 - 15000 Hz (±3 dB)

¿Tendra algo que ver el "autoajuste del volumen" con mi problema?
Los parlantes de adelante de mi auto son de 4 Ohms, cosa que esta bien, pero los de atras creo que son de 6 Ohms ¿Afecta en algo?
17/01/2010 #6

Avatar de zeta_bola_1

Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
pero seria al reves, se subiria el volumen, causa del mayor ruido interior, claro qeu puede estar andando mal esto y hacer exactamente al reves, averigüate para que son los otros cables

saludos
18/01/2010 #7

Avatar de elbrujo

Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
Lo que dije de las luces es ver las luces al momento que hace la falla para ver si tiene relacion con el circuito de carga de tu auto. Con una una fuente externa lo probaste 1 hora seguido? busca como dice el colega el pinout del conector a ver que hacen los otros cables y de ultima si esta bien conectado.
18/01/2010 #8


Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
Hola colega me parece que si alimentas con una fuente ej: la batería sola del auto, o trafo el estéreo, (SIN CONECTAR LOS PARLANTES) lo dejas un tiempo prendido y en el display no ves que se baje el volumen el estéreo no tiene problema en la alimentación, si en el display no marca cuando subís el vol conecta algún parlante de equipo no del auto ¿por qué? la falla podría ser de los parlantes del auto. Si el estéreo funciona bien la falla esta en los parlantes posiblemente.
En el caso de los estéreos con integrado mosfet el estéreo se protege sin tirar audio”, en los TDA me ha pasado que si un parlante está tocando a masa o si tiene baja impedancia por estar jodido se empieza a bajar solo el audio hasta escucharse bajo con distorsión. saludos

pasa por aca y fijate si tenes algo parecido
http://www.installdr.com/Harnesses/VW-Wiring.pdf
18/01/2010 #9

Avatar de MartinRRR

Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
Hola

Gracias por sus respuestas

zeta_bola_1:

averigüate para que son los otros cables
La verdad no se de que son los demas cables. Y la pagina que me dio troyanoivan no coinciden los colores.
__________________________________________________ ___________________________________
elbrujo:
Lo que dije de las luces es ver las luces al momento que hace la falla para ver si tiene relacion con el circuito de carga de tu auto.
Lo hize y no pasa nada.
Con una una fuente externa lo probaste 1 hora seguido?
Si estube mas de una hora escuchando y no se bajo.
busca como dice el colega el pinout del conector a ver que hacen los otros cables y de ultima si esta bien conectado.
Te digo lo mismo que a zeta_bola_1, la verdad no se de que son los demas cables. Y la pagina que me dio troyanoivan no coinciden los colores.
__________________________________________________ ___________________________________
troyanoivan:
Hola colega me parece que si alimentas con una fuente ej: la batería sola del auto, o trafo el estéreo, (SIN CONECTAR LOS PARLANTES) lo dejas un tiempo prendido y en el display no ves que se baje el volumen el estéreo no tiene problema en la alimentación
Probe eso, desconectando los parlentes, di una vuelta y no se baja, osea que posiblemente el problema este en los parlentes, pero tengo una duda, si el problema esta en los parlantes, ¿Por que cuando el auto esta apagado con los parlantes conectado no se baja si el problema son los parlantes?
Ahora voy a probar conectando un parlante a la vez a ver cual es el problema.
pasa por aca y fijate si tenes algo parecido
http://www.installdr.com/Harnesses/VW-Wiring.pdf
Lo mismo, la verdad no se de que son los demas cables. Y la pagina que me dio troyanoivan no coinciden los colores.

Gracias
Saludos
21/01/2010 #10

Avatar de MartinRRR

Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
Hola amigos,

Hice las algunas pruebas conectando y desconectando los parlantes y llegue a la conclucion que los parlantes de adelante son el problema, ya que solo conectado los parlantes de atras y no se bajaba y conectando aunque sea uno solo de adelante se bajaba, ahora voy a averiguar de cuantos Ohms son los parlantes de adelante ver si son compatibles

Ningun parlante esta tocando en masa.

Descubri otra cosa, el auto tiene GNC, y todas las pruebas las hice a GNC, y se me ocurrio probar a ver si se bajaba andando a nafta y no se baja!
¿El GNC tiene algo que ver?

Cada vez tengo mas dudas

Muchas Gracias
21/01/2010 #11


Respuesta: Autoestereo Polo en un Falcon se baja el volumen solo
Hola bien colega con un tester en ohm podes saber como estan las bobinas de los mismos (la impedancia) recomiendo que revices la impedancia que sean mayores a 4ohm. viendo todas la pruebas que hiciste sacaste el stereo lo hiciste funcionar con una fuente y parlantes externamente. Y ahora desconectando los de adelantes no tenes problemas podes sospechar de ellos imagina que cuando se mueven empiezan a cambiar la impedancia por el mal estado de los mismos. Yo digo por que hace semana habia arreglado un stereo y el cliente habia venido con que se le caia el volumen le detecte un parlante en 2ohm un saludo
12/02/2011 #12


No se los dejo cocinado pero el que sepa...
Hola, TODO esta relacionado con el pin 10 de ambos amplificadores de sonido.

Este estereo tiene protección por baja impedancia y si le llega ruido eléctrico de los motores con distribuidor enmudecen o se apagan......
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.